<!DOCTYPE html> <!-- enableHeaderFooterControlByParameter : false --> <html class="ltr no-js " dir="ltr" lang="en-US"> <head> <meta charset="utf-8"> <meta http-equiv="x-ua-compatible" content="ie=edge"> <meta name="author" content="Amy Reid"> <meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1, user-scalable=no"> <!--Custom meta tags--> <!--page refresh meta start--> <!--page refresh meta end --> <title>Volunteers clean up Middleton's damaged Pheasant Branch Conservancy - WISC</title> <script type="application/ld+json"> { "@context": "http://schema.org", "publisher": { "@type": "Organization", "name": "WISC" , "logo": { "@type": "ImageObject", "url": "https://media.channel3000.com/mmm-wisctv-media-us-east-1/photo/2016/11/07/c3k-logo-370x72-png_4467049_ver1.0.png" } }, "@type": "NewsArticle", "mainEntityOfPage": { "@type": "WebPage", "@id": "https://www.channel3000.com/news/volunteers-clean-up-middleton-s-damaged-pheasant-branch-conservancy/792740317" } , "headline": "Volunteers clean up Middleton's damaged Pheasant Branch Conservancy", "description": "People got their first firsthand look at Pheasant Branch Conservancy on Sunday during a volunteer cleanup.", "author": { "@type": "Person", "name": "Amy Reid" }, "datePublished": "2018-09-09T20:35:39-0500", "dateModified": "2018-09-09T20:35:39-0500", "dateline": "MIDDLETON, Wis.", "articleBody": "&lt;p&gt;People got their first firsthand look at Pheasant Branch Conservancy on Sunday during a volunteer cleanup.&lt;/p&gt;&lt;p&gt;The park in Middleton was destroyed in this year&amp;rsquo;s flood. The city estimates it will cost $2.5 million to fix it.&lt;/p&gt;&lt;p&gt;&amp;ldquo;Many, many people have enjoyed it for years and years, and then all of a sudden to see it in this way makes it very, very heartbreaking,&amp;rdquo; said Mark Warshauer, a Friends of Pheasant Branch board member.&lt;/p&gt;&lt;p&gt;On Sunday volunteers picked up trash that people had left behind before the flood or had washed downstream during it.&lt;/p&gt;&lt;p&gt; &lt;div social_embed_type=&#034;twitter&#034; social_object_align=&#034;none&#034; width=&#034;100%&#034;&gt;{&amp;quot;url&amp;quot;:&amp;quot;https://twitter.com/amyreidreports/status/1038903203889405955&amp;quot;,&amp;quot;author_name&amp;quot;:&amp;quot;Amy Reid&amp;quot;,&amp;quot;author_url&amp;quot;:&amp;quot;https://twitter.com/amyreidreports&amp;quot;,&amp;quot;html&amp;quot;:&amp;quot;&amp;amp;#lt;blockquote class=\&amp;quot;twitter-tweet\&amp;quot;&amp;amp;#gt;&amp;amp;#lt;p lang=\&amp;quot;en\&amp;quot; dir=\&amp;quot;ltr\&amp;quot;&amp;amp;#gt;Lots of junk coming out of Pheasant Branch Conservancy today. About a hundred volunteers came and cleaned it up, many eager to get a look at the park after the flood destroyed it. They ended up pulling pounds of glass &amp;amp;amp; rusty metal that might have been there for years. &amp;amp;#lt;a href=\&amp;quot;https://twitter.com/hashtag/news3?src=hash&amp;amp;amp;ref_src=twsrc%5Etfw\&amp;quot;&amp;amp;#gt;#news3&amp;amp;#lt;/a&amp;amp;#gt; &amp;amp;#lt;a href=\&amp;quot;https://t.co/3T6RNW5OmR\&amp;quot;&amp;amp;#gt;pic.twitter.com/3T6RNW5OmR&amp;amp;#lt;/a&amp;amp;#gt;&amp;amp;#lt;/p&amp;amp;#gt;&amp;amp;mdash; Amy Reid (@amyreidreports) &amp;amp;#lt;a href=\&amp;quot;https://twitter.com/amyreidreports/status/1038903203889405955?ref_src=twsrc%5Etfw\&amp;quot;&amp;amp;#gt;September 9, 2018&amp;amp;#lt;/a&amp;amp;#gt;&amp;amp;#lt;/blockquote&amp;amp;#gt;\n&amp;amp;#lt;script async src=\&amp;quot;https://platform.twitter.com/widgets.js\&amp;quot; charset=\&amp;quot;utf-8\&amp;quot;&amp;amp;#gt;&amp;amp;#lt;/script&amp;amp;#gt;\n&amp;quot;,&amp;quot;width&amp;quot;:550,&amp;quot;height&amp;quot;:null,&amp;quot;type&amp;quot;:&amp;quot;rich&amp;quot;,&amp;quot;cache_age&amp;quot;:&amp;quot;3153600000&amp;quot;,&amp;quot;provider_name&amp;quot;:&amp;quot;Twitter&amp;quot;,&amp;quot;provider_url&amp;quot;:&amp;quot;https://twitter.com&amp;quot;,&amp;quot;version&amp;quot;:&amp;quot;1.0&amp;quot;}&lt;/div&gt; &lt;/p&gt;&lt;p&gt;Many said they couldn&amp;rsquo;t believe how different the park looked.&lt;/p&gt;&lt;p&gt;&amp;ldquo;Oh it&amp;#39;s completely trashed,&amp;rdquo; said Eric Roden, one of the volunteers. &amp;ldquo;There&amp;#39;s no other way of putting it. I mean you could tell. I knew it was going to look that way just from the photos that were published.&amp;rdquo;&lt;/p&gt;&lt;p&gt;Organizers said about 100 people showed up to help.&lt;br /&gt; &amp;nbsp;&lt;/p&gt;", "image": { "@type": "ImageObject", "url": "https://media.channel3000.com/mmm-wisctv-media-us-east-1/photo/2018/09/09/pheasant%20branch2_1536537019739.jpg_13130493_ver1.0_640_360.jpg", "height": "360", "width": "640" } } </script> <!-- META + CSS --> <meta content="text/html; charset=UTF-8" http-equiv="content-type" /> <meta name="description" content="People got their first firsthand look at Pheasant Branch Conservancy on Sunday during a volunteer cleanup." lang="en-US" /> <meta name="keywords" content="News,Top Stories,Local News" lang="en-US" /> <script>/*<![CDATA[*/var _head_start=new Date();/*]]>*/</script> <meta property="og:title" content="Volunteers clean up Middleton's damaged Pheasant Branch Conservancy"/><meta property="og:description" content="People got their first firsthand look at Pheasant Branch Conservancy on Sunday during a volunteer cleanup. "/><meta property="og:type" content="article"/><meta property="og:url" content="https://www.channel3000.com/news/volunteers-clean-up-middleton-s-damaged-pheasant-branch-conservancy/792740317"/><meta property="og:image" content="https://media.channel3000.com/mmm-wisctv-media-us-east-1/photo/2018/09/09/pheasant%20branch2_1536537019739.jpg_13130493_ver1.0_1280_720.jpg"/><meta property="og:image:width" content="1280"/><meta property="og:image:height" content="720"/><meta property="og:locale" content="en_US"/><meta property="og:site_name" content="WISC"/><meta property="fb:app_id" content="138069019570371"/><meta property="article:section" content="News"/><meta property="article:tag" content=""/><meta property="article:published_time" content="2018-09-10T01:35:39+0000"/><meta property="article:modified_time" content="2018-09-10T01:35:39+0000"/><meta property="article:expiration_time" content="2292-06-23T23:46:00+0000"/><meta name="twitter:card" content="summary_large_image"/><meta name="twitter:title" content="Volunteers clean up Middleton's damaged Pheasant Branch Conservancy"/><meta name="twitter:description" content="People got their first firsthand look at Pheasant Branch Conservancy on Sunday during a volunteer cleanup. "/><meta name="twitter:site" content="WISC"/><meta name="twitter:image" content="https://media.channel3000.com/mmm-wisctv-media-us-east-1/photo/2018/09/09/pheasant%20branch2_1536537019739.jpg_13130493_ver1.0_1280_720.jpg"/><meta name="twitter:domain" content="https://www.channel3000.com"/><!-- used for Google CSE --> <!-- <PageMap><DataObject type="Date"><Attribute name="sdateformat" value="20180910 01:35:39"/><Attribute name="edate" value="1536543339301"/><Attribute name="edateformat" value="20180910 01:35:39"/><Attribute name="sdate" value="1536543339377"/></DataObject><DataObject type="Site"><Attribute name="siteId" value="400001"/></DataObject><DataObject type="PageAttr"><Attribute name="Category" value="News"/><Attribute name="Category" value="Top Stories"/><Attribute name="Category" value="Local News"/></DataObject><DataObject type="Story"><Attribute name="Description" value="People got their first firsthand look at Pheasant Branch Conservancy on Sunday during a volunteer cleanup. "/><Attribute name="Headline" value="Volunteers clean up Middleton&#39;s damaged Pheasant Branch Conservancy"/><Attribute name="Keywords" value="News,Top Stories,Local News"/><Attribute name="Migrated" value="false"/><Attribute name="ModDate" value="20180910 01:35:39"/><Attribute name="PubDate" value="20180910 01:35:39"/><Attribute name="type" value="story"/></DataObject><DataObject type="Thumbnail"><Attribute name="Name" value="13130493"/><Attribute name="Credit" value="None"/><Attribute name="CompID" value="792741227"/><Attribute name="URL" value="https://media.channel3000.com/mmm-wisctv-media-us-east-1/photo/2018/09/09/pheasant%20branch2_1536537019739.jpg_13130493_ver1.0_160_90.jpg"/><Attribute name="Title" value="pheasant+branch2_1536537019739.jpg.jpg"/><Attribute name="Migrated" value="false"/></DataObject><DataObject type="Restrictions"><Attribute name="Status" value="Free"/></DataObject></PageMap> --><meta property="fb:pages" content="89174607059" /> <!-- social sharing tools --> <link href="https://www.channel3000.com/news/volunteers-clean-up-middleton-s-damaged-pheasant-branch-conservancy/792740317" rel="canonical" /> <!-- begin: TOP HEAD CSS --> <link href="&#x2f;html&#x2f;css&#x2f;main&#x2e;css&#x3f;themeId&#x3d;mmmmaintheme_WAR_mmmmaintheme&#x26;minifierType&#x3d;css&#x26;languageId&#x3d;en_US&#x26;b&#x3d;6110&#x26;t&#x3d;1526334964000" rel="stylesheet" type="text/css" /> <link href="/html/portlet/journal_content/css/main.css?themeId=mmmmaintheme_WAR_mmmmaintheme&amp;minifierType=css&amp;languageId=en_US&amp;b=6110&amp;t=1535471019000" rel="stylesheet" type="text/css" /> <link href="/html/portlet/asset_publisher/css/main.css?themeId=mmmmaintheme_WAR_mmmmaintheme&amp;minifierType=css&amp;languageId=en_US&amp;b=6110&amp;t=1535471019000" rel="stylesheet" type="text/css" /> <link class="lfr-css-file" href="https&#x3a;&#x2f;&#x2f;www&#x2e;channel3000&#x2e;com&#x2f;mmm-main-theme&#x2f;css&#x2f;main&#x2e;css&#x3f;themeId&#x3d;mmmmaintheme_WAR_mmmmaintheme&#x26;minifierType&#x3d;css&#x26;languageId&#x3d;en_US&#x26;b&#x3d;6110&#x26;t&#x3d;1535471172000" rel="stylesheet" type="text/css" /> <!-- * FONT-AWESOME ICON LIBRARY * for signed-in use only * used for icon-override in ep-cms-surf, and by global page share styles (private, control panel, cms-surf) --> <style type="text/css"></style> <style type="text/css"></style> <!-- end: TOP HEAD CSS --> <!-- Theme Third-Party CSS --> <style type="text/css">.placeholder-16x9,.delay-bg-load.ratio-16x9,.delay-bg-load .ratio-16x9{background-image:url(https://www.channel3000.com/mmm-main-theme/images/color-schemes/c3k/placeholder/placeholder-16x9.jpg)!important}.placeholder-4x3,.delay-bg-load.ratio-4x3,.delay-bg-load .ratio-4x3{background-image:url(https://www.channel3000.com/mmm-main-theme/images/color-schemes/c3k/placeholder/placeholder-4x3.jpg)!important}.placeholder-1x1,.delay-bg-load.ratio-1x1,.delay-bg-load .ratio-1x1{background-image:url(https://www.channel3000.com/mmm-main-theme/images/color-schemes/c3k/placeholder/placeholder-1x1.jpg)!important}</style> <link rel="shortcut icon" href="https://www.channel3000.com/mmm-main-theme/images/color-schemes/c3k/favicon.ico"> <link rel="apple-touch-icon" href="https://www.channel3000.com/mmm-main-theme/images/color-schemes/c3k/apple-touch-icon.png"> <link rel="stylesheet" href="https://maxcdn.bootstrapcdn.com/font-awesome/4.3.0/css/font-awesome.min.css"> <link href="https://fonts.googleapis.com/css?family=Titillium+Web:600,400|Roboto+Slab:400" rel="stylesheet" /> <!-- JS --> <!-- begin: TOP HEAD JS --> <script type="text/javascript">/*<![CDATA[*/var Liferay={Browser:{acceptsGzip:function(){return true},getMajorVersion:function(){return 48},getRevision:function(){return"537.36"},getVersion:function(){return"48.0.2564.103"},isAir:function(){return false},isChrome:function(){return true},isFirefox:function(){return false},isGecko:function(){return true},isIe:function(){return false},isIphone:function(){return false},isLinux:function(){return false},isMac:function(){return false},isMobile:function(){return false},isMozilla:function(){return false},isOpera:function(){return false},isRtf:function(){return true},isSafari:function(){return true},isSun:function(){return false},isWap:function(){return false},isWapXhtml:function(){return false},isWebKit:function(){return true},isWindows:function(){return true},isWml:function(){return false}},Data:{isCustomizationView:function(){return false},notices:[null]},ThemeDisplay:{getCDNDynamicResourcesHost:function(){return""},getCDNHost:function(){return""},getCompanyId:function(){return"114717223"},getCompanyGroupId:function(){return"114717265"},getUserId:function(){return"114717226"},getDoAsUserIdEncoded:function(){return""},getPlid:function(){return"193375690"},getLayoutId:function(){return"217"},getLayoutURL:function(){return"https://www.channel3000.com/news-story"},isPrivateLayout:function(){return"false"},getParentLayoutId:function(){return"2"},getScopeGroupId:function(){return"131654603"},getScopeGroupIdOrLiveGroupId:function(){return"131654603"},getParentGroupId:function(){return"131654603"},isImpersonated:function(){return false},isSignedIn:function(){return false},getDefaultLanguageId:function(){return"en_US"},getLanguageId:function(){return"en_US"},isAddSessionIdToURL:function(){return false},isFreeformLayout:function(){return false},isStateExclusive:function(){return false},isStateMaximized:function(){return false},isStatePopUp:function(){return false},getPathContext:function(){return""},getPathImage:function(){return"/image"},getPathJavaScript:function(){return"/html/js"},getPathMain:function(){return"/c"},getPathThemeImages:function(){return"https://www.channel3000.com/mmm-main-theme/images"},getPathThemeRoot:function(){return"/mmm-main-theme/"},getURLControlPanel:function(){return"/group/control_panel?doAsGroupId=131654603&refererPlid=193375690"},getURLHome:function(){return"https://www.channel3000.com/web/guest"},getSessionId:function(){return"792B35E7C3B21D98F364C3DF79EBC364"},getPortletSetupShowBordersDefault:function(){return false}},PropsValues:{NTLM_AUTH_ENABLED:false}};var themeDisplay=Liferay.ThemeDisplay;Liferay.AUI={getBaseURL:function(){return"https://www.channel3000.com/html/js/aui/"},getCombine:function(){return true},getComboPath:function(){return"/combo/?minifierType=&languageId=en_US&b=6110&t=1535471218000&p=/html/js&"},getFilter:function(){return{replaceStr:function(c,b,a){return b+"m="+(c.split("/html/js")[1]||"")},searchExp:"(\\?|&)/([^&]+)"}},getJavaScriptRootPath:function(){return"/html/js"},getLangPath:function(){return"aui_lang.jsp?themeId=mmmmaintheme_WAR_mmmmaintheme&colorSchemeId=02&minifierType=js&languageId=en_US&b=6110&t=1535471218000"},getRootPath:function(){return"/html/js/aui/"}};window.YUI_config={base:Liferay.AUI.getBaseURL(),comboBase:Liferay.AUI.getComboPath(),fetchCSS:true,filter:Liferay.AUI.getFilter(),root:Liferay.AUI.getRootPath(),useBrowserConsole:false};Liferay.currentURL="\x2fnews\x2fvolunteers-clean-up-middleton-s-damaged-pheasant-branch-conservancy\x2f792740317";Liferay.currentURLEncoded="%2Fnews%2Fvolunteers-clean-up-middleton-s-damaged-pheasant-branch-conservancy%2F792740317";/*]]>*/</script> <script src="/html/js/barebone.jsp?themeId=mmmmaintheme_WAR_mmmmaintheme&amp;colorSchemeId=02&amp;minifierType=js&amp;minifierBundleId=javascript.barebone.files&amp;languageId=en_US&amp;b=6110&amp;t=1&amp;epversion=4.2.1.0" type="text/javascript"></script> <script type="text/javascript">/*<![CDATA[*/(function(){window.EP=window.EP||{};EP.CONST={versionStr:"?epversion=4.2.1.0",useTempData:false,staticResourceRemoteHost:"",isStaticResourceRemoteEnabled:false,isShowImageStatusEnabled:false};EP.Anvato=EP.Anvato||{};EP.Anvato.sdkUrl="";EP.Anvato.accessKey="";EP.Anvato.disableAnvatoTokenAccessKey=false;EP.Anvato.disableAnvatoGoogleAnalysis=false})();/*]]>*/</script> <script type="text/javascript">/*<![CDATA[*/Liferay.Portlet.list=["56_INSTANCE_llvVhywfk3Ys","56_INSTANCE_epge9V85Fbq3","56_INSTANCE_RPOikHdHC4Zd","56_INSTANCE_c7VgCPKq3fxk","56_INSTANCE_ltv3aQTwwUod","56_INSTANCE_8Ab001GLYz9v","56_INSTANCE_ZQYWZyw3ANqL","56_INSTANCE_O6OUcb1ABFHH","56_INSTANCE_C6HzdT8sHgFm","56_INSTANCE_sIoxk8dd12cf","56_INSTANCE_o3bX88COXqKK","56_INSTANCE_WgY7HH9VcuEH","56_INSTANCE_1V393Li9JQoJ","56_INSTANCE_8416","101_INSTANCE_F1yLbsgSJTaV","56_INSTANCE_G8IbT8UkeR8H","56_INSTANCE_CBvqI9m5nwPW","56_INSTANCE_5Gv2VhMyRFGl","56_INSTANCE_WCmfLKloKx60","56_INSTANCE_IXir8lYOQbE1","56_INSTANCE_L5y6mheyRdMl","56_INSTANCE_OJPF1tQdUJoK","56_INSTANCE_6856","56_INSTANCE_5mSUTk7tbAsE","56_INSTANCE_KLqra9Kk8XNm","56_INSTANCE_m3Ybmf9cUh4v","56_INSTANCE_gUpolAe0dEew","56_INSTANCE_gHiBX8hTRt58","56_INSTANCE_e7ColqWSuVhS"];/*]]>*/</script> <!-- No service worker configured for this site --> <!-- Remain the same as old one --> <!-- Amino UI-Hook Override --> <script type="text/javascript">/*<![CDATA[*/(function(a){a.mix(Liferay.ThemeDisplay,{getScopeGroupName:function(){return"WISC"},getParentGroupName:function(){return"WISC"},isControlPanel:function(){return false}})})(AUI());/*]]>*/</script> <!-- JQUERY / JQUERY MIGRATE / MODERNIZR / MODERNIZR EXT/ PUBLIC.js --> <script src="/html/js/endplay/site-public.js?epversion=4.2.1.0" type="text/javascript"></script> <script type="text/javascript">/*<![CDATA[*/var viewStoryUrl="/group/wisc/create-story?type=story&storyId=";var viewNonstoryUrl="/web/wisc-staging/-/";var viewGalleryUrl="/group/wisc/create-gallery?type=gallery&storyId=";var companyId=themeDisplay.getCompanyId();var groupId=131654606;/*]]>*/</script> <script type="text/javascript">/*<![CDATA[*/Liferay.ThemeDisplay.getVocabularyIds=function(){return"131654609"};Liferay.ThemeDisplay.getVocabularyGroupIds=function(){return"131654606"};/*]]>*/</script> <!-- include the google tag for core ad implementation --> <script type="text/javascript">/*<![CDATA[*/var googletag=googletag||[];googletag.cmd=googletag.cmd||[];(function(){var a=document.createElement("script");a.async=true;a.type="text/javascript";var c="https:"==document.location.protocol;a.src=(c?"https:":"http:")+"//www.googletagservices.com/tag/js/gpt.js";var b=document.getElementsByTagName("script")[0];b.parentNode.insertBefore(a,b)})();/*]]>*/</script> <script type="text/javascript">/*<![CDATA[*/(function(){EP=EP||{};var a={pageUrl:"https://www.channel3000.com/news/volunteers-clean-up-middleton-s-damaged-pheasant-branch-conservancy/792740317",pageType:"story",pageKeywords:"news story template - do not publish",articleId:"792740317",adUnitSubName:"/news"};EP.AdConfig=a})();/*]]>*/</script> <!-- end: TOP HEAD JS --> <!-- Theme JS --> <script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-562d941fb6615547" async="async"></script> <script type="text/javascript">/*<![CDATA[*/var addthis_config=addthis_config||{};addthis_config.data_track_addressbar=false;addthis_config.data_track_clickback=false;/*]]>*/</script> <script type="text/javascript">/*<![CDATA[*/var switchTo5x=true;/*]]>*/</script> <script type="text/javascript" src="https://ws.sharethis.com/button/buttons.js"></script> <script type="text/javascript">/*<![CDATA[*/stLight.options({publisher:"5108d82d-2a2c-4b0a-9e6a-6d0fdc8a7ccd",shorten:false,doNotHash:true,doNotCopy:true,hashAddressBar:false});/*]]>*/</script> <!--Google Analytics start--> <script type="text/javascript">/*<![CDATA[*/(function(b,a){var c=function(){if(!window.EPCOREGAInstance&&(false==false||false==true)){var k="WISC:UA-2459324-3,Client:UA-3014778-35,WISC2:UA-17437125-1";var j="LAKANA:UA-18558019-8";var h=[];var e=[];if(j){e=j.split(":");if(e){h.push({name:e[0],propertyId:e[1],demographics:true})}}if(k){var g=k.split(",");if(g){for(var f in g){e=g[f].split(":");h.push({name:e[0],propertyId:e[1],demographics:true})}}}for(var f in h){h[f].domainName="channel3000.com"}var d=[];var l=new EP.Components.Analytics.GA(null,h,d);window.EPCOREGAInstance=l}};window.EPCOREGAEvent=function(f,g,e,h,d){if(window.EPCOREGAInstance){window.EPCOREGAInstance.event(f,g,e,h,d)}else{AUI().use("google-analytics",function(i){c();if(window.EPCOREGAInstance){window.EPCOREGAInstance.event(f,g,e,h,d)}})}};window.EPCOREVirtualPageview=function(e,d){if(window.EPCOREGAInstance){window.EPCOREGAInstance.virtualPageview(e,d)}else{AUI().use("google-analytics",function(f){c();if(window.EPCOREGAInstance){window.EPCOREGAInstance.virtualPageview(e,d)}})}};AUI().use("google-analytics",function(g){var l="WISC";var m="";var i="none";var k="none";var d="none";var f="none";var e="none";var h="none";m="story";i="Amy Reid";k="792740317";d="WISC";f="News";e="core";h="none";if(m==null||m==""){m="article"}if(i==null||i==""){i="none"}if(k==null||k==""){k="none"}if(d==null||d==""){d="none"}if(f==null||f==""){d="none"}if(e==null||e==""){e="LAKANA"}if(h==null||h==""){h="none"}var j=[{name:"dimension1",value:e},{name:"dimension2",value:l},{name:"dimension3",value:f},{name:"dimension4",value:m},{name:"dimension5",value:k},{name:"dimension6",value:d},{name:"dimension7",value:i},{name:"dimension8",value:h}];c();if(window.EPCOREGAInstance){window.EPCOREGAInstance.pageview(j)}})})(jQuery,AUI());/*]]>*/</script> <!--Google Analytics end--> <!--Nativo--> <script type="text/javascript" src="//s.ntv.io/serve/load.js"></script> <!--Crazy Egg JS --> <script type="text/javascript">/*<![CDATA[*/setTimeout(function(){var d=document.createElement("script");var c=document.getElementsByTagName("script")[0];d.src=document.location.protocol+"//dnn506yrbagrg.cloudfront.net/pages/scripts/0025/7377.js?"+Math.floor(new Date().getTime()/3600000);d.async=true;d.type="text/javascript";c.parentNode.insertBefore(d,c)},1);/*]]>*/</script> <script>/*<![CDATA[*/(function(){var a="002740802751945187032:pgr_zktmz-s";var c=document.createElement("script");c.type="text/javascript";c.async=true;c.src=(document.location.protocol=="https:"?"https:":"http:")+"//www.google.com/cse/cse.js?cx="+a;var b=document.getElementsByTagName("script")[0];b.parentNode.insertBefore(c,b)})();/*]]>*/</script> <!-- begin Amazon A9 script --> <script type="text/javascript">/*<![CDATA[*/!function(e,c,j,f,d,b,h){if(c[e]){return}function i(g,a){c[e]._Q.push([g,a])}c[e]={init:function(){i("i",arguments)},fetchBids:function(){i("f",arguments)},setDisplayBids:function(){},targetingKeys:function(){return[]},_Q:[]};b=j.createElement(f);b.async=!0;b.src=d;h=j.getElementsByTagName(f)[0];h.parentNode.insertBefore(b,h)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");apstag.init({pubID:"3086",adServer:"googletag"});/*]]>*/</script> <!-- Outbrain Reader Response Tracking Script (v1.6) --> <script type="text/javascript">/*<![CDATA[*/var _vrq=_vrq||[];_vrq.push(["id",54]);_vrq.push(["automate",true]);_vrq.push(["track",function(){}]);(function(f,c){var e=f.createElement(c),b=f.getElementsByTagName(c)[0];e.async=true;e.src="//vra.outbrain.com/vrs.js";b.parentNode.insertBefore(e,b)})(document,"script");/*]]>*/</script> <!-- End of VR RR Tracking Script - All rights reserved --> <script type='text/javascript'> var _sf_async_config={}; /** CONFIGURATION START **/ _sf_async_config.sections = ' '; _sf_async_config.authors = ' '; /** CONFIGURATION END **/ (function(){ function loadChartbeat() { window._sf_endpt=(new Date()).getTime(); var e = document.createElement('script'); e.setAttribute('language', 'javascript'); e.setAttribute('type', 'text/javascript'); e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js'); document.body.appendChild(e); } var oldonload = window.onload; window.onload = (typeof window.onload != 'function') ? loadChartbeat : function() { oldonload(); loadChartbeat(); }; })(); </script> <script type="text/javascript">/*<![CDATA[*/var _sf_async_config=_sf_async_config||{};_sf_async_config.uid=14729;_sf_async_config.domain="channel3000.com";var _sf_startpt=(new Date()).getTime();/*]]>*/</script> <script src="//static.chartbeat.com/js/chartbeat_mab.js"></script> <script>/*<![CDATA[*/(function(){EP.Util.DDL=EP.Util.DDL||{};EP.Util.DDL.STORY_EDIT_MEDIA_ENABLE_MAX=false})();/*]]>*/</script> <!-- Head client custom content --> </head> <body class="c3k controls-visible signed-out public-page organization-site"> <!--[if lt IE 9]> <p class="browserupgrade">You are using an <strong>outdated</strong> browser. Please <a href="http://browsehappy.com/">upgrade your browser</a> to improve your experience.</p> <![endif]--> <!-- begin: WRAPPER --> <div id="wrapper"> <!-- begin: HEADER --> <header id="header"> <div id="header-ad"> <!-- insert ad here --> <div class="row"> <div class="column"> <div class="module mod-ad"> <!-- Begin: Ad --> <div id="leaderboard1-102111" class="mod-ad leaderboard1" data-ad-json='{"baseAdUnitPath":"wisc","contentId":"","isCompanion":true,"isOOP":false,"networkID":"3468","disableRefreshOnResize":false,"siteKey":"","size":[[728, 90], [320, 50]],"lazyLoadDisabled":false,"moduleRefreshable":false,"pos":"leaderboard1","wxTargeting":{"skycond":"","temp":"","svwx":false,"sclose":false,"precip":"0"}}'></div> <script type="text/javascript">/*<![CDATA[*/if(EP&&EP.Utils&&EP.Utils.AdUtils){EP.Utils.AdUtils.registerAd("leaderboard1-102111")};/*]]>*/</script> <!-- End: Ad --> </div> <div class="app-ad"><iframe frameborder="0" height="90" scrolling="no" src="https://lakana-da-assets-us-east-1.s3.amazonaws.com/prod/morgan/c3k/230x90-sponsors/msp-testadvertiser-0x0-96267-05082014-625.html" width="230"></iframe></div> </div> </div> </div> <script type='text/javascript'>var _sf_startpt=(new Date()).getTime();</script> <div id="site-header"> <div class="row"> <div class="column"> <a id="toggle-menu" class="nav-bar-button left" href="#"><i class="fa fa-navicon navicon"></i><i class="fa fa-close close"></i></a> <a class="nav-bar-button right weather" href="https://www.channel3000.com/weather"> <span class="region">Madison</span> <h4 class="forecast">51&deg;<i class=" lwi lwi-night-partly-cloudy small "></i></h4> </a> <a href="#" class="nav-bar-button right user" data-reveal-id="modal-user"><i class="fa fa-user"></i></a> <div class="site-logo"> <a href="/"> <img src="https://media.channel3000.com/mmm-wisctv-media-us-east-1/photo/2016/11/07/c3k-logo-370x72-png_4467049_ver1.0.png" alt="WISC"> <div class="site-logo-wrapper" style="background:url(https://media.channel3000.com/mmm-wisctv-media-us-east-1/photo/2016/11/07/c3k-logo-370x72-png_4467049_ver1.0.png)"></div> </a> </div> <div class="site-search"> <form id="site-search-mobile__form"> <input type="text" placeholder="Site Search..." id="site-search-mobile__field">
                    <a href="#" class="button" id="site-search-mobile__button"><i class="fa fa-search"></i></a>
                </form>
                                    <script>
                        (function($, A){
                            window.setTimeout(function() {
                                                                                                                                                                                                                                            var searchMobileForm = $('#site-search-mobile__form'),
                                        searchMobileField = $('#site-search-mobile__field'),
                                        searchMobileBtn = $('#site-search-mobile__button');

                                    var submitSearch = function (e) {
                                        e.preventDefault();
                                        var t = searchMobileField.val().trim();
                                        if (t !== '') {
                                            window.location = "/search?q=" + t;
                                        }
                                    };

                                    searchMobileBtn.on('click', submitSearch);
                                    searchMobileForm.on('submit', submitSearch);
                                    searchMobileField.on('keydown', function (e) {
                                        if (e.keyCode === 13) {
                                            submitSearch(e);
                                        }
                                    });
                                                            }, 0);
                        })( jQuery, AUI() ); 
                    </script>
            </div>

            <div class="weather-links">
			<ul>
																<li><a href="https://www.channel3000.com/weather/forecast">10 Day Forecast</a></li>
																	<li><a href="https://www.channel3000.com/weather/alerts">Alerts</a></li>
																													<li><a href="https://www.channel3000.com/weather/school-closings">School Closings</a></li>
				</ul>
			</div>
            <div class="weather">	
                                                                                                                                                                                                        <div class="weather-alert-badge">
                    <a href="https://www.channel3000.com/weather/alerts">Weather Alert</a>
                </div>
                        				<ul>
                                                                                                                                            						<li><a href="https://www.channel3000.com/weather">Madison<span class="temp">51&deg;</span><i class="    lwi lwi-night-partly-cloudy small
    "></i></a></li>
                                    				</ul>
				
					<figure class="radar-img crop-photo image" style="background-image: url(https://media.channel3000.com/mmm-wisctv-media-us-east-1/weather/Local_Radar.jpg);"><a href="/weather/radar"><img src="https://www.channel3000.com/mmm-main-theme/images/color-schemes/c3k/placeholder/placeholder-16x9.jpg" alt=""></a></figure>
            </div>
        </div>
    </div>
</div>









            








			    
    
    



















































			






































































        








                
                










































































<nav id="site-nav">
    <div class="row">
        <div class="column">
            <ul class="site-links">
                                
                                                                                                                                                                                                                                                                                                                                    
                                                                                    <li class="has-sub-links">
                                    <a class="accordion-toggle" data-dropdown-accordion="drop-nav-home" href="#"></a>
                                                            <a href="https://www.channel3000.com/home" data-dropdown="drop-nav-home" data-options="is_hover:true; hover_timeout:1000">Home</a>
                                		
	
			    	    
	    		    				    				    			                                                                                                        		    					    					                            	                            	                        	                            	                            	                        	                            	                            	                        	                            	                            	                        	                            	                            	                        	                            	                            	                        		    					    				    		    				
				    
	                                                                <div id="drop-nav-home" data-dropdown-content aria-autoclose="false" class="f-dropdown content width-full">
                                    <ul class="sub-links">
                                                                    
                                                                                                                                                                                                                                                                            <li><a href="https://www.channel3000.com/station">About Us</a></li>
                                                                                                                                                                            <li><a href="https://www.channel3000.com/station/contact-us/164710736">Contact Us</a></li>
                                                                                                                                                                            <li><a href="https://www.channel3000.com/newscast-livestream">Watch Newscasts</a></li>
                                                                                                                                                                            <li><a href="https://www.channel3000.com/news/technology/mobile-apps">Mobile Apps</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.channel3000.com/email-sign-up">Email Newsletters</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.channel3000.com/station/tvw">TVW</a></li>
                                                                                                                                                                            <li><a href="https://www.p3da.com/">Phase 3 Digital</a></li>
                                                                            </ul>
                                    
                                    
                                    
                                                                            <ul class="list media large-block-grid-2">
                                                                                            
                                                    
                                                    
                                                        
    
                            
                
                
                                                    
                            
                                                                                                                                                                                                                                                                                                    <li>
                                                        <div class="image-wrapper">
                                                            <a href="http://www.channel3000.com/do-something-good" >
                                                            
                                                                                <figure class="crop-photo image " style="background-image: url('https://media.channel3000.com/mmm-wisctv-media-us-east-1/photo/2018/09/07/do%20somthing%20good%20charlotte%203rd%20column_1536325199440.jpg_13111207_ver1.0_640_360.jpg');">
                                                                    <img src="https://www.channel3000.com/mmm-main-theme/images/color-schemes/c3k/placeholder/placeholder-16x9.jpg" alt="Charlotte Deleste is Recognizing People for "Doing Something Good"">
                                                                </figure>
                                                            </a>
                                                            							<small class="copyright"></small>
	                                                        </div>
                                                        <div class="headline-wrapper">
                                                            <h4 class="headline">
                                                                <a href="http://www.channel3000.com/do-something-good" >
                                                                    Charlotte Deleste is Recognizing People for "Doing Something Good"
                                                                </a>
                                                            </h4>
                                                        </div>
                                                    </li>
                                                                                                                                            
                                                    
                                                    
                                                        
    
                            
                
                
                                                    
                            
                                                                                                                                                                                                                                                                                                    <li>
                                                        <div class="image-wrapper">
                                                            <a href="/news/wisc-tv-wins-station-of-the-year-best-news-operation-at-2018-wba-awards/738837208" >
                                                            
                                                                                <figure class="crop-photo image " style="background-image: url('https://media.channel3000.com/mmm-wisctv-media-us-east-1/photo/2018/05/06/WBA%20Awards_1525619784065.jpg_11381255_ver1.0_640_360.jpg');">
                                                                    <img src="https://www.channel3000.com/mmm-main-theme/images/color-schemes/c3k/placeholder/placeholder-16x9.jpg" alt="WISC-TV wins Station of the Year, Best News Operation at 2018 WBA Awards">
                                                                </figure>
                                                            </a>
                                                            							<small class="copyright"></small>
	                                                        </div>
                                                        <div class="headline-wrapper">
                                                            <h4 class="headline">
                                                                <a href="/news/wisc-tv-wins-station-of-the-year-best-news-operation-at-2018-wba-awards/738837208" >
                                                                    WISC-TV wins Station of the Year, Best News Operation at 2018 WBA Awards
                                                                </a>
                                                            </h4>
                                                        </div>
                                                    </li>
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                    </ul>
                                                                        
                                                                            <ul class="list headlines">
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                <li><a href="/news/wisc-tv-wins-national-murrow-award-for-excellence-in-innovation/635453148" >WISC-TV wins national Murrow award for excellence in innovation</a></li>
                                                                                                                                                                                                                                                                                                                                        <li><a href="/station/pga-golf-on-wisc/155698003" >PGA Golf on WISC</a></li>
                                                                                                                                                                                                                                                                                                                                        <li><a href="/station/television-wisconsin-job-listings/155314935" >Television Wisconsin Job Listings</a></li>
                                                                                                                                                                                                                                                                                                                                        <li><a href="/news/wisc-tv-3-named-news-operation-of-the-year-by-wisconsin-broadcasters-association/486810237" >WISC-TV 3 named News Operation of the Year by Wisconsin Broadcasters Association</a></li>
                                                                                                                                    </ul>
                                                                                                    </div>
                                                            </li>
                                                            
                                                                                                                                                                
                                                                                    <li class="has-sub-links">
                                    <a class="accordion-toggle" data-dropdown-accordion="drop-nav-news" href="#"></a>
                                                            <a href="https://www.channel3000.com/news" data-dropdown="drop-nav-news" data-options="is_hover:true; hover_timeout:1000">News</a>
                                		
	
			    	    
	    		    				    				    			                                                                                                        		    					    					                            	                            	                        	                            	                            	                        	                            	                            	                        	                            	                            	                        	                            	                            	                        	                            	                            	                        		    					    				    		    				
				    
	                                                                <div id="drop-nav-news" data-dropdown-content aria-autoclose="false" class="f-dropdown content width-full">
                                    <ul class="sub-links">
                                                                    
                                                                                                                                                                                                                                                                            <li><a href="https://www.channel3000.com/news/national-news">Nation & World</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.channel3000.com/news/politics">Politics</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.channel3000.com/news/opinion">Opinion</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.channel3000.com/news/money">Money</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.channel3000.com/news/technology">Technology</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.channel3000.com/news/automotive">Automotive</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.channel3000.com/news/education">Education</a></li>
                                                                            </ul>
                                    
                                    
                                    
                                                                            <ul class="list media large-block-grid-2">
                                                                                            
                                                    
                                                    
                                                        
    
                            
                
                
                                                    
                            
                                                                                                                                                                                                                                                                                                    <li>
                                                        <div class="image-wrapper">
                                                            <a href="/news/getting-them-back-on-their-feet-volunteers-clean-reedsburg-homes-and-parks-after-floods/792750701" >
                                                            
                                                                                <figure class="crop-photo image " style="background-image: url('https://media.channel3000.com/mmm-wisctv-media-us-east-1/photo/2018/09/09/SANDBAGS%20WEB_1536550575942.jpg_13142559_ver1.0_640_360.jpg');">
                                                                    <img src="https://www.channel3000.com/mmm-main-theme/images/color-schemes/c3k/placeholder/placeholder-16x9.jpg" alt="Getting them back on their feet: Volunteers clean Reedsburg homes and parks after floods">
                                                                </figure>
                                                            </a>
                                                            							<small class="copyright"></small>
	                                                        </div>
                                                        <div class="headline-wrapper">
                                                            <h4 class="headline">
                                                                <a href="/news/getting-them-back-on-their-feet-volunteers-clean-reedsburg-homes-and-parks-after-floods/792750701" >
                                                                    Getting them back on their feet: Volunteers clean Reedsburg homes and parks after floods
                                                                </a>
                                                            </h4>
                                                        </div>
                                                    </li>
                                                                                                                                            
                                                    
                                                    
                                                        
    
                            
                
                
                                                    
                            
                                                                                                                                                                                                                                                                                                    <li>
                                                        <div class="image-wrapper">
                                                            <a href="/news/volunteers-clean-up-middleton-s-damaged-pheasant-branch-conservancy/792740317" >
                                                            
                                                                                <figure class="crop-photo image " style="background-image: url('https://media.channel3000.com/mmm-wisctv-media-us-east-1/photo/2018/09/09/pheasant%20branch2_1536537019739.jpg_13130493_ver1.0_640_360.jpg');">
                                                                    <img src="https://www.channel3000.com/mmm-main-theme/images/color-schemes/c3k/placeholder/placeholder-16x9.jpg" alt="Volunteers clean up Middleton's damaged Pheasant Branch Conservancy">
                                                                </figure>
                                                            </a>
                                                            							<small class="copyright"></small>
	                                                        </div>
                                                        <div class="headline-wrapper">
                                                            <h4 class="headline">
                                                                <a href="/news/volunteers-clean-up-middleton-s-damaged-pheasant-branch-conservancy/792740317" >
                                                                    Volunteers clean up Middleton's damaged Pheasant Branch Conservancy
                                                                </a>
                                                            </h4>
                                                        </div>
                                                    </li>
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                    </ul>
                                                                        
                                                                            <ul class="list headlines">
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                <li><a href="/news/teen-in-jail-after-threatening-metro-bus-driver-madison-officers/792590026" >Teen in jail after threatening METRO bus driver, Madison officers</a></li>
                                                                                                                                                                                                                                                                                                                                        <li><a href="/news/ex-wisconsin-dot-secretary-criticizes-walker-over-roads/792651436" >Ex-Wisconsin DOT secretary criticizes Walker over roads</a></li>
                                                                                                                                                                                                                                                                                                                                        <li><a href="/news/sun-prairie-police-respond-to-fight-early-sunday-morning/792683520" >Sun Prairie police respond to fight early Sunday morning</a></li>
                                                                                                                                                                                                                                                                                                                                        <li><a href="/news/wisconsin-man-killed-woman-hurt-in-motorcycle-tractor-crash/792666087" >Wisconsin man killed, woman hurt in motorcycle-tractor crash</a></li>
                                                                                                                                    </ul>
                                                                                                    </div>
                                                            </li>
                                                            
                                                                                                                                                                
                                                                                    <li class="has-sub-links">
                                    <a class="accordion-toggle" data-dropdown-accordion="drop-nav-weather" href="#"></a>
                                                            <a href="https://www.channel3000.com/weather" data-dropdown="drop-nav-weather" data-options="is_hover:true; hover_timeout:1000">Weather</a>
                                		
	
			    	    
	    		    				    				    					    			                        		    					    					                            	                            	                        	                            	                            	                        		    					    				    		    		    				    				    				    		    		    				    				    				    		    		    				    				    				    		    		    				    				    				    		    				
				    
	                                                                <div id="drop-nav-weather" data-dropdown-content aria-autoclose="false" class="f-dropdown content width-full">
                                    <ul class="sub-links">
                                                                    
                                                                                                                                                                                                                                                                            <li><a href="https://www.channel3000.com/weather/forecast">Forecast</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.channel3000.com/weather/radar">Radar</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.channel3000.com/weather/alerts">Alerts</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.channel3000.com/weather/school-closings">School Closings</a></li>
                                                                            </ul>
                                    
                                    
                                    
                                                                            <ul class="list media large-block-grid-2">
                                                                                            
                                                    
                                                    
                                                        
    
                            
                
                
                                                    
                            
                                                                                                                                                                                                                                                                                                    <li>
                                                        <div class="image-wrapper">
                                                            <a href="/news/national-news/florence-could-threaten-east-coast-as-a-major-hurricane-this-week/792597369" >
                                                            
                                                                                <figure class="crop-photo image " style="background-image: url('https://static.lakana.com/mmm-global-us-east-1/photo/2018/09/09/florence%20sunday%20night.jpg_13144814_ver1.0_640_360.jpg');">
                                                                    <img src="https://www.channel3000.com/mmm-main-theme/images/color-schemes/c3k/placeholder/placeholder-16x9.jpg" alt="Hurricane Florence could threaten US">
                                                                </figure>
                                                            </a>
                                                            													<small class="copyright">CNN</small>
	                                                        </div>
                                                        <div class="headline-wrapper">
                                                            <h4 class="headline">
                                                                <a href="/news/national-news/florence-could-threaten-east-coast-as-a-major-hurricane-this-week/792597369" >
                                                                    Hurricane Florence could threaten US
                                                                </a>
                                                            </h4>
                                                        </div>
                                                    </li>
                                                                                                                                            
                                                    
                                                    
                                                        
    
                            
                
                
                                                    
                            
                                                                                                                                                                                                                                                                                                    <li>
                                                        <div class="image-wrapper">
                                                            <a href="/news/world-news/death-toll-in-japan-earthquake-rises-to-37/792626228" >
                                                            
                                                                                <figure class="crop-photo image " style="background-image: url('https://static.lakana.com/mmm-global-us-east-1/photo/2018/09/09/japan%20earthquake_1536499530545.jpg.jpg.jpg_13141765_ver1.0_640_360.jpg');">
                                                                    <img src="https://www.channel3000.com/mmm-main-theme/images/color-schemes/c3k/placeholder/placeholder-16x9.jpg" alt="Japan earthquake: Death toll rises after devastating tremor">
                                                                </figure>
                                                            </a>
                                                            													<small class="copyright">Carl Court/Getty Images</small>
	                                                        </div>
                                                        <div class="headline-wrapper">
                                                            <h4 class="headline">
                                                                <a href="/news/world-news/death-toll-in-japan-earthquake-rises-to-37/792626228" >
                                                                    Japan earthquake: Death toll rises after devastating tremor
                                                                </a>
                                                            </h4>
                                                        </div>
                                                    </li>
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                    </ul>
                                                                        
                                                                            <ul class="list headlines">
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                <li><a href="http://channel3000.com/email-sign-up" >Sign Up For Weather Alerts</a></li>
                                                                                                                                                                                                                                                                                                                                        <li><a href="http://channel3000.com/weather/skycams" >SkyCam Network</a></li>
                                                                                                                                                                                                                                                                                                                                        <li><a href="https://www.wunderground.com/history/" >Historical Weather Data</a></li>
                                                                                                                                                                                                                                                                                                                                        <li><a href="http://channel3000.com/news/technology/mobile-apps" >Get Our Weather App</a></li>
                                                                                                                                    </ul>
                                                                                                    </div>
                                                            </li>
                                                            
                                                                                                                                                                <li><a href="https://www.channel3000.com/weather/traffic">Traffic</a></li>
                                    
                                                                                                                                                                
                                                                                    <li class="has-sub-links">
                                    <a class="accordion-toggle" data-dropdown-accordion="drop-nav-sports" href="#"></a>
                                                            <a href="https://www.channel3000.com/sports" data-dropdown="drop-nav-sports" data-options="is_hover:true; hover_timeout:1000">Sports</a>
                                		
	
			    	    
	    		    				    				    			                                                                                                        		    					    					                            	                            	                        	                            	                            	                        	                            	                            	                        	                            	                            	                        	                            	                            	                        	                            	                            	                        		    					    				    		    				
				    
	                                                                <div id="drop-nav-sports" data-dropdown-content aria-autoclose="false" class="f-dropdown content width-full">
                                    <ul class="sub-links">
                                                                    
                                                                                                                                                                                                                                                                            <li><a href="https://www.channel3000.com/sports/badgers">Badgers</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.channel3000.com/sports/packers">Packers</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.channel3000.com/sports/high-school-sports">High School</a></li>
                                                                            </ul>
                                    
                                    
                                    
                                                                            <ul class="list media large-block-grid-2">
                                                                                            
                                                    
                                                    
                                                        
    
                            
                
                
                                                    
                            
                                                                                                                                                                                                                                                                                                    <li>
                                                        <div class="image-wrapper">
                                                            <a href="/sports/lambeau-classic-rodgers-leads-packers-to-win-over-bears/792791874" >
                                                            
                                                                                <figure class="crop-photo image " style="background-image: url('https://media.channel3000.com/mmm-wisctv-media-us-east-1/photo/2018/09/09/1030141736-594x594_1536550357703_13144616_ver1.0_640_360.jpg');">
                                                                    <img src="https://www.channel3000.com/mmm-main-theme/images/color-schemes/c3k/placeholder/placeholder-16x9.jpg" alt="Lambeau Classic: Rodgers leads Packers to win over Bears">
                                                                </figure>
                                                            </a>
                                                            							<small class="copyright"></small>
	                                                        </div>
                                                        <div class="headline-wrapper">
                                                            <h4 class="headline">
                                                                <a href="/sports/lambeau-classic-rodgers-leads-packers-to-win-over-bears/792791874" >
                                                                    Lambeau Classic: Rodgers leads Packers to win over Bears
                                                                </a>
                                                            </h4>
                                                        </div>
                                                    </li>
                                                                                                                                            
                                                    
                                                    
                                                        
    
                            
                
                
                                                    
                            
                                                                                                                                                                                                                                                                                                    <li>
                                                        <div class="image-wrapper">
                                                            <a href="/sports/badgers-drop-to-sixth-in-ap-college-football-poll/792775706" >
                                                            
                                                                                <figure class="crop-photo image " style="background-image: url('https://media.channel3000.com/mmm-wisctv-media-us-east-1/photo/2018/09/09/Badger%20football_1536544983868.jpg_13144611_ver1.0_640_360.jpg');">
                                                                    <img src="https://www.channel3000.com/mmm-main-theme/images/color-schemes/c3k/placeholder/placeholder-16x9.jpg" alt="Badgers drop to sixth in AP college football poll">
                                                                </figure>
                                                            </a>
                                                            							<small class="copyright"></small>
	                                                        </div>
                                                        <div class="headline-wrapper">
                                                            <h4 class="headline">
                                                                <a href="/sports/badgers-drop-to-sixth-in-ap-college-football-poll/792775706" >
                                                                    Badgers drop to sixth in AP college football poll
                                                                </a>
                                                            </h4>
                                                        </div>
                                                    </li>
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                    </ul>
                                                                        
                                                                            <ul class="list headlines">
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                <li><a href="/sports/schobert-watt-shine-in-epic-tie-game/792729553" >Schobert, Watt shine in epic tie game</a></li>
                                                                                                                                                                                                                                                                                                                                        <li><a href="/sports/aaron-rodgers-injured-vs-bears/792772308" >Aaron Rodgers injured vs. Bears</a></li>
                                                                                                                                                                                                                                                                                                                                        <li><a href="/sports/taylor-scores-3-tds-no-5-wisconsin-beats-new-mexico-45-14/792328240" >No. 5 Wisconsin beats New Mexico 45-14</a></li>
                                                                                                                                                                                                                                                                                                                                        <li><a href="/sports/prep-mania-week-4/792146777" >Prep Mania Week 4</a></li>
                                                                                                                                    </ul>
                                                                                                    </div>
                                                            </li>
                                                            
                                                                                                                                                                
                                                                                    <li class="has-sub-links">
                                    <a class="accordion-toggle" data-dropdown-accordion="drop-nav-entertainment" href="#"></a>
                                                            <a href="https://www.channel3000.com/entertainment" data-dropdown="drop-nav-entertainment" data-options="is_hover:true; hover_timeout:1000">Entertainment</a>
                                		
	
			    	    
	    		    				    				    			                                                                                                        		    					    					                            	                            	                        	                            	                            	                        	                            	                            	                        	                            	                            	                        	                            	                            	                        	                            	                            	                        		    					    				    		    				
				    
	                                                                <div id="drop-nav-entertainment" data-dropdown-content aria-autoclose="false" class="f-dropdown content width-full">
                                    <ul class="sub-links">
                                                                    
                                                                                                                                                                                                                                                                            <li><a href="https://www.channel3000.com/entertainment/movies">Movies</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.channel3000.com/entertainment/contests">Contests</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.channel3000.com/entertainment/tv-shows">TV Shows</a></li>
                                                                            </ul>
                                    
                                    
                                    
                                                                            <ul class="list media large-block-grid-2">
                                                                                            
                                                    
                                                    
                                                        
    
                            
                
                
                                                    
                            
                                                                                                                                                                                                                                                                                                    <li>
                                                        <div class="image-wrapper">
                                                            <a href="/entertainment/olivia-newtonjohn-diagnosed-with-cancer-for-the-third-time/792802395" >
                                                            
                                                                                <figure class="crop-photo image " style="background-image: url('https://static.lakana.com/mmm-global-us-east-1/photo/2017/05/30/Olivia%20Newton-John%20Austin%20Hospital.jpg_6929146_ver1.0_640_360.jpg');">
                                                                    <img src="https://www.channel3000.com/mmm-main-theme/images/color-schemes/c3k/placeholder/placeholder-16x9.jpg" alt="Olivia Newton-John diagnosed with cancer for the third time">
                                                                </figure>
                                                            </a>
                                                            													<small class="copyright">Robert Cianflone/Getty Images</small>
	                                                        </div>
                                                        <div class="headline-wrapper">
                                                            <h4 class="headline">
                                                                <a href="/entertainment/olivia-newtonjohn-diagnosed-with-cancer-for-the-third-time/792802395" >
                                                                    Olivia Newton-John diagnosed with cancer for the third time
                                                                </a>
                                                            </h4>
                                                        </div>
                                                    </li>
                                                                                                                                            
                                                    
                                                    
                                                        
    
                            
                
                
                                                    
                            
                                                                                                                                                                                                                                                                                                    <li>
                                                        <div class="image-wrapper">
                                                            <a href="/entertainment/miss-america-2019-is-new-yorks-nia-franklin/792798648" >
                                                            
                                                                                <figure class="crop-photo image " style="background-image: url('https://static.lakana.com/mmm-global-us-east-1/photo/2018/09/09/Miss%20America%202017%20swimsuit.jpg_13144851_ver1.0_640_360.jpg');">
                                                                    <img src="https://www.channel3000.com/mmm-main-theme/images/color-schemes/c3k/placeholder/placeholder-16x9.jpg" alt="Miss America 2019 is New York's Nia Franklin">
                                                                </figure>
                                                            </a>
                                                            													<small class="copyright">Donald Kravitz/Getty Images for Dick Clark Productions</small>
	                                                        </div>
                                                        <div class="headline-wrapper">
                                                            <h4 class="headline">
                                                                <a href="/entertainment/miss-america-2019-is-new-yorks-nia-franklin/792798648" >
                                                                    Miss America 2019 is New York's Nia Franklin
                                                                </a>
                                                            </h4>
                                                        </div>
                                                    </li>
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                    </ul>
                                                                        
                                                                            <ul class="list headlines">
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                <li><a href="/news/shareable-stories/bigfoot-celebrated-at-north-carolina-festival/792751033" >Bigfoot celebrated at North Carolina festival</a></li>
                                                                                                                                                                                                                                                                                                                                        <li><a href="/entertainment/les-moonves-is-about-to-leave-cbs-sources-say/792680886" >Les Moonves is out at CBS after harassment allegations</a></li>
                                                                                                                                                                                                                                                                                                                                        <li><a href="/news/money/not-even-new-york-times-top-news-editor-knows-who-wrote-anonymous-oped/792668744" >Not even New York Times' top news editor knows who wrote anonymous op-ed</a></li>
                                                                                                                                                                                                                                                                                                                                        <li><a href="/entertainment/emmys-make-history-as-black-actors-sweep-guest-star-categories/792649250" >Emmys make history as black actors sweep guest star categories</a></li>
                                                                                                                                    </ul>
                                                                                                    </div>
                                                            </li>
                                                            
                                                                                                                                                                
                                                                                    <li class="has-sub-links">
                                    <a class="accordion-toggle" data-dropdown-accordion="drop-nav-lifestyle" href="#"></a>
                                                            <a href="https://www.channel3000.com/lifestyle" data-dropdown="drop-nav-lifestyle" data-options="is_hover:true; hover_timeout:1000">Lifestyle</a>
                                		
	
			    	    
	    		    				    				    			                                                                                                        		    					    					                            	                            	                        	                            	                            	                        	                            	                            	                        	                            	                            	                        	                            	                            	                        	                            	                            	                        		    					    				    		    				
				    
	                                                                <div id="drop-nav-lifestyle" data-dropdown-content aria-autoclose="false" class="f-dropdown content width-full">
                                    <ul class="sub-links">
                                                                    
                                                                                                                                                                                                                                                                            <li><a href="https://www.channel3000.com/health">Health</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.channel3000.com/lifestyle/food">Food</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.channel3000.com/lifestyle/family">Time for Kids</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.channel3000.com/dosomethinggood">Do Something Good</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.channel3000.com/lifestyle/pets">Pets</a></li>
                                                                                                                                                                            <li><a href="https://www.carsoup.com/channel3000/home/Central-Wisconsin">CarSoup</a></li>
                                                                            </ul>
                                    
                                    
                                    
                                                                            <ul class="list media large-block-grid-2">
                                                                                            
                                                    
                                                    
                                                        
    
                            
                
                
                                                    
                            
                                                                                                                                                                                                                                                                                                    <li>
                                                        <div class="image-wrapper">
                                                            <a href="/lifestyle/the-worlds-busiest-airport-revealed/726996455" >
                                                            
                                                                                <figure class="crop-photo image " style="background-image: url('https://static.lakana.com/mmm-global-us-east-1/photo/2018/04/09/Hartsfield-Jackson%20Atlanta%20International%20Airport%202.jpg_10986771_ver1.0_640_360.jpg');">
                                                                    <img src="https://www.channel3000.com/mmm-main-theme/images/color-schemes/c3k/placeholder/placeholder-16x9.jpg" alt="The world's busiest airport revealed">
                                                                </figure>
                                                            </a>
                                                            													<small class="copyright">Jessica McGowan/Getty Images</small>
	                                                        </div>
                                                        <div class="headline-wrapper">
                                                            <h4 class="headline">
                                                                <a href="/lifestyle/the-worlds-busiest-airport-revealed/726996455" >
                                                                    The world's busiest airport revealed
                                                                </a>
                                                            </h4>
                                                        </div>
                                                    </li>
                                                                                                                                            
                                                    
                                                    
                                                        
    
                            
                
                
                                                    
                            
                                                                                                                                                                                                                                                                                                    <li>
                                                        <div class="image-wrapper">
                                                            <a href="/news/national-news/nyc-subway-station-reopens-for-the-first-time-since-911/792488213" >
                                                            
                                                                                <figure class="crop-photo image " style="background-image: url('https://static.lakana.com/mmm-global-us-east-1/photo/2018/09/08/Cortlandt%20Street%20subway%20station.jpg_13138668_ver1.0_640_360.jpg');">
                                                                    <img src="https://www.channel3000.com/mmm-main-theme/images/color-schemes/c3k/placeholder/placeholder-16x9.jpg" alt="NYC subway station reopens for the first time since 9/11">
                                                                </figure>
                                                            </a>
                                                            													<small class="copyright">The All-Nite Images/Wikimedia</small>
	                                                        </div>
                                                        <div class="headline-wrapper">
                                                            <h4 class="headline">
                                                                <a href="/news/national-news/nyc-subway-station-reopens-for-the-first-time-since-911/792488213" >
                                                                    NYC subway station reopens for the first time since 9/11
                                                                </a>
                                                            </h4>
                                                        </div>
                                                    </li>
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                    </ul>
                                                                        
                                                                            <ul class="list headlines">
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                <li><a href="/entertainment/miss-america-pageant-behind-the-glamour-lies-discord-and-division/792345476" >Miss America pageant: Behind the glamour lies discord and division</a></li>
                                                                                                                                                                                                                                                                                                                                        <li><a href="/news/national-news/swipe-right-takes-left-turn-for-online-daters/792157402" >California man who allegedly stuck dates with the check faces years in prison</a></li>
                                                                                                                                                                                                                                                                                                                                        <li><a href="/health/sick-airplane-passengers-greeted-by-hidden-network-of-protection/792068037" >Sick airplane passengers greeted by 'hidden network of protection'</a></li>
                                                                                                                                                                                                                                                                                                                                        <li><a href="/lifestyle/how-one-resort-is-fighting-to-save-thailands-phi-phi-islands/791921239" >How one resort is fighting to save Thailand's Phi Phi Islands</a></li>
                                                                                                                                    </ul>
                                                                                                    </div>
                                                            </li>
                                                            
                                                                                                                                                                
                                                                                    <li class="has-sub-links">
                                    <a class="accordion-toggle" data-dropdown-accordion="drop-nav-obits" href="#"></a>
                                                            <a href="https://www.channel3000.com/obituaries" data-dropdown="drop-nav-obits" data-options="is_hover:true; hover_timeout:1000">Obits</a>
                                		
	
			    	    
	    		    				    				    			                                                                                                        		    					    					                            	                            	                        	                            	                            	                        	                            	                            	                        	                            	                            	                        	                            	                            	                        	                            	                            	                        		    					    				    		    				
				    
	                                                                <div id="drop-nav-obits" data-dropdown-content aria-autoclose="false" class="f-dropdown content width-full">
                                    <ul class="sub-links">
                                                                    
                                                                                                                                                                                                                            <li><a href=""></a></li>
                                                                            </ul>
                                    
                                    
                                    
                                                                            <ul class="list media large-block-grid-2">
                                                                                            
                                                    
                                                    
                                                        
    
                            
                
                
                                                    
                            
                                                                                                                                                                                                                                                                                                    <li>
                                                        <div class="image-wrapper">
                                                            <a href="/obituaries/anthony-tony-j-kampling/792690798" >
                                                            
                                                                                <figure class="crop-photo image " style="background-image: url('https://media.channel3000.com/mmm-wisctv-media-us-east-1/photo/2018/09/09/anthony%20joseph%20kampling_1536520739099.JPG_13131181_ver1.0_640_360.jpg');">
                                                                    <img src="https://www.channel3000.com/mmm-main-theme/images/color-schemes/c3k/placeholder/placeholder-16x9.jpg" alt="Anthony "Tony" J. Kampling">
                                                                </figure>
                                                            </a>
                                                            							<small class="copyright"></small>
	                                                        </div>
                                                        <div class="headline-wrapper">
                                                            <h4 class="headline">
                                                                <a href="/obituaries/anthony-tony-j-kampling/792690798" >
                                                                    Anthony "Tony" J. Kampling
                                                                </a>
                                                            </h4>
                                                        </div>
                                                    </li>
                                                                                                                                            
                                                    
                                                    
                                                        
    
                            
                
                
                                                    
                            
                                                                                                                                                                                                                                                                                                    <li>
                                                        <div class="image-wrapper">
                                                            <a href="/obituaries/monica-song-yup-kang/792690701" >
                                                            
                                                                                <figure class="crop-photo image " style="background-image: url('https://media.channel3000.com/mmm-wisctv-media-us-east-1/photo/2018/09/09/monica_1536520602751_13131180_ver1.0_640_360.JPEG');">
                                                                    <img src="https://www.channel3000.com/mmm-main-theme/images/color-schemes/c3k/placeholder/placeholder-16x9.jpg" alt="Monica Song Yup Kang">
                                                                </figure>
                                                            </a>
                                                            							<small class="copyright"></small>
	                                                        </div>
                                                        <div class="headline-wrapper">
                                                            <h4 class="headline">
                                                                <a href="/obituaries/monica-song-yup-kang/792690701" >
                                                                    Monica Song Yup Kang
                                                                </a>
                                                            </h4>
                                                        </div>
                                                    </li>
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                    </ul>
                                                                        
                                                                            <ul class="list headlines">
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                <li><a href="/obituaries/gloria-d-walsworth/792689592" >Gloria D. Walsworth</a></li>
                                                                                                                                                                                                                                                                                                                                        <li><a href="/obituaries/eilzabeth-a-betty-williams/792688995" >Eilzabeth A. "Betty" Williams</a></li>
                                                                                                                                                                                                                                                                                                                                        <li><a href="/obituaries/carter-cody-gehl/792354594" >Carter Cody Gehl</a></li>
                                                                                                                                                                                                                                                                                                                                        <li><a href="/obituaries/leander-p-weisensel/792354507" >Leander P. Weisensel</a></li>
                                                                                                                                    </ul>
                                                                                                    </div>
                                                            </li>
                                                            
                                                                                                                                                                
                                                                                    <li class="has-sub-links">
                                    <a class="accordion-toggle" data-dropdown-accordion="drop-nav-madisonmagazine" href="#"></a>
                                                            <a href="https://www.channel3000.com/madison-magazine" data-dropdown="drop-nav-madisonmagazine" data-options="is_hover:true; hover_timeout:1000">Madison Magazine</a>
                                		
	
			    	    
	    		    				    				    			                                                                                                        		    					    					                            	                            	                        	                            	                            	                        	                            	                            	                        	                            	                            	                        	                            	                            	                        	                            	                            	                        		    					    				    		    				
				    
	                                                                <div id="drop-nav-madisonmagazine" data-dropdown-content aria-autoclose="false" class="f-dropdown content width-full">
                                    <ul class="sub-links">
                                                                    
                                                                                                                                                                                                                                                                            <li><a href="https://www.channel3000.com/madison-magazine/dining-drink">Dining and Drink</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.channel3000.com/madison-magazine/best-of-madison">Best of Madison</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.channel3000.com/madison-magazine/home-lifestyle">Home and Lifestyle</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.channel3000.com/madison-magazine/arts-culture">Arts and Culture</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.channel3000.com/madison-magazine/opinion">Columns</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.channel3000.com/madison-magazine/city-life">City Life</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.channel3000.com/madison-magazine/shopping-style">Shopping and Style</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.channel3000.com/madison-magazine/events">Events</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.channel3000.com/madison-magazine/about-us">About Us</a></li>
                                                                            </ul>
                                    
                                    
                                    
                                                                            <ul class="list media large-block-grid-2">
                                                                                            
                                                    
                                                    
                                                        
    
                            
                
                
                                                    
                            
                                                                                                                                                                                                                                                                                                    <li>
                                                        <div class="image-wrapper">
                                                            <a href="/madison-magazine/arts-and-culture/25-seasons-and-counting-with-conductor-john-demain/791910594" >
                                                            
                                                                                <figure class="crop-photo image " style="background-image: url('https://media.channel3000.com/mmm-wisctv-media-us-east-1/photo/2018/08/28/John-demain_conducting_1535487673159_12978064_ver1.0_640_360.jpg');">
                                                                    <img src="https://www.channel3000.com/mmm-main-theme/images/color-schemes/c3k/placeholder/placeholder-16x9.jpg" alt="25 seasons and counting with conductor John DeMain">
                                                                </figure>
                                                            </a>
                                                            													<small class="copyright">Photo by Peter Rodgers</small>
	                                                        </div>
                                                        <div class="headline-wrapper">
                                                            <h4 class="headline">
                                                                <a href="/madison-magazine/arts-and-culture/25-seasons-and-counting-with-conductor-john-demain/791910594" >
                                                                    25 seasons and counting with conductor John DeMain
                                                                </a>
                                                            </h4>
                                                        </div>
                                                    </li>
                                                                                                                                            
                                                    
                                                    
                                                        
    
                            
                
                
                                                    
                            
                                                                                                                                                                                                                                                                                                    <li>
                                                        <div class="image-wrapper">
                                                            <a href="/madison-magazine/dining-and-drink/rennie-s-retrospection-madison-s-first-drugstore-transformed-into-a-luncheonette/791407853" >
                                                            
                                                                                <figure class="crop-photo image " style="background-image: url('https://media.channel3000.com/mmm-wisctv-media-us-east-1/photo/2018/09/06/luncheonette_1536264906287_13097986_ver1.0_640_360.jpg');">
                                                                    <img src="https://www.channel3000.com/mmm-main-theme/images/color-schemes/c3k/placeholder/placeholder-16x9.jpg" alt="Rennie's retrospection: Madison's first drugstore transformed into a luncheonette">
                                                                </figure>
                                                            </a>
                                                            							<small class="copyright"></small>
	                                                        </div>
                                                        <div class="headline-wrapper">
                                                            <h4 class="headline">
                                                                <a href="/madison-magazine/dining-and-drink/rennie-s-retrospection-madison-s-first-drugstore-transformed-into-a-luncheonette/791407853" >
                                                                    Rennie's retrospection: Madison's first drugstore transformed into a luncheonette
                                                                </a>
                                                            </h4>
                                                        </div>
                                                    </li>
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                    </ul>
                                                                        
                                                                            <ul class="list headlines">
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                <li><a href="/madison-magazine/arts-and-culture/-infamous-mothers-goes-from-dissertation-to-book-and-now-stage-play/791402237" >'Infamous Mothers' goes from dissertation to book and now stage play</a></li>
                                                                                                                                                                                                                                                                                                                                        <li><a href="/madison-magazine/city-life/building-networks-as-a-latina-in-madison/791390452" >Building networks as a Latina in Madison</a></li>
                                                                                                                                                                                                                                                                                                                                        <li><a href="/madison-magazine/arts-and-culture/weekend-in-the-608-a-big-weekend-for-jazz-ironman-and-more/791278488" >Weekend in the 608: A big weekend for jazz, Ironman and more</a></li>
                                                                                                                                                                                                                                                                                                                                        <li><a href="/madison-magazine/dining-and-drink/recipe-mexican-street-corn-chowder/791219648" >Recipe: Mexican street corn chowder</a></li>
                                                                                                                                    </ul>
                                                                                                    </div>
                                                            </li>
                                                                        </ul>
                                        <div class="site-search show-for-large-up">
                    <a href="#" class="button" data-dropdown="drop-search" data-options="is_hover:true; hover_timeout:5000"><i class="fa fa-search"></i></a>
                    <form id="drop-search" data-dropdown-content aria-autoclose="false" class="f-dropdown content align-right">
                        <input type="text" placeholder="Site Search..." id="site-search__field"/> <a href="#" class="button" id="site-search__button">Search</a> </form> <script>/*<![CDATA[*/(function(b,a){window.setTimeout(function(){b("#site-search__button").click(function(d){d.preventDefault();var c=b("#site-search__field").val().trim();if(c!==""){window.location="/search?q="+c}});b("#site-search__field").keydown(function(d){if(d.keyCode===13){d.preventDefault();var c=b("#site-search__field").val().trim();if(c!==""){window.location="/search?q="+c}}})},0)})(jQuery,AUI());/*]]>*/</script> </div> </div> </div> </nav> <nav id="site-sub-nav"> <div class="row"> <div class="column"> <ul class="site-links"> <li><a href="https://www.channel3000.com/station">About Us</a></li> <li><a href="https://www.channel3000.com/station/contact-us/164710736">Contact Us</a></li> <li><a href="https://www.channel3000.com/newscast-livestream">Watch Newscasts</a></li> <li><a href="https://www.channel3000.com/news/technology/mobile-apps">Mobile Apps</a></li> <li><a href="https://www.channel3000.com/email-sign-up">Email Newsletters</a></li> <li><a href="https://www.channel3000.com/station/tvw">TVW</a></li> <li><a href="https://www.p3da.com/">Phase 3 Digital</a></li> </ul> </div> </div> </nav> <script>/*<![CDATA[*/(function(a){a("#header").addClass("with-sub-nav")})(jQuery);/*]]>*/</script> </header> <!-- end: HEADER --> <div id="main" class="container" data-role="content"> <div id="p_p_id_103_" class="portlet-boundary portlet-boundary_103_ portlet-static portlet-static-end portlet-borderless " > <span id="p_103"></span> <div class="portlet-body"> </div> </div> <div class="amino-site-layout" id="main-content" role="main"> <section class="row-wrapper"> <div class="portlet-layout row"> <div class="portlet-column column large-12" id="column-1"> <div class="portlet-dropzone portlet-column-content" id="layout-column_column-1"> <div id="p_p_id_56_INSTANCE_llvVhywfk3Ys_" class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " > <span id="p_56_INSTANCE_llvVhywfk3Ys"></span> <div class="portlet-body"> <div class="portlet-borderless-container " style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_114717223_131654603_248888770_1.0"> </div> </div> </div> </div> </div> <div id="p_p_id_56_INSTANCE_epge9V85Fbq3_" class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " > <span id="p_56_INSTANCE_epge9V85Fbq3"></span> <div class="portlet-body"> <div class="portlet-borderless-container " style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_114717223_131654603_235961962_1.0"> </div> </div> </div> </div> </div> <div id="p_p_id_56_INSTANCE_RPOikHdHC4Zd_" class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " > <span id="p_56_INSTANCE_RPOikHdHC4Zd"></span> <div class="portlet-body"> <div class="portlet-borderless-container " style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_114717223_131654603_235961506_1.0"> </div> </div> </div> </div> </div> <div id="p_p_id_56_INSTANCE_c7VgCPKq3fxk_" class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " > <span id="p_56_INSTANCE_c7VgCPKq3fxk"></span> <div class="portlet-body"> <div class="portlet-borderless-container " style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_114717223_131654603_235957239_1.2"> </div> </div> </div> </div> </div> <div id="p_p_id_56_INSTANCE_ltv3aQTwwUod_" class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " > <span id="p_56_INSTANCE_ltv3aQTwwUod"></span> <div class="portlet-body"> <div class="portlet-borderless-container " style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_114717223_131654603_235950197_2.1"> </div> </div> </div> </div> </div> <div id="p_p_id_56_INSTANCE_8Ab001GLYz9v_" class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " > <span id="p_56_INSTANCE_8Ab001GLYz9v"></span> <div class="portlet-body"> <div class="portlet-borderless-container " style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_114717223_131654603_235959767_1.1"> </div> </div> </div> </div> </div> <div id="p_p_id_56_INSTANCE_ZQYWZyw3ANqL_" class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " > <span id="p_56_INSTANCE_ZQYWZyw3ANqL"></span> <div class="portlet-body"> <div class="portlet-borderless-container " style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_114717223_131654603_235959815_1.1"> </div> </div> </div> </div> </div> <div id="p_p_id_56_INSTANCE_O6OUcb1ABFHH_" class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " > <span id="p_56_INSTANCE_O6OUcb1ABFHH"></span> <div class="portlet-body"> <div class="portlet-borderless-container " style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_114717223_131654603_M-BREAKING-NEWS_1.0"> </div> </div> </div> </div> </div> <div id="p_p_id_56_INSTANCE_C6HzdT8sHgFm_" class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " > <span id="p_56_INSTANCE_C6HzdT8sHgFm"></span> <div class="portlet-body"> <div class="portlet-borderless-container " style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_114717223_131654603_164900577_1.2"> </div> </div> </div> </div> </div> <div id="p_p_id_56_INSTANCE_sIoxk8dd12cf_" class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " > <span id="p_56_INSTANCE_sIoxk8dd12cf"></span> <div class="portlet-body"> <div class="portlet-borderless-container " style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_114717223_131654603_164908415_1.1"> </div> </div> </div> </div> </div> <div id="p_p_id_56_INSTANCE_o3bX88COXqKK_" class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " > <span id="p_56_INSTANCE_o3bX88COXqKK"></span> <div class="portlet-body"> <div class="portlet-borderless-container " style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_114717223_131654603_164908424_1.2"> </div> </div> </div> </div> </div> <div id="p_p_id_56_INSTANCE_WgY7HH9VcuEH_" class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " > <span id="p_56_INSTANCE_WgY7HH9VcuEH"></span> <div class="portlet-body"> <div class="portlet-borderless-container " style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_114717223_131654603_164900570_1.3"> </div> </div> </div> </div> </div> <div id="p_p_id_56_INSTANCE_1V393Li9JQoJ_" class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " > <span id="p_56_INSTANCE_1V393Li9JQoJ"></span> <div class="portlet-body"> <div class="portlet-borderless-container " style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_114717223_131654603_161212367_1.6"> </div> </div> </div> </div> </div> <div id="p_p_id_56_INSTANCE_8416_" class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " > <span id="p_56_INSTANCE_8416"></span> <div class="portlet-body"> <div class="portlet-borderless-container " style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_114717223_131654603_M-WEATHER-ALERTS_1.1"> <section class="module mod-alert" style="background-color: #f3550e;"> <header class="mod-header"> <h2>WEATHER ALERT</h2> </header> <div class="mod-content"> <div class="item alert-box"> <a href="https://www.channel3000.com/weather/alerts"> <h2 class="message"> There is 1 area under alert. </h2> </a> </div> </div> </section> </div> </div> </div> </div> </div> </div> </div> </div> <div class="portlet-layout row"> <div class="portlet-column column large-8" id="column-2"> <div class="portlet-dropzone portlet-column-content" id="layout-column_column-2"> <div id="p_p_id_101_INSTANCE_F1yLbsgSJTaV_" class="portlet-boundary portlet-boundary_101_ portlet-static portlet-static-end portlet-borderless portlet-asset-publisher " > <span id="p_101_INSTANCE_F1yLbsgSJTaV"></span> <div class="portlet-body"> <div class="portlet-borderless-container " style=""> <div class="portlet-body"> <div> <div class="asset-full-content default-asset-publisher no-title"> <div class="asset-content"> <div class="journal-content-article"> <!-- story begins --> <div class="portlet-boundary"> <section class="module mod-story "> <header class="mod-header"> <a href="/news" class="category">News</a> <h1 class="headline">Volunteers clean up Middleton's damaged Pheasant Branch Conservancy</h1> <h2 class="sub-headline"></h2> <div class="meta-share"> <div class="story-meta"> <span class="author-by">By: </span> <ul class="author-list multiple"> <li class="author"> <a href="https://www.channel3000.com/meet-the-team/amy-reid/746167477">Amy Reid</a> <ul class="author-social"> <li><a href="mailto:areid@wisctv.com"><i class="fa fa-envelope"></i></a></li> </ul> </li> </ul> <div class="time"> <p class="posted"><strong>Posted:</strong> Sep 09, 2018 08:35 PM CDT</p> <p class="updated"><strong>Updated:</strong> Sep 09, 2018 08:35 PM CDT</p> </div> </div> <ul class="social-share"> <li><span class='st_facebook_large' displayText='Facebook'></span></li> <li><span class='st_twitter_large' displayText='Tweet'></span></li> <li><span class='st_instagram_large' displayText='Instagram'></span></li> <li><span class='st_sharethis_large' displayText='ShareThis'></span></li> <li><span class='st_email_large' displayText='Email'></span></li> </ul> </div> </header> <div class="mod-content"> <!-- Geocode starts --> <aside class="mod-inline media "> <figure class="image"> <a class="add-magnify-icon" href="#" data-reveal-id="modal-magnify-photo-"> <div class="image-wrapper crop-photo" style="background-image: url('https://media.channel3000.com/mmm-wisctv-media-us-east-1/photo/2018/09/09/pheasant%20branch2_1536537019739.jpg_13130493_ver1.0_640_360.jpg');"> <img src="https://www.channel3000.com/mmm-main-theme/images/color-schemes/c3k/placeholder/placeholder-16x9.jpg" alt="Volunteers clean up Middleton's damaged Pheasant Branch Conservancy"> <small class="copyright"></small> </div> </a> <figcaption></figcaption> </figure> </aside> <div id="modal-magnify-photo-" class="reveal-modal" data-reveal="" aria-labelledby="modalTitle" aria-hidden="true" role="dialog"> <figure class="media"> <div class="image-wrapper"> <img src="https://media.channel3000.com/mmm-wisctv-media-us-east-1/photo/2018/09/09/pheasant%20branch2_1536537019739.jpg_13130493_ver1.0_640_360.jpg" alt="Volunteers clean up Middleton's damaged Pheasant Branch Conservancy"> <small class="copyright"></small> </div> <figcaption></figcaption> </figure> <a class="close-reveal-modal" aria-label="Close"><i class="fa fa-close"></i></a> </div> <div id="drop-geocode" data-dropdown-content="" class="f-dropdown content medium" aria-hidden="true" tabindex="-1"> <div class="responsive-wrapper r4x3 no-controls"> <iframe src="https://www.google.com/maps/embed/v1/place?key=AIzaSyCqQrDUPuDj3ncgkZUe1y7KTtvUN63MWAc&q=," width="400" height="300" frameborder="0" style="border:0" allowfullscreen=""></iframe> </div> </div> <!-- Geocode ends --> <!-- related story headlines starts --> <!-- related story headlines ends --> <!-- related story headlines starts --> <!-- begin: RELATED STORIES FLOAT RIGHT--> <aside class="mod-inline headlines right"> <h4>More Headlines</h4> <ul class="list media"> <li> <div class="image-wrapper"> <a href="/news/getting-them-back-on-their-feet-volunteers-clean-reedsburg-homes-and-parks-after-floods/792750701" > <figure class="crop-photo image" style="background-image: url('https://media.channel3000.com/mmm-wisctv-media-us-east-1/photo/2018/09/09/SANDBAGS%20WEB_1536550575942.jpg_13142559_ver1.0_640_360.jpg');"> <img src="https://www.channel3000.com/mmm-main-theme/images/color-schemes/c3k/placeholder/placeholder-16x9.jpg" alt="Reedsburg homes and parks a bit cleaner"> <small class="copyright"></small> </figure> </a> </div> <div class="headline-wrapper"> <h4><a href="/news/getting-them-back-on-their-feet-volunteers-clean-reedsburg-homes-and-parks-after-floods/792750701" >Getting them back on their feet: Volunteers clean Reedsburg homes and parks after floods</a></h4> </div> </li> <li> <div class="image-wrapper"> <a href="/news/volunteers-clean-up-middleton-s-damaged-pheasant-branch-conservancy/792740317" > <figure class="crop-photo image" style="background-image: url('https://media.channel3000.com/mmm-wisctv-media-us-east-1/photo/2018/09/09/pheasant%20branch2_1536537019739.jpg_13130493_ver1.0_640_360.jpg');"> <img src="https://www.channel3000.com/mmm-main-theme/images/color-schemes/c3k/placeholder/placeholder-16x9.jpg" alt="Volunteers clean up Middleton's..."> <small class="copyright"></small> </figure> </a> </div> <div class="headline-wrapper"> <h4><a href="/news/volunteers-clean-up-middleton-s-damaged-pheasant-branch-conservancy/792740317" >Volunteers clean up Middleton's damaged Pheasant Branch Conservancy</a></h4> </div> </li> <li> <div class="image-wrapper"> <a href="/news/teen-in-jail-after-threatening-metro-bus-driver-madison-officers/792590026" > <figure class="crop-photo image" style="background-image: url('https://media.channel3000.com/mmm-wisctv-media-us-east-1/photo/2018/04/04/garage_1522858341924_10924289_ver1.0_640_360.png');"> <img src="https://www.channel3000.com/mmm-main-theme/images/color-schemes/c3k/placeholder/placeholder-16x9.jpg" alt="Teen in jail after threatening METRO..."> <small class="copyright"></small> </figure> </a> </div> <div class="headline-wrapper"> <h4><a href="/news/teen-in-jail-after-threatening-metro-bus-driver-madison-officers/792590026" >Teen in jail after threatening METRO bus driver, Madison officers</a></h4> </div> </li> <li> <div class="image-wrapper"> <a href="/news/ex-wisconsin-dot-secretary-criticizes-walker-over-roads/792651436" > <figure class="crop-photo image" style="background-image: url('https://media.channel3000.com/mmm-wisctv-media-us-east-1/photo/2016/11/14/DOT-Secretary-Mark-Gottlieb-jpg_4652527_ver1.0_640_360.jpg');"> <img src="https://www.channel3000.com/mmm-main-theme/images/color-schemes/c3k/placeholder/placeholder-16x9.jpg" alt="Ex-Wisconsin DOT secretary criticizes..."> <small class="copyright"></small> </figure> </a> </div> <div class="headline-wrapper"> <h4><a href="/news/ex-wisconsin-dot-secretary-criticizes-walker-over-roads/792651436" >Ex-Wisconsin DOT secretary criticizes Walker over roads</a></h4> </div> </li> </ul> </aside> <!-- end: RELATED STORIES FLOAT RIGHT--> <!-- related story headlines ends --> <!-- story body starts --> <p>MIDDLETON, Wis. - People got their first firsthand look at Pheasant Branch Conservancy on Sunday during a volunteer cleanup.</p><p>The park in Middleton was destroyed in this year&rsquo;s flood. The city estimates it will cost $2.5 million to fix it.</p><p>&ldquo;Many, many people have enjoyed it for years and years, and then all of a sudden to see it in this way makes it very, very heartbreaking,&rdquo; said Mark Warshauer, a Friends of Pheasant Branch board member.</p><p>On Sunday volunteers picked up trash that people had left behind before the flood or had washed downstream during it.</p><p> <aside class="mod-inline social "><blockquote class="twitter-tweet"><p lang="en" dir="ltr">Lots of junk coming out of Pheasant Branch Conservancy today. About a hundred volunteers came and cleaned it up, many eager to get a look at the park after the flood destroyed it. They ended up pulling pounds of glass &amp; rusty metal that might have been there for years. <a href="https://twitter.com/hashtag/news3?src=hash&amp;ref_src=twsrc%5Etfw">#news3</a> <a href="https://t.co/3T6RNW5OmR">pic.twitter.com/3T6RNW5OmR</a></p>&mdash; Amy Reid (@amyreidreports) <a href="https://twitter.com/amyreidreports/status/1038903203889405955?ref_src=twsrc%5Etfw">September 9, 2018</a></blockquote> <script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script> </aside> </p><p>Many said they couldn&rsquo;t believe how different the park looked.</p><p>&ldquo;Oh it&#39;s completely trashed,&rdquo; said Eric Roden, one of the volunteers. &ldquo;There&#39;s no other way of putting it. I mean you could tell. I knew it was going to look that way just from the photos that were published.&rdquo;</p><p>Organizers said about 100 people showed up to help.<br /> &nbsp;</p> <!-- story body ends --> <div class="pagination-centered"> <ul class="pagination"> </ul> </div> </div> <footer class="mod-footer"> <div class="footer-text"> <p class="copyright">Copyright 2018 by Channel 3000. All rights reserved. This material may not be published, broadcast, rewritten or redistributed.</p> </div> <ul class="social-share"> <li><span class='st_facebook_large' displayText='Facebook'></span></li> <li><span class='st_twitter_large' displayText='Tweet'></span></li> <li><span class='st_instagram_large' displayText='Instagram'></span></li> <li><span class='st_sharethis_large' displayText='ShareThis'></span></li> <li><span class='st_email_large' displayText='Email'></span></li> </ul> </footer> </section> </div> <!-- story ends --> <script>/*<![CDATA[*/$(function(){var a=$(".pagination-centered > .pagination > li > a");a.click(function(n){n.preventDefault();var u=$(this);var o=$(".tabs-content > .content.active");var v=u.attr("href").substring(1);var k=$("#"+v);var w=$(".pagination-centered > .pagination > .current");var t=u.parent();var h=t.attr("class");var l=Number("1");if(h&&h.indexOf("unavailable")>=0){}else{if(h&&h.indexOf("arrow")>=0){var s=Number(w.find("a:first").html());var e=u.find("i").attr("class").indexOf("left")>=0?true:false;if(e){if(s>1){var j=s-1;v="page_"+j;var c=$("#"+v);if(l>6){var f=j;var q=j+1;var p=j+2;var m=j+3;var b=t.parent().find("li > a");var g=Number(b.eq(1).html());if(g&&s<=g){b.eq(1).html(f);b.eq(1).attr("href","#page_"+f);b.eq(2).html(q);b.eq(2).attr("href","#page_"+q);b.eq(3).html(p);b.eq(3).attr("href","#page_"+p);b.eq(4).html(m);b.eq(4).attr("href","#page_"+m);if(s==l-5){b.eq(5).attr("style","display: block")}}}var d=$("ul[class='pagination'] > li > a[href='#"+v+"']").parent();o.attr("class","content");w.attr("class","");c.attr("class","content active");d.attr("class","current");if(s==2){t.parent().find("li[class='arrow']:first").attr("class","arrow unavailable")}if(s==l){t.parent().find("li[class='arrow unavailable']").attr("class","arrow")}}}else{if(s<l){var j=s+1;v="page_"+j;var c=$("#"+v);if(l>6){var f=s-2;var q=s-1;var p=s;var m=j;var b=t.parent().find("li > a");if(s>=4&&s<=l-3){b.eq(1).html(f);b.eq(1).attr("href","#page_"+f);b.eq(2).html(q);b.eq(2).attr("href","#page_"+q);b.eq(3).html(p);b.eq(3).attr("href","#page_"+p);b.eq(4).html(m);b.eq(4).attr("href","#page_"+m);if(s==l-3){b.eq(5).attr("style","display: none")}}}var d=$("ul[class='pagination'] > li > a[href='#"+v+"']").parent();o.attr("class","content");w.attr("class","");c.attr("class","content active");d.attr("class","current");if(s==(l-1)){t.parent().find("li[class='arrow']:last").attr("class","arrow unavailable")}if(s==1){t.parent().find("li[class='arrow unavailable']").attr("class","arrow")}}}$("html, body").animate({scrollTop:0},"slow")}else{o.attr("class","content");w.attr("class","");k.attr("class","content active");t.attr("class","current");var r=Number(u.html());var i=t.parent().find("li[class='arrow unavailable']");if(r==1){if(i){i.attr("class","arrow")}t.parent().find("li[class='arrow']:first").attr("class","arrow unavailable")}else{if(r>=l-1){if(i){i.attr("class","arrow")}var b=t.parent().find("li > a");var g=Number(b.eq(1).html());if(l>6&&g<=l-6){var f=l-5;var q=l-4;var p=l-3;var m=l-2;b.eq(1).html(f);b.eq(1).attr("href","#page_"+f);b.eq(2).html(q);b.eq(2).attr("href","#page_"+q);b.eq(3).html(p);b.eq(3).attr("href","#page_"+p);b.eq(4).html(m);b.eq(4).attr("href","#page_"+m);b.eq(5).attr("style","display: none")}if(r==l){t.parent().find("li[class='arrow']:last").attr("class","arrow unavailable")}}else{if(i){i.attr("class","arrow")}}}$("html, body").animate({scrollTop:0},"slow")}}})});/*]]>*/</script> <script>/*<![CDATA[*/$(document).ready(function(){var j=7,h=$(".mod-story .mod-content p:not(.media-container p)"),b=h.length,f=75,c=0,d={baseAdUnitPath:"wisc",contentId:"",isCompanion:false,isOOP:false,networkID:"3468",disableRefreshOnResize:false,siteKey:"",size:[[300,250]],lazyLoadDisabled:true,moduleRefreshable:false,pos:"mr4",wxTargeting:{skycond:"",temp:"",svwx:false,sclose:false,precip:"0"}};if(b>j&&j!==0||j%1!==0){for(var e=0;e<b;e++){var g=$(h[e]).text().length;if(g>f){c++}if(c===j){var a="story-body-ad-"+e+"-"+Date.now()*e+1;$("<!-- "+a+" -->\n<section class='mod-ad mod-wrapper story-body-ad' id='"+a+"'></section>").insertAfter(h[e]);EP.Utils.AdUtils.createIncrementingContent(d,$("#"+a),"append");c=0}}}});/*]]>*/</script> </div> <br /> </div> <div class="asset-metadata"> </div> </div> </div> </div> </div> </div> </div> <div id="p_p_id_56_INSTANCE_G8IbT8UkeR8H_" class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " > <span id="p_56_INSTANCE_G8IbT8UkeR8H"></span> <div class="portlet-body"> <div class="portlet-borderless-container " style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_114717223_131654603_768931006_1.0"> Be the first to know with the Channel3000 news app. Breaking news alerts, watch live newscasts and get the most up-to-date local news on the go. &nbsp;Click here to download for <u><a href="https://goo.gl/fEtjZz">iOS</a></u> and <u><a href="https://goo.gl/eyyx2F">Android</a></u>. </div> </div> </div> </div> </div> <div id="p_p_id_56_INSTANCE_CBvqI9m5nwPW_" class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " > <span id="p_56_INSTANCE_CBvqI9m5nwPW"></span> <div class="portlet-body"> <div class="portlet-borderless-container " style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_114717223_131654603_MOD_TEADS_AD_1.0"> <script type="text/javascript" class="teads" async="true" src="//a.teads.tv/page/43899/tag"></script> </div> </div> </div> </div> </div> <div id="p_p_id_56_INSTANCE_5Gv2VhMyRFGl_" class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " > <span id="p_56_INSTANCE_5Gv2VhMyRFGl"></span> <div class="portlet-body"> <div class="portlet-borderless-container " style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_114717223_131654603_605963263_1.0"> <!-- begin: PREVIOUS AND NEXT --> <div class="portlet-boundary"> <section class="module mod-prev-next "> <div class="mod-content"> <a href="/news/getting-them-back-on-their-feet-volunteers-clean-reedsburg-homes-and-parks-after-floods/792750701" class="prev"> <i class="fa fa-angle-left"></i> <div class="image-wrapper"> <figure class="crop-photo image " style="background-image: url('https://media.channel3000.com/mmm-wisctv-media-us-east-1/photo/2018/09/09/SANDBAGS%20WEB_1536550575942.jpg_13142559_ver1.0_640_360.jpg');"><img src="https://www.channel3000.com/mmm-main-theme/images/color-schemes/c3k/placeholder/placeholder-16x9.jpg" alt="Getting them back on their feet: Volunteers clean Reedsburg homes and parks after floods"></figure> <small class="copyright"></small> </div> <h5>Previous Story</h5> <p class="headline crop-ellipsis" style="word-wrap: break-word;">Getting them back on their feet: Volunteers clean Reedsburg homes and parks after floods</p> </a> <a href="/news/teen-in-jail-after-threatening-metro-bus-driver-madison-officers/792590026" class="next"> <div class="image-wrapper"> <figure class="crop-photo image " style="background-image: url('https://media.channel3000.com/mmm-wisctv-media-us-east-1/photo/2018/04/04/garage_1522858341924_10924289_ver1.0_640_360.png');"><img src="https://www.channel3000.com/mmm-main-theme/images/color-schemes/c3k/placeholder/placeholder-16x9.jpg" alt="Teen in jail after threatening METRO bus driver, Madison officers"></figure> <small class="copyright"></small> </div> <h5>Next Story</h5> <p class="headline crop-ellipsis" style="word-wrap: break-word;">Teen in jail after threatening METRO bus driver, Madison officers</p> <i class="fa fa-angle-right"></i> </a> </div> </section> </div> <!-- end: PREVIOUS AND NEXT --> </div> </div> </div> </div> </div> <div id="p_p_id_56_INSTANCE_WCmfLKloKx60_" class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " > <span id="p_56_INSTANCE_WCmfLKloKx60"></span> <div class="portlet-body"> <div class="portlet-borderless-container " style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_114717223_131654603_MOD_OUTBRAIN_RECOMMEND_LINKS_1.0"> <div id="outbrain-placeholder"></div><script type="text/javascript">/*<![CDATA[*/(function(b){var a=window.location.href;if(EP.Util.isMobile()){b("#outbrain-placeholder").replaceWith('<div class="OUTBRAIN" data-src="DROP_PERMALINK_HERE" data-widget-id="MB_1" data-ob-template="Channel3000" ></div>');b(".OUTBRAIN").attr("data-src",a)}else{b("#outbrain-placeholder").replaceWith('<div class="OUTBRAIN" data-src="DROP_PERMALINK_HERE" data-widget-id="AR_1" data-ob-template="Channel3000" ></div><div class="OUTBRAIN" data-src="DROP_PERMALINK_HERE" data-widget-id="AR_2" data-ob-template="Channel3000" ></div>');b(".OUTBRAIN ").attr("data-src",a)}})(jQuery);/*]]>*/</script><script type="text/javascript" async="async" src="https://widgets.outbrain.com/outbrain.js"></script> </div> </div> </div> </div> </div> <div id="p_p_id_56_INSTANCE_IXir8lYOQbE1_" class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " > <span id="p_56_INSTANCE_IXir8lYOQbE1"></span> <div class="portlet-body"> <div class="portlet-borderless-container " style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_114717223_131654603_168785818_1.0"> <!--get page comments flag from storyBean --> <div class="mod-fb-comments mod-wrapper"> <div class="fb-comments" data-href="https://www.channel3000.com/news/volunteers-clean-up-middleton-s-damaged-pheasant-branch-conservancy/792740317" data-numposts="5" data-width="100%" data-colorscheme="light"></div> </div> <div id="fb-root"></div> <script>/*<![CDATA[*/(function(e,a,f){var c,b=e.getElementsByTagName(a)[0];if(e.getElementById(f)){return}c=e.createElement(a);c.id=f;c.src="//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.5";b.parentNode.insertBefore(c,b)}(document,"script","facebook-jssdk"));/*]]>*/</script> </div> </div> </div> </div> </div> </div> </div> <div class="portlet-column column large-4" id="column-3"> <div class="portlet-dropzone portlet-column-content" id="layout-column_column-3"> <div id="p_p_id_56_INSTANCE_L5y6mheyRdMl_" class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " > <span id="p_56_INSTANCE_L5y6mheyRdMl"></span> <div class="portlet-body"> <div class="portlet-borderless-container " style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_114717223_131654603_192220323_1.1"> <!-- Begin: Ad --> <section class="module mod-wrapper mod-ad "> <div id="mr_combo1-170895" class="ep-ad-slot mod-body mr_combo1" data-ad-json='{"baseAdUnitPath":"wisc","contentId":"","isCompanion":true,"isOOP":false,"networkID":"3468","disableRefreshOnResize":false,"siteKey":"","size":[[300, 250], [300, 600]],"lazyLoadDisabled":false,"moduleRefreshable":true,"pos":"mr_combo1","wxTargeting":{"skycond":"","temp":"","svwx":false,"sclose":false,"precip":"0"}}'></div> <script type="text/javascript">/*<![CDATA[*/if(EP&&EP.Utils&&EP.Utils.AdUtils){EP.Utils.AdUtils.registerAd("mr_combo1-170895")};/*]]>*/</script> </section> <!-- End: Ad --> </div> </div> </div> </div> </div> <div id="p_p_id_56_INSTANCE_OJPF1tQdUJoK_" class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " > <span id="p_56_INSTANCE_OJPF1tQdUJoK"></span> <div class="portlet-body"> <div class="portlet-borderless-container " style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_114717223_131654603_193375627_1.0"> <section class="module mod-headline-list" > <header class="mod-header"> <h2>Local And Regional News</h2> </header> <div id="content-mod-headline-list-193375627" class="mod-content"> <ul class="list lines"> <li > <a href="/news/getting-them-back-on-their-feet-volunteers-clean-reedsburg-homes-and-parks-after-floods/792750701" > Getting them back on their feet: Volunteers clean Reedsburg homes and parks after floods </a> </li> <li > <a href="/news/volunteers-clean-up-middleton-s-damaged-pheasant-branch-conservancy/792740317" > Volunteers clean up Middleton's damaged Pheasant Branch Conservancy </a> </li> <li > <a href="/news/teen-in-jail-after-threatening-metro-bus-driver-madison-officers/792590026" > Teen in jail after threatening METRO bus driver, Madison officers </a> </li> <li > <a href="/news/ex-wisconsin-dot-secretary-criticizes-walker-over-roads/792651436" > Ex-Wisconsin DOT secretary criticizes Walker over roads </a> </li> <li > <a href="/news/sun-prairie-police-respond-to-fight-early-sunday-morning/792683520" > Sun Prairie police respond to fight early Sunday morning </a> </li> <li > <a href="/news/wisconsin-man-killed-woman-hurt-in-motorcycle-tractor-crash/792666087" > Wisconsin man killed, woman hurt in motorcycle-tractor crash </a> </li> </ul> </div> <footer class="mod-footer text-right"> <span> <a href="https://www.channel3000.com/news">More Local News »</a> </span> </footer> </section> <script>/*<![CDATA[*/(function(b,a){b("#filter-mod-headline-list-193375627").change(function(){var g=b(this).children("option:selected").val();var e=b(this).attr("ajaxUrl");var f=b(this).children("option:selected").attr("data-limit-number");var c=e+g;c=c.replace(/tmpLimitNum/,f);var d=b("#content-mod-headline-list-193375627");d.empty();d.append("<div class='loader'><img src='https://www.channel3000.com/mmm-main-theme/images/loader.gif' alt='Loading'></div>");b.ajax({type:"GET",url:c}).done(function(h){var i=b(h);d.empty();d.append(i)}).fail(function(){d.append("<p class='text-center'>Oops. Something went wrong. Please wait a minute and refresh your browser.</p>")})})})(jQuery,AUI());/*]]>*/</script> </div> </div> </div> </div> </div> <div id="p_p_id_56_INSTANCE_6856_" class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " > <span id="p_56_INSTANCE_6856"></span> <div class="portlet-body"> <div class="portlet-borderless-container " style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_114717223_131654603_M-MR2_1.0"> <!-- Begin: Ad --> <section class="module mod-wrapper mod-ad "> <div id="mr2-140903" class="ep-ad-slot mod-body mr2" data-ad-json='{"baseAdUnitPath":"wisc","contentId":"","isCompanion":false,"isOOP":false,"networkID":"3468","disableRefreshOnResize":false,"siteKey":"","size":[[300, 250]],"lazyLoadDisabled":true,"moduleRefreshable":false,"pos":"mr2","wxTargeting":{"skycond":"","temp":"","svwx":false,"sclose":false,"precip":"0"}}'></div> <script type="text/javascript">/*<![CDATA[*/if(EP&&EP.Utils&&EP.Utils.AdUtils){EP.Utils.AdUtils.registerAd("mr2-140903")};/*]]>*/</script> </section> <!-- End: Ad --> </div> </div> </div> </div> </div> <div id="p_p_id_56_INSTANCE_5mSUTk7tbAsE_" class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " > <span id="p_56_INSTANCE_5mSUTk7tbAsE"></span> <div class="portlet-body"> <div class="portlet-borderless-container " style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_114717223_131654603_193375659_1.0"> <section class="module mod-headline-list" > <header class="mod-header"> <h2>Photo Galleries</h2> </header> <div id="content-mod-filtered-story-list-193375659" class="mod-content"> <ul class="list media lines"> <li > <div class="image-wrapper"> <a href="/entertainment/on-this-day/on-this-day-september-9/618317109" ><figure class="crop-photo image delay-bg-load ratio-16x9" style="background-image: url('https://static.lakana.com/mmm-global-us-east-1/photo/2017/09/06/Queen%20Elizabeth%20II%20on%20September%209%2C%202015_8462364_ver1.0_320_180.jpg');"><img src="https://www.channel3000.com/mmm-main-theme/images/color-schemes/c3k/placeholder/placeholder-16x9.jpg" alt="On this day: September 9"></figure></a> <small class="copyright">Andrew Milligan - WPA Pool/Getty Images</small> </div> <div class="headline-wrapper"> <h4 > <a href="/entertainment/on-this-day/on-this-day-september-9/618317109" class="crop-ellipsis" style="word-wrap: break-word;"> On this day: September 9 </a> </h4> </div> </li> <li > <div class="image-wrapper"> <a href="/entertainment/2018-creative-arts-emmy-awards-red-carpet/792480247" ><figure class="crop-photo image delay-bg-load ratio-16x9" style="background-image: url('https://static.lakana.com/mmm-global-us-east-1/photo/2018/09/08/Creative%20Arts%20Emmys15.jpg_13138591_ver1.0_320_180.jpg');"><img src="https://www.channel3000.com/mmm-main-theme/images/color-schemes/c3k/placeholder/placeholder-16x9.jpg" alt="2018 Creative Arts Emmy Awards red carpet"></figure></a> <small class="copyright">2018 Getty Images</small> </div> <div class="headline-wrapper"> <h4 > <a href="/entertainment/2018-creative-arts-emmy-awards-red-carpet/792480247" class="crop-ellipsis" style="word-wrap: break-word;"> 2018 Creative Arts Emmy Awards red carpet </a> </h4> </div> </li> <li > <div class="image-wrapper"> <a href="/entertainment/on-this-day/on-this-day-september-8/201282250" ><figure class="crop-photo image delay-bg-load ratio-16x9" style="background-image: url('https://static.lakana.com/mmm-global-us-east-1/photo/2016/03/30/OTD%20September%208%20-%20Genesis%20spacecraft_27337174_5107952_ver1.0_320_180.jpg');"><img src="https://www.channel3000.com/mmm-main-theme/images/color-schemes/c3k/placeholder/placeholder-16x9.jpg" alt="On this day: September 8"></figure></a> <small class="copyright">USAF 388th Range Squadron via Wikimedia Commons</small> </div> <div class="headline-wrapper"> <h4 > <a href="/entertainment/on-this-day/on-this-day-september-8/201282250" class="crop-ellipsis" style="word-wrap: break-word;"> On this day: September 8 </a> </h4> </div> </li> </ul> </div> <footer class="mod-footer text-right"> <span> <a href="https://www.channel3000.com/news/photo-galleries">More Photo Galleries »</a> </span> </footer> </section> <script>/*<![CDATA[*/(function(b,a){b("#filter-mod-filtered-story-list-193375659").change(function(){var g=b(this).children("option:selected").val();var e=b(this).attr("ajaxUrl");var f=b(this).children("option:selected").attr("data-limit-number");var c=e+g;c=c.replace(/tmpLimitNum/,f);var d=b("#content-mod-filtered-story-list-193375659");d.empty();d.append("<div class='loader'><img src='https://www.channel3000.com/mmm-main-theme/images/loader.gif' alt='Loading'></div>");b.ajax({type:"GET",url:c}).done(function(h){var i=b(h);d.empty();d.append(i)}).fail(function(){d.append("<p class='text-center'>Oops. Something went wrong. Please wait a minute and refresh your browser.</p>")})})})(jQuery,AUI());/*]]>*/</script> </div> </div> </div> </div> </div> <div id="p_p_id_56_INSTANCE_KLqra9Kk8XNm_" class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " > <span id="p_56_INSTANCE_KLqra9Kk8XNm"></span> <div class="portlet-body"> <div class="portlet-borderless-container " style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_114717223_131654603_167880339_1.0"> <div class="mod-header"><h2>This Week's Circulars</h2></div> <div id="circularhub_module_8122"></div> <script src="//api.circularhub.com/8122/ba04671c635556ee/circularhub_module.js"></script> </div> </div> </div> </div> </div> <div id="p_p_id_56_INSTANCE_m3Ybmf9cUh4v_" class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " > <span id="p_56_INSTANCE_m3Ybmf9cUh4v"></span> <div class="portlet-body"> <div class="portlet-borderless-container " style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_114717223_131654603_171420078_1.0"> <!-- Begin: Ad --> <section class="module mod-wrapper mod-ad "> <div id="mr3-170956" class="ep-ad-slot mod-body mr3" data-ad-json='{"baseAdUnitPath":"wisc","contentId":"","isCompanion":false,"isOOP":false,"networkID":"3468","disableRefreshOnResize":false,"siteKey":"","size":[[300, 250]],"lazyLoadDisabled":true,"moduleRefreshable":false,"pos":"mr3","wxTargeting":{"skycond":"","temp":"","svwx":false,"sclose":false,"precip":"0"}}'></div> <script type="text/javascript">/*<![CDATA[*/if(EP&&EP.Utils&&EP.Utils.AdUtils){EP.Utils.AdUtils.registerAd("mr3-170956")};/*]]>*/</script> </section> <!-- End: Ad --> </div> </div> </div> </div> </div> <div id="p_p_id_56_INSTANCE_gUpolAe0dEew_" class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " > <span id="p_56_INSTANCE_gUpolAe0dEew"></span> <div class="portlet-body"> <div class="portlet-borderless-container " style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_114717223_131654603_178175334_1.0"> <section class="module mod-headline-list" > <header class="mod-header"> <h2>E-News Registration</h2> </header> <div id="content-mod-filtered-story-list-178175334" class="mod-content"> <ul class="list media"> <li > <div class="image-wrapper"> <a href="http://channel3000.com/email-sign-up" ><figure class="crop-photo image delay-bg-load ratio-16x9" style="background-image: url('https://media.channel3000.com/mmm-wisctv-media-us-east-1/photo/2016/11/21/Mobile%20Phone_480x270.jpg_highRes_1479742155038_4963625_ver1.0_320_180.jpg');"><img src="https://www.channel3000.com/mmm-main-theme/images/color-schemes/c3k/placeholder/placeholder-16x9.jpg" alt="Channel3000.com Email Newsletters"></figure></a> <small class="copyright"></small> </div> <div class="headline-wrapper"> <h4 > <a href="http://channel3000.com/email-sign-up" > Channel3000.com Email Newsletters </a> </h4> </div> </li> </ul> </div> </section> <script>/*<![CDATA[*/(function(b,a){b("#filter-mod-filtered-story-list-178175334").change(function(){var g=b(this).children("option:selected").val();var e=b(this).attr("ajaxUrl");var f=b(this).children("option:selected").attr("data-limit-number");var c=e+g;c=c.replace(/tmpLimitNum/,f);var d=b("#content-mod-filtered-story-list-178175334");d.empty();d.append("<div class='loader'><img src='https://www.channel3000.com/mmm-main-theme/images/loader.gif' alt='Loading'></div>");b.ajax({type:"GET",url:c}).done(function(h){var i=b(h);d.empty();d.append(i)}).fail(function(){d.append("<p class='text-center'>Oops. Something went wrong. Please wait a minute and refresh your browser.</p>")})})})(jQuery,AUI());/*]]>*/</script> </div> </div> </div> </div> </div> </div> </div> </div> <div class="portlet-layout row"> <div class="portlet-column column large-4" id="column-3a"> <div class="portlet-dropzone empty portlet-column-content" id="layout-column_column-3a"></div> </div> <div class="portlet-column column large-8" id="column-3b"> <div class="portlet-dropzone empty portlet-column-content" id="layout-column_column-3b"></div> </div> </div> <div class="portlet-layout row"> <div class="portlet-column column large-9" id="column-3c"> <div class="portlet-dropzone empty portlet-column-content" id="layout-column_column-3c"></div> </div> <div class="portlet-column column large-3" id="column-3d"> <div class="portlet-dropzone empty portlet-column-content" id="layout-column_column-3d"></div> </div> </div> <div class="portlet-layout row"> <div class="portlet-column column large-3" id="column-3e"> <div class="portlet-dropzone empty portlet-column-content" id="layout-column_column-3e"></div> </div> <div class="portlet-column column large-9" id="column-3f"> <div class="portlet-dropzone empty portlet-column-content" id="layout-column_column-3f"></div> </div> </div> <div class="portlet-layout row"> <div class="portlet-column column large-4" id="column-3g"> <div class="portlet-dropzone empty portlet-column-content" id="layout-column_column-3g"></div> </div> <div class="portlet-column column large-4" id="column-3h"> <div class="portlet-dropzone empty portlet-column-content" id="layout-column_column-3h"></div> </div> <div class="portlet-column column large-4" id="column-3i"> <div class="portlet-dropzone empty portlet-column-content" id="layout-column_column-3i"></div> </div> </div> <div class="portlet-layout row"> <div class="portlet-column column large-12" id="column-4"> <div class="portlet-dropzone empty portlet-column-content" id="layout-column_column-4"></div> </div> </div> <div class="portlet-layout row"> <div class="portlet-column column large-8" id="column-4a"> <div class="portlet-dropzone empty portlet-column-content" id="layout-column_column-4a"></div> </div> <div class="portlet-column column large-4" id="column-4b"> <div class="portlet-dropzone empty portlet-column-content" id="layout-column_column-4b"></div> </div> </div> <div class="portlet-layout row"> <div class="portlet-column column large-4" id="column-4c"> <div class="portlet-dropzone empty portlet-column-content" id="layout-column_column-4c"></div> </div> <div class="portlet-column column large-8" id="column-4d"> <div class="portlet-dropzone empty portlet-column-content" id="layout-column_column-4d"></div> </div> </div> <div class="portlet-layout row"> <div class="portlet-column column large-9" id="column-4e"> <div class="portlet-dropzone empty portlet-column-content" id="layout-column_column-4e"></div> </div> <div class="portlet-column column large-3" id="column-4f"> <div class="portlet-dropzone empty portlet-column-content" id="layout-column_column-4f"></div> </div> </div> <div class="portlet-layout row"> <div class="portlet-column column large-3" id="column-4g"> <div class="portlet-dropzone empty portlet-column-content" id="layout-column_column-4g"></div> </div> <div class="portlet-column column large-9" id="column-4h"> <div class="portlet-dropzone empty portlet-column-content" id="layout-column_column-4h"></div> </div> </div> <div class="portlet-layout row"> <div class="portlet-column column large-4" id="column-5"> <div class="portlet-dropzone empty portlet-column-content" id="layout-column_column-5"></div> </div> <div class="portlet-column column large-4" id="column-6"> <div class="portlet-dropzone empty portlet-column-content" id="layout-column_column-6"></div> </div> <div class="portlet-column column large-4" id="column-7"> <div class="portlet-dropzone empty portlet-column-content" id="layout-column_column-7"></div> </div> </div> <div class="portlet-layout row"> <div class="portlet-column column large-12" id="column-8"> <div class="portlet-dropzone portlet-column-content" id="layout-column_column-8"> <div id="p_p_id_56_INSTANCE_gHiBX8hTRt58_" class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " > <span id="p_56_INSTANCE_gHiBX8hTRt58"></span> <div class="portlet-body"> <div class="portlet-borderless-container " style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_114717223_131654603_M-LEADERBOARD2_1.0"> <!-- Begin: Ad --> <section class="module mod-wrapper mod-ad "> <div id="leaderboard2-117705" class="ep-ad-slot mod-body leaderboard2" data-ad-json='{"baseAdUnitPath":"wisc","contentId":"","isCompanion":false,"isOOP":false,"networkID":"3468","disableRefreshOnResize":false,"siteKey":"","size":[[728, 90], [320, 50]],"lazyLoadDisabled":true,"moduleRefreshable":false,"pos":"leaderboard2","wxTargeting":{"skycond":"","temp":"","svwx":false,"sclose":false,"precip":"0"}}'></div> <script type="text/javascript">/*<![CDATA[*/if(EP&&EP.Utils&&EP.Utils.AdUtils){EP.Utils.AdUtils.registerAd("leaderboard2-117705")};/*]]>*/</script> </section> <!-- End: Ad --> </div> </div> </div> </div> </div> <div id="p_p_id_56_INSTANCE_e7ColqWSuVhS_" class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " > <span id="p_56_INSTANCE_e7ColqWSuVhS"></span> <div class="portlet-body"> <div class="portlet-borderless-container " style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_114717223_131654603_M-OUTOFPAGE_1.0"> <!-- Begin: Ad --> <section class="module mod-wrapper mod-ad "> <div id="oop-133813" class="ep-ad-slot mod-body oop" data-ad-json='{"baseAdUnitPath":"wisc","contentId":"","isCompanion":false,"isOOP":true,"networkID":"3468","disableRefreshOnResize":true,"siteKey":"","size":[[1, 1]],"lazyLoadDisabled":true,"moduleRefreshable":false,"pos":"oop","wxTargeting":{"skycond":"","temp":"","svwx":false,"sclose":false,"precip":"0"}}'></div> <script type="text/javascript">/*<![CDATA[*/if(EP&&EP.Utils&&EP.Utils.AdUtils){EP.Utils.AdUtils.registerAd("oop-133813")};/*]]>*/</script> </section> <!-- End: Ad --> </div> </div> </div> </div> </div> </div> </div> </div> </section> </div> <form action="#" id="hrefFm" method="post" name="hrefFm"> <span></span> </form> </div> <!-- begin: FOOTER --> <footer id="footer"> <div class="row"> <div class="column"> <div class="site-logo"><a href="/" title="Go to WISC"><img src="https://media.channel3000.com/mmm-wisctv-media-us-east-1/photo/2016/11/07/c3k-logo-370x72-png_4467049_ver1.0.png" alt="LAKANA"><div class="site-logo-wrapper" style="background:url(https://media.channel3000.com/mmm-wisctv-media-us-east-1/photo/2016/11/07/c3k-logo-370x72-png_4467049_ver1.0.png)"></div></a></div> <ul class="social-share"> <li class="email"><a href="https://channel3000.com/news/submit"><i class="fa fa-envelope icon"></i></a></li> <li class="twitter"><a href="https://twitter.com/WISCTV_News3"><i class="fa fa-twitter icon"></i></a></li> <li class="facebook"><a href="https://www.facebook.com/channel3000"><i class="fa fa-facebook icon"></i></a></li> <li class="pinterest"><a href="https://www.pinterest.com/wisctvnews3/"><i class="fa fa-pinterest icon"></i></a></li> <li class="instagram"><a href="https://www.instagram.com/wisctv_channel3000/"><i class="fa fa-instagram icon"></i></a></li> <li class="youtube"><a href="https://www.youtube.com/user/WiscTvChannel3000/videos"><i class="fa fa-youtube icon"></i></a></li> </ul> <div class="site-logo secondary-logo"><a href="/" title="Go to WISC"><img src="" alt="LAKANA"><div class="site-logo-wrapper" style="background:url()"></div></a></div> <div class="footer-links primary"> <div class="links"> <h4><a href="https://www.channel3000.com/home">Home</a></h4> <ul> <li><a href="https://www.channel3000.com/station">About Us</a></li> <li><a href="https://www.channel3000.com/station/contact-us/164710736">Contact Us</a></li> <li><a href="https://www.channel3000.com/station/tvw">TVW</a></li> <li><a href="https://www.channel3000.com/email-sign-up">Email Newsletters</a></li> <li><a href="https://www.channel3000.com/station/meet-the-team">Meet The Team</a></li> <li><a href="https://www.channel3000.com/news/technology/mobile-apps">Mobile Apps</a></li> <li><a href="https://www.channel3000.com/station/do-something-good">Do Something Good</a></li> <li><a href="https://www.channel3000.com/rss">RSS</a></li> </ul> </div> <div class="links"> <h4><a href="https://www.channel3000.com/news">News</a></h4> <ul> <li><a href="https://www.channel3000.com/news/national-news">National News</a></li> <li><a href="https://www.channel3000.com/news/politics">Politics</a></li> <li><a href="https://www.channel3000.com/news/politics/elections">Elections</a></li> <li><a href="https://www.channel3000.com/news/crime">Crime</a></li> <li><a href="https://www.channel3000.com/news/news-3-investigates">News 3 Investigates</a></li> <li><a href="https://www.channel3000.com/news/news-3-investigates/call-for-action-form">Call For Action</a></li> <li><a href="https://www.channel3000.com/news/opinion">Opinion</a></li> <li><a href="https://www.channel3000.com/news/money">Money</a></li> <li><a href="https://www.channel3000.com/news/technology">Technology</a></li> <li><a href="https://www.channel3000.com/news/automotive">Automotive</a></li> <li><a href="https://www.channel3000.com/news/education">Education</a></li> <li><a href="https://www.channel3000.com/education/topnotch-teachers">Topnotch Teachers</a></li> <li><a href="https://www.channel3000.com/news/photo-galleries">Photo Galleries</a></li> <li><a href="https://www.channel3000.com/news/video">Video</a></li> <li><a href="https://www.channel3000.com/news/submit">Submit A Tip</a></li> </ul> </div> <div class="links"> <h4><a href="https://www.channel3000.com/sports">Sports</a></h4> <ul> <li><a href="https://www.channel3000.com/sports/badgers">Badgers</a></li> <li><a href="https://www.channel3000.com/sports/packers">Packers</a></li> <li><a href="https://www.channel3000.com/sports/high-school-sports">High School</a></li> <li><a href="https://www.channel3000.com/sports/brewers">Brewers</a></li> <li><a href="https://www.channel3000.com/sports/bucks">Bucks</a></li> <li><a href="https://www.channel3000.com/sports/scoreboard">Scoreboard</a></li> </ul> </div> <div class="links"> <h4><a href="https://www.channel3000.com/weather">Weather</a></h4> <ul> <li><a href="https://www.channel3000.com/weather/forecast">Forecast</a></li> <li><a href="https://www.channel3000.com/weather/radar">Radar</a></li> <li><a href="https://www.channel3000.com/weather/alerts">Alerts</a></li> <li><a href="https://www.channel3000.com/weather/school-closings">School Closings</a></li> <li><a href="https://www.channel3000.com/weather/skycams">Sky Cams</a></li> <li><a href="https://www.channel3000.com/weather/almanac">Almanac</a></li> </ul> </div> <div class="links"> <h4><a href="https://www.channel3000.com/entertainment">Entertainment</a></h4> <ul> <li><a href="https://www.channel3000.com/entertainment/movies">Movies</a></li> <li><a href="https://www.channel3000.com/entertainment/contests">Contest</a></li> <li><a href="https://www.channel3000.com/entertainment/tv-shows">TV Shows</a></li> <li><a href="https://www.channel3000.com/entertainment/tv-shows/cbs-video-player">CBS Video Player</a></li> </ul> </div> <div class="links"> <h4><a href="https://www.channel3000.com/lifestyle">Lifestyle</a></h4> <ul> <li><a href="https://www.channel3000.com/health">Health</a></li> <li><a href="https://www.channel3000.com/lifestyle/health/buddy-check-3">Buddy Check 3</a></li> <li><a href="https://www.channel3000.com/lifestyle/family">Time For Kids</a></li> <li><a href="https://www.channel3000.com/lifestyle/food">Food</a></li> <li><a href="https://www.channel3000.com/lifestyle/pets">Pets</a></li> </ul> </div> <div class="links"> <h4><a href="https://www.channel3000.com/madison-magazine">Madison Magazine</a></h4> <ul> <li><a href="https://www.channel3000.com/madison-magazine/dining-drink">Dining & Drink</a></li> <li><a href="https://www.channel3000.com/madison-magazine/dining-drink/restaurant-week">Restaurant Week</a></li> <li><a href="https://www.channel3000.com/madison-magazine/dining-drink/dining-guide">Dining Guide</a></li> <li><a href="https://www.channel3000.com/madison-magazine/arts-culture">Arts & Culture</a></li> <li><a href="https://www.channel3000.com/madison-magazine/best-of-madison">Best of Madison</a></li> <li><a href="https://www.channel3000.com/madison-magazine/home-lifestyle">Home & Lifestyle</a></li> <li><a href="https://www.channel3000.com/madison-magazine/opinion">Opinion</a></li> <li><a href="https://www.channel3000.com/madison-magazine/city-life">City Life</a></li> <li><a href="https://www.channel3000.com/madison-magazine/city-life/hotel-guide">Hotel Guide</a></li> <li><a href="https://www.channel3000.com/madison-magazine/events">Events</a></li> <li><a href="https://www.channel3000.com/madison-magazine/shopping-style">Shopping & Style</a></li> <li><a href="https://www.channel3000.com/madison-magazine/archive">Archive</a></li> <li><a href="https://store.madisonmagazine.com/madmag/clsmdmgpubsite.asp">Subscribe</a></li> <li><a href="https://www.channel3000.com/madison-magazine/about-us">About Us</a></li> </ul> </div> <div class="links"> <h4><a href="https://www.channel3000.com/obituaries">Obituaries</a></h4> <ul> <li><a href=""></a></li> </ul> </div> </div> <div class="footer-links secondary logos"> <ul> <li><a href="https://www.lakana.com"><img src="https://media.channel3000.com/mmm-wisctv-media-us-east-1/photo/2016/11/07/logo-lakana_4467050_ver1.0.png" alt="Lakana" target="_blank" rel="nofollow"></a></li> <li><a href="https://www.cnn.com"><img src="https://media.channel3000.com/mmm-wisctv-media-us-east-1/photo/2017/02/22/cnn-logo-86x41_5937117_ver1.0.png" alt="Lakana" target="_blank" rel="nofollow"></a></li> </ul> </div> <div class="footer-links secondary"> <ul> <li><a href="https://www.channel3000.com/station/terms-of-use_20161116040054827/162888859">Terms of Service</a></li> <li><a href="https://www.channel3000.com/station/privacy-policy_20161116040103517/162889518">Privacy Policy</a></li> <li><a href="https://www.channel3000.com/station/advertise-with-morgan-murphy-media/161716486">Advertise</a></li> <li><a href="https://www.channel3000.com/news/television-wisconsin-job-listings/155314935">Jobs</a></li> </ul> </div> <p class="copyright">&copy; 2018, Morgan Murphy Media.</p> </div> </div> </footer> <!-- end: FOOTER --> </div> <!-- end: WRAPPER --> <!-- omniture scripts --> <script type="text/javascript">/*<![CDATA[*/Liferay.Util.addInputFocus();Liferay.Portlet.runtimePortletIds=["103"];/*]]>*/</script> <script type="text/javascript">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</script> <script src="https://www.channel3000.com/mmm-main-theme/js/main.js?minifierType=js&amp;languageId=en_US&amp;b=6110&amp;t=1535471172000" type="text/javascript"></script> <script type="text/javascript"></script> </body> </html> 