<!DOCTYPE html> <!-- enableHeaderFooterControlByParameter : false --> <html class="ltr no-js " dir="ltr" lang="en-US"> <head> <meta charset="utf-8"> <meta http-equiv="x-ua-compatible" content="ie=edge"> <meta name="author" content=""> <meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1, user-scalable=no"> <!--Custom meta tags--> <!--page refresh meta start--> <!--page refresh meta end --> <title>GOP plans to kill Medicaid expansion, pot legalization - WISC</title> <script type="application/ld+json"> { "@context": "http://schema.org", "publisher": { "@type": "Organization", "name": "WISC" , "logo": { "@type": "ImageObject", "url": "https://media.channel3000.com/mmm-wisctv-media-us-east-1/photo/2019/02/03/290x72_1549224716182_31873399_ver1.0.png" } } , "@type": "NewsArticle", "mainEntityOfPage": { "@type": "WebPage", "@id": "https://www.channel3000.com/news/politics/gop-plans-to-kill-medicaid-expansion-pot-legalization-1/1074273939" } , "headline": "GOP plans to kill Medicaid expansion, pot legalization", "description": "Republicans plan to kill some of Democratic Gov. Tony Evers' signature proposals in the first vote of the budget-writing committee next week, including Medicaid expansion.", "author": { "@type": "Organization", "name": "#printStr($site_name)"} , "datePublished": "2019-05-01T16:58:44-0500", "dateModified": "2019-05-01T16:58:44-0500", "dateline": "MADISON, Wis.", "articleBody": "&lt;p&gt;Republicans plan to kill some of Democratic Gov. Tony Evers&amp;#39; signature proposals in the first vote of the budget-writing committee next week, including Medicaid expansion.&lt;/p&gt; &lt;p&gt;Republican co-chairs said in a memo Wednesday they will remove more than 70 policy items from the budget in their first vote on May 9. That includes Evers&amp;#39; plan to expand Medicaid, legalize medical marijuana and cap enrollment in private voucher schools.&lt;/p&gt; &lt;p&gt;Evers can re-introduce the proposals as separate bills outside the budget.&lt;/p&gt; &lt;p&gt;Republicans have been consistently opposed to nearly all of the items the committee plans to take out of the budget.&lt;/p&gt; &lt;p&gt;Other items to be removed include repealing the state&amp;#39;s minimum mark-up on gasoline, making driver&amp;#39;s licenses available and granting in-state tuition to immigrants here illegally.&lt;/p&gt; &lt;p&gt;&lt;em&gt;Get your weather forecast from people who actually live in your community. We update with short, easy-to-use video forecasts you can watch on your phone every day. Download the &lt;a href=&#034;https://goo.gl/pbD9rP&#034; target=&#034;_blank&#034;&gt;iOS&lt;/a&gt; or &lt;a href=&#034;https://goo.gl/oapqL2&#034; target=&#034;_blank&#034;&gt;Android&lt;/a&gt; app here.&lt;/em&gt;&lt;/p&gt; ", "image": { "@type": "ImageObject", "url": "https://media.channel3000.com/mmm-wisctv-media-us-east-1/photo/2018/04/11/madison%20capitol%20generic%202011%20getty%201280%20B_1523493754719.jpg_11031863_ver1.0_640_360.jpg", "height": "360", "width": "640" } } </script> <!-- META + CSS --> <meta content="text/html; charset=UTF-8" http-equiv="content-type" /> <meta name="description" content="Republicans plan to kill some of Democratic Gov. Tony Evers&#039; signature proposals in the first vote of the budget-writing committee next week, including Medicaid expansion." lang="en-US" /> <meta name="keywords" content="Politics,Local Politics,Top Stories" lang="en-US" /> <script>var _head_start=new Date();</script> <meta property="og:title" content="GOP plans to kill Medicaid expansion, pot legalization"/><meta property="og:description" content="Republicans plan to kill some of Democratic Gov. Tony Evers' signature proposals in the first vote of the budget-writing committee next week, including Medicaid expansion. "/><meta property="og:type" content="article"/><meta property="og:url" content="https://www.channel3000.com/news/politics/gop-plans-to-kill-medicaid-expansion-pot-legalization-1/1074273939"/><meta property="og:image" content="https://media.channel3000.com/mmm-wisctv-media-us-east-1/photo/2018/04/11/madison%20capitol%20generic%202011%20getty%201280%20B_1523493754719.jpg_11031863_ver1.0_1280_720.jpg"/><meta property="og:image:width" content="1280"/><meta property="og:image:height" content="720"/><meta property="og:locale" content="en_US"/><meta property="og:site_name" content="WISC"/><meta property="fb:app_id" content="138069019570371"/><meta property="article:section" content="Politics"/><meta property="article:tag" content=""/><meta property="article:published_time" content="2019-05-01T21:58:44+00:00"/><meta property="article:modified_time" content="2019-05-01T21:58:44+00:00"/><meta property="article:expiration_time" content="2293-02-12T21:58:00+00:00"/><meta name="twitter:card" content="summary_large_image"/><meta name="twitter:title" content="GOP plans to kill Medicaid expansion, pot legalization"/><meta name="twitter:description" content="Republicans plan to kill some of Democratic Gov. Tony Evers' signature proposals in the first vote of the budget-writing committee next week, including Medicaid expansion. "/><meta name="twitter:site" content="WISC"/><meta name="twitter:image" content="https://media.channel3000.com/mmm-wisctv-media-us-east-1/photo/2018/04/11/madison%20capitol%20generic%202011%20getty%201280%20B_1523493754719.jpg_11031863_ver1.0_1280_720.jpg"/><meta name="twitter:domain" content="https://www.channel3000.com"/><!-- used for Google CSE --> <!-- <PageMap><DataObject type="Date"><Attribute name="sdateformat" value="20190501 21:58:44"/><Attribute name="edate" value="1556747924886"/><Attribute name="edateformat" value="20190501 21:58:44"/><Attribute name="sdate" value="1556747924954"/></DataObject><DataObject type="Site"><Attribute name="siteId" value="400001"/></DataObject><DataObject type="PageAttr"><Attribute name="Category" value="Politics"/><Attribute name="Category" value="Local Politics"/><Attribute name="Category" value="Top Stories"/></DataObject><DataObject type="Story"><Attribute name="Description" value="Republicans plan to kill some of Democratic Gov. Tony Evers&#39; signature proposals in the first vote of the budget-writing committee next week, including Medicaid expansion. "/><Attribute name="Headline" value="GOP plans to kill Medicaid expansion, pot legalization"/><Attribute name="Keywords" value="Politics,Local Politics,Top Stories"/><Attribute name="Migrated" value="false"/><Attribute name="ModDate" value="20190501 21:58:44"/><Attribute name="PubDate" value="20190501 21:58:44"/><Attribute name="type" value="story"/></DataObject><DataObject type="Thumbnail"><Attribute name="Name" value="11031863"/><Attribute name="Credit" value="Custom"/><Attribute name="CompID" value="728330577"/><Attribute name="URL" value="https://media.channel3000.com/mmm-wisctv-media-us-east-1/photo/2018/04/11/madison%20capitol%20generic%202011%20getty%201280%20B_1523493754719.jpg_11031863_ver1.0_160_90.jpg"/><Attribute name="Title" value="madison+capitol+generic+2011+getty+1280+B_1523493754719.jpg.jpg"/><Attribute name="Migrated" value="false"/></DataObject><DataObject type="Restrictions"><Attribute name="Status" value="Free"/></DataObject></PageMap> --><meta property="fb:pages" content="89174607059" /> <!-- social sharing tools --> <link href="https://www.channel3000.com/news/politics/gop-plans-to-kill-medicaid-expansion-pot-legalization-1/1074273939" rel="canonical" /> <!-- begin: TOP HEAD CSS --> <link href="&#x2f;html&#x2f;css&#x2f;main&#x2e;css&#x3f;themeId&#x3d;mmmmaintheme_WAR_mmmmaintheme&#x26;minifierType&#x3d;css&#x26;languageId&#x3d;en_US&#x26;b&#x3d;6102&#x26;t&#x3d;1545021529000" rel="stylesheet" type="text/css" /> <link href="/html/portlet/journal_content/css/main.css?themeId=mmmmaintheme_WAR_mmmmaintheme&amp;minifierType=css&amp;languageId=en_US&amp;b=6102&amp;t=1556684587000" rel="stylesheet" type="text/css" /> <link href="/html/portlet/asset_publisher/css/main.css?themeId=mmmmaintheme_WAR_mmmmaintheme&amp;minifierType=css&amp;languageId=en_US&amp;b=6102&amp;t=1556684587000" rel="stylesheet" type="text/css" /> <link class="lfr-css-file" href="https&#x3a;&#x2f;&#x2f;www&#x2e;channel3000&#x2e;com&#x2f;mmm-main-theme&#x2f;css&#x2f;main&#x2e;css&#x3f;themeId&#x3d;mmmmaintheme_WAR_mmmmaintheme&#x26;minifierType&#x3d;css&#x26;languageId&#x3d;en_US&#x26;b&#x3d;6102&#x26;t&#x3d;1556684765000" rel="stylesheet" type="text/css" /> <!-- * FONT-AWESOME ICON LIBRARY * for signed-in use only * used for icon-override in ep-cms-surf, and by global page share styles (private, control panel, cms-surf) --> <style type="text/css"></style> <style type="text/css"></style> <!-- end: TOP HEAD CSS --> <!-- Theme Third-Party CSS --> <style type="text/css">.placeholder-16x9,.delay-bg-load.ratio-16x9,.delay-bg-load .ratio-16x9{background-image:url(https://www.channel3000.com/mmm-main-theme/images/color-schemes/c3k/placeholder/placeholder-16x9.jpg)!important}.placeholder-4x3,.delay-bg-load.ratio-4x3,.delay-bg-load .ratio-4x3{background-image:url(https://www.channel3000.com/mmm-main-theme/images/color-schemes/c3k/placeholder/placeholder-4x3.jpg)!important}.placeholder-1x1,.delay-bg-load.ratio-1x1,.delay-bg-load .ratio-1x1{background-image:url(https://www.channel3000.com/mmm-main-theme/images/color-schemes/c3k/placeholder/placeholder-1x1.jpg)!important}</style> <link rel="shortcut icon" href="https://www.channel3000.com/mmm-main-theme/images/color-schemes/c3k/favicon.ico"> <link rel="apple-touch-icon" href="https://www.channel3000.com/mmm-main-theme/images/color-schemes/c3k/apple-touch-icon.png"> <link rel="stylesheet" href="https://maxcdn.bootstrapcdn.com/font-awesome/4.3.0/css/font-awesome.min.css"> <link href="https://fonts.googleapis.com/css?family=Titillium+Web:600,400|Roboto+Slab:400" rel="stylesheet" /> <!––For Display-Logix--> <img src="https://tags.w55c.net/rs?id=936c536950934d2d84b3d2dc23766f39&t=marketing" /> <!––For Simpli.fi--> <script async src='https://tag.simpli.fi/sifitag/b1ade090-5ae0-0136-d1c3-06a9ed4ca31b'></script> <!-- JS --> <!-- begin: TOP HEAD JS --> <script type="text/javascript">var Liferay={Browser:{acceptsGzip:function(){return true},getMajorVersion:function(){return 0},getRevision:function(){return""},getVersion:function(){return""},isAir:function(){return false},isChrome:function(){return false},isFirefox:function(){return false},isGecko:function(){return false},isIe:function(){return false},isIphone:function(){return false},isLinux:function(){return false},isMac:function(){return false},isMobile:function(){return false},isMozilla:function(){return false},isOpera:function(){return false},isRtf:function(){return false},isSafari:function(){return false},isSun:function(){return false},isWap:function(){return false},isWapXhtml:function(){return false},isWebKit:function(){return false},isWindows:function(){return false},isWml:function(){return false}},Data:{isCustomizationView:function(){return false},notices:[null]},ThemeDisplay:{getCDNDynamicResourcesHost:function(){return""},getCDNBaseURL:function(){return"https://www.channel3000.com"},getCDNHost:function(){return""},getCompanyId:function(){return"114717223"},getCompanyGroupId:function(){return"114717265"},getUserId:function(){return"114717226"},getDoAsUserIdEncoded:function(){return""},getPlid:function(){return"193454884"},getLayoutId:function(){return"222"},getLayoutURL:function(){return"https://www.channel3000.com/elections-story"},isPrivateLayout:function(){return"false"},getParentLayoutId:function(){return"34"},isVirtualLayout:function(){return false},getScopeGroupId:function(){return"131654603"},getScopeGroupIdOrLiveGroupId:function(){return"131654603"},getParentGroupId:function(){return"131654603"},isImpersonated:function(){return false},isSignedIn:function(){return false},getDefaultLanguageId:function(){return"en_US"},getLanguageId:function(){return"en_US"},isAddSessionIdToURL:function(){return false},isFreeformLayout:function(){return false},isStateExclusive:function(){return false},isStateMaximized:function(){return false},isStatePopUp:function(){return false},getPathContext:function(){return""},getPathImage:function(){return"/image"},getPathJavaScript:function(){return"/html/js"},getPathMain:function(){return"/c"},getPathThemeImages:function(){return"https://www.channel3000.com/mmm-main-theme/images"},getPathThemeRoot:function(){return"/mmm-main-theme"},getURLControlPanel:function(){return"/group/control_panel?doAsGroupId=131654603&refererPlid=193454884"},getURLHome:function(){return"https\x3a\x2f\x2fwww\x2echannel3000\x2ecom\x2fweb\x2fguest"},getPortletSetupShowBordersDefault:function(){return false}},PropsValues:{NTLM_AUTH_ENABLED:false}};var themeDisplay=Liferay.ThemeDisplay;Liferay.AUI={getAvailableLangPath:function(){return"available_languages.jsp?themeId=mmmmaintheme_WAR_mmmmaintheme&colorSchemeId=02&minifierType=js&languageId=en_US&b=6102&t=1556684802000"},getBaseURL:function(){return"https://www.channel3000.com/html/js/aui/"},getCombine:function(){return true},getComboPath:function(){return"/combo/?minifierType=&languageId=en_US&b=6102&t=1556684802000&p=/html/js&"},getFilter:function(){return{replaceStr:function(c,b,a){return b+"m="+(c.split("/html/js")[1]||"")},searchExp:"(\\?|&)/([^&]+)"}},getJavaScriptRootPath:function(){return"/html/js"},getLangPath:function(){return"aui_lang.jsp?themeId=mmmmaintheme_WAR_mmmmaintheme&colorSchemeId=02&minifierType=js&languageId=en_US&b=6102&t=1556684802000"},getRootPath:function(){return"/html/js/aui/"}};window.YUI_config={base:Liferay.AUI.getBaseURL(),comboBase:Liferay.AUI.getComboPath(),fetchCSS:true,filter:Liferay.AUI.getFilter(),root:Liferay.AUI.getRootPath(),useBrowserConsole:false};Liferay.authToken="uLrIP2XQ";Liferay.currentURL="\x2fnews\x2fpolitics\x2fgop-plans-to-kill-medicaid-expansion-pot-legalization-1\x2f1074273939";Liferay.currentURLEncoded="%2Fnews%2Fpolitics%2Fgop-plans-to-kill-medicaid-expansion-pot-legalization-1%2F1074273939";</script> <script src="/html/js/barebone.jsp?themeId=mmmmaintheme_WAR_mmmmaintheme&amp;colorSchemeId=02&amp;minifierType=js&amp;minifierBundleId=javascript.barebone.files&amp;languageId=en_US&amp;b=6102&amp;t=1&amp;epversion=5.7.0.0" type="text/javascript"></script> <script type="text/javascript">(function(){window.EP=window.EP||{};EP.CONST={versionStr:"?epversion=5.7.0.0",useTempData:false,staticResourceRemoteHost:"",isStaticResourceRemoteEnabled:false,isShowImageStatusEnabled:false};EP.Anvato=EP.Anvato||{};EP.Anvato.sdkUrl="";EP.Anvato.accessKey="";EP.Anvato.disableAnvatoTokenAccessKey=false;EP.Anvato.disableAnvatoGoogleAnalysis=false})();</script> <script type="text/javascript">Liferay.Portlet.list=["56_INSTANCE_O6OUcb1ABFHH","56_INSTANCE_C6HzdT8sHgFm","56_INSTANCE_sIoxk8dd12cf","56_INSTANCE_o3bX88COXqKK","56_INSTANCE_WgY7HH9VcuEH","56_INSTANCE_1V393Li9JQoJ","56_INSTANCE_8416","101_INSTANCE_F1yLbsgSJTaV","56_INSTANCE_lZ2eJsqLKPnn","56_INSTANCE_cAqICw6Gytdw","56_INSTANCE_tHNqTP4nz9gp","56_INSTANCE_L5y6mheyRdMl","56_INSTANCE_gOu44gdNFeoV","56_INSTANCE_6856","56_INSTANCE_5mSUTk7tbAsE","56_INSTANCE_m3Ybmf9cUh4v","56_INSTANCE_gUpolAe0dEew","56_INSTANCE_ojt6Nqm6aA4a","56_INSTANCE_tKOBA84x2QCy","56_INSTANCE_VlzzY0aBS8a1"];</script> <!-- No service worker configured for this site --> <!-- Remain the same as old one --> <!-- Amino UI-Hook Override --> <script type="text/javascript">(function(a){a.mix(Liferay.ThemeDisplay,{getScopeGroupName:function(){return"WISC"},getParentGroupName:function(){return"WISC"},isControlPanel:function(){return false}})})(AUI());</script> <!-- JQUERY / JQUERY MIGRATE / MODERNIZR / MODERNIZR EXT/ PUBLIC.js --> <script src="/html/js/endplay/site-public.js?epversion=5.7.0.0" type="text/javascript"></script> <script type="text/javascript">var viewStoryUrl="/group/wisc/create-story?type=story&storyId=";var viewNonstoryUrl="/web/wisc-staging/-/";var viewGalleryUrl="/group/wisc/create-gallery?type=gallery&storyId=";var companyId=themeDisplay.getCompanyId();var groupId=131654606;</script> <script type="text/javascript">Liferay.ThemeDisplay.getVocabularyIds=function(){return"131654609"};Liferay.ThemeDisplay.getVocabularyGroupIds=function(){return"131654606"};</script> <!-- include the google tag for core ad implementation --> <script type="text/javascript">var googletag=googletag||[];googletag.cmd=googletag.cmd||[];(function(){var a=document.createElement("script");a.async=true;a.type="text/javascript";var c="https:"==document.location.protocol;a.src=(c?"https:":"http:")+"//www.googletagservices.com/tag/js/gpt.js";var b=document.getElementsByTagName("script")[0];b.parentNode.insertBefore(a,b)})();</script> <script type="text/javascript">(function(){EP=EP||{};var a={pageUrl:"https://www.channel3000.com/news/politics/gop-plans-to-kill-medicaid-expansion-pot-legalization-1/1074273939",pageType:"story",pageKeywords:"news story template - do not publish",articleId:"1074273939",adUnitSubName:"/news/politics"};EP.AdConfig=a})();</script> <!-- end: TOP HEAD JS --> <!-- Theme JS --> <script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-562d941fb6615547" async="async"></script> <script type="text/javascript">var addthis_config=addthis_config||{};addthis_config.data_track_addressbar=false;addthis_config.data_track_clickback=false;</script> <script type="text/javascript">var switchTo5x=true;</script> <script type="text/javascript" src="https://ws.sharethis.com/button/buttons.js"></script> <script type="text/javascript">stLight.options({publisher:"5108d82d-2a2c-4b0a-9e6a-6d0fdc8a7ccd",shorten:false,doNotHash:true,doNotCopy:true,hashAddressBar:false});</script> <!--Google Analytics start--> <script type="text/javascript">(function(b,a){var c=function(){if(!window.EPCOREGAInstance&&(false==false||false==true)){var k="WISC:UA-2459324-3,Client:UA-3014778-35,WISC2:UA-17437125-1";var j="LAKANA:UA-18558019-8";var h=[];var e=[];if(j){e=j.split(":");if(e){h.push({name:e[0],propertyId:e[1],demographics:true})}}if(k){var g=k.split(",");if(g){for(var f in g){e=g[f].split(":");h.push({name:e[0],propertyId:e[1],demographics:true})}}}for(var f in h){h[f].domainName="channel3000.com"}var d=[];var l=new EP.Components.Analytics.GA(null,h,d);window.EPCOREGAInstance=l}};window.EPCOREGAEvent=function(f,g,e,h,d){if(window.EPCOREGAInstance){window.EPCOREGAInstance.event(f,g,e,h,d)}else{AUI().use("google-analytics",function(i){c();if(window.EPCOREGAInstance){window.EPCOREGAInstance.event(f,g,e,h,d)}})}};window.EPCOREVirtualPageview=function(e,d){if(window.EPCOREGAInstance){window.EPCOREGAInstance.virtualPageview(e,d)}else{AUI().use("google-analytics",function(f){c();if(window.EPCOREGAInstance){window.EPCOREGAInstance.virtualPageview(e,d)}})}};AUI().use("google-analytics",function(h){var m="WISC";var n="";var j="none";var l="none";var d="none";var f="none";var e="none";var i="none";var g="responsive";n="story";j="none";l="1074273939";d="WISC";f="Politics";e="core";i="none";if(n==null||n==""){n="article"}if(j==null||j==""){j="none"}if(l==null||l==""){l="none"}if(d==null||d==""){d="none"}if(f==null||f==""){d="none"}if(e==null||e==""){e="LAKANA"}if(i==null||i==""){i="none"}var k=[{name:"dimension1",value:e},{name:"dimension2",value:m},{name:"dimension3",value:f},{name:"dimension4",value:n},{name:"dimension5",value:l},{name:"dimension6",value:d},{name:"dimension7",value:j},{name:"dimension8",value:i},{name:"dimension9",value:g}];c();if(window.EPCOREGAInstance){window.EPCOREGAInstance.pageview(k)}})})(jQuery,AUI());</script> <!--Google Analytics end--> <!--Nativo--> <script type="text/javascript" src="//s.ntv.io/serve/load.js"></script> <!--Crazy Egg JS --> <script type="text/javascript">setTimeout(function(){var d=document.createElement("script");var c=document.getElementsByTagName("script")[0];d.src=document.location.protocol+"//dnn506yrbagrg.cloudfront.net/pages/scripts/0025/7377.js?"+Math.floor(new Date().getTime()/3600000);d.async=true;d.type="text/javascript";c.parentNode.insertBefore(d,c)},1);</script> <script>(function(){var a="002740802751945187032:pgr_zktmz-s";var c=document.createElement("script");c.type="text/javascript";c.async=true;c.src=(document.location.protocol=="https:"?"https:":"http:")+"//www.google.com/cse/cse.js?cx="+a;var b=document.getElementsByTagName("script")[0];b.parentNode.insertBefore(c,b)})();</script> <!-- begin Amazon A9 script --> <script type="text/javascript">!function(e,c,j,f,d,b,h){if(c[e]){return}function i(g,a){c[e]._Q.push([g,a])}c[e]={init:function(){i("i",arguments)},fetchBids:function(){i("f",arguments)},setDisplayBids:function(){},targetingKeys:function(){return[]},_Q:[]};b=j.createElement(f);b.async=!0;b.src=d;h=j.getElementsByTagName(f)[0];h.parentNode.insertBefore(b,h)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");apstag.init({pubID:"3086",adServer:"googletag"});</script> <!-- Outbrain Reader Response Tracking Script (v1.6) --> <script type="text/javascript">var _vrq=_vrq||[];_vrq.push(["id",54]);_vrq.push(["automate",true]);_vrq.push(["track",function(){}]);(function(f,c){var e=f.createElement(c),b=f.getElementsByTagName(c)[0];e.async=true;e.src="//vra.outbrain.com/vrs.js";b.parentNode.insertBefore(e,b)})(document,"script");</script> <!-- End of VR RR Tracking Script - All rights reserved --> <script type='text/javascript'> var _sf_async_config={}; /** CONFIGURATION START **/ _sf_async_config.sections = 'Local Politics,Politics,Top Stories'; _sf_async_config.authors = 'Staff Writer'; /** CONFIGURATION END **/ (function(){ function loadChartbeat() { window._sf_endpt=(new Date()).getTime(); var e = document.createElement('script'); e.setAttribute('language', 'javascript'); e.setAttribute('type', 'text/javascript'); e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js'); document.body.appendChild(e); } var oldonload = window.onload; window.onload = (typeof window.onload != 'function') ? loadChartbeat : function() { oldonload(); loadChartbeat(); }; })(); </script> <script type="text/javascript">var _sf_async_config=_sf_async_config||{};_sf_async_config.uid=14729;_sf_async_config.domain="channel3000.com";var _sf_startpt=(new Date()).getTime();</script> <script src="//static.chartbeat.com/js/chartbeat_mab.js"></script> <script type="text/javascript">(function(){EP=EP||{};EP.Utils=EP.Utils||{};if(typeof EP.Utils.WASP!=="undefined"){EP.WeatherService=new EP.Utils.WASP("/wdt-portlet/restful/alert/web?site=/wisc")}})();</script> <script>(function(){EP.Util.DDL=EP.Util.DDL||{};EP.Util.DDL.STORY_EDIT_MEDIA_ENABLE_MAX=false})();</script> <!-- Head client custom content --> </head> <body class="c3k controls-visible signed-out public-page organization-site"> <!--[if lt IE 9]> <p class="browserupgrade">You are using an <strong>outdated</strong> browser. Please <a href="http://browsehappy.com/">upgrade your browser</a> to improve your experience.</p> <![endif]--> <!-- begin: WRAPPER --> <div id="wrapper"> <!-- begin: HEADER --> <header id="header"> <div id="header-ad"> <!-- insert ad here --> <div class="row"> <div class="column"> <div class="module mod-ad"> <!-- Begin: Ad --> <div id="leaderboard1-117750" class="mod-ad leaderboard1" data-ad-json='{"baseAdUnitPath":"wisc","contentId":"","isCompanion":true,"isOOP":false,"networkID":"21745780820","disableRefreshOnResize":false,"siteKey":"","size":[[728, 90], [320, 50]],"lazyLoadDisabled":false,"moduleRefreshable":false,"pos":"leaderboard1","wxTargeting":{"skycond":"","temp":"","svwx":false,"sclose":false,"precip":"0"}}'></div> <script type="text/javascript">if(EP&&EP.Utils&&EP.Utils.AdUtils){EP.Utils.AdUtils.registerAd("leaderboard1-117750")};</script> <!-- End: Ad --> </div> <div class="app-ad"><iframe frameborder="0" height="90" scrolling="no" src="https://lakana-da-assets-us-east-1.s3.amazonaws.com/prod/morgan/c3k/230x90-sponsors/msp-testadvertiser-0x0-96267-05082014-625.html" width="230"></iframe></div> </div> </div> </div> <script type='text/javascript'>var _sf_startpt=(new Date()).getTime();</script> <div id="site-header"> <div class="row"> <div class="column"> <a id="toggle-menu" class="nav-bar-button left" href="#"><i class="fa fa-navicon navicon"></i><i class="fa fa-close close"></i></a> <a class="nav-bar-button right weather" href="https://www.channel3000.com/weather"> <span class="region">Madison</span> <h4 class="forecast">49&deg;<i class=" lwi lwi-day-cloudy small "></i></h4> </a> <a href="#" class="nav-bar-button right user" data-reveal-id="modal-user"><i class="fa fa-user"></i></a> <div class="site-logo"> <a href="/"> <img src="https://media.channel3000.com/mmm-wisctv-media-us-east-1/photo/2019/02/03/290x72_1549224716182_31873399_ver1.0.png" alt="WISC"> <div class="site-logo-wrapper" style="background:url(https://media.channel3000.com/mmm-wisctv-media-us-east-1/photo/2019/02/03/290x72_1549224716182_31873399_ver1.0.png)"></div> </a> </div> <div class="site-search"> <form id="site-search-mobile__form"> <input type="text" placeholder="Site Search..." id="site-search-mobile__field">
                    <a href="#" class="button" id="site-search-mobile__button"><i class="fa fa-search"></i></a>
                </form>
                                    <script>
                        (function($, A){
                            window.setTimeout(function() {
                                                                                                                                                                                                                                            var searchMobileForm = $('#site-search-mobile__form'),
                                        searchMobileField = $('#site-search-mobile__field'),
                                        searchMobileBtn = $('#site-search-mobile__button');

                                    var submitSearch = function (e) {
                                        e.preventDefault();
                                        var t = searchMobileField.val().trim();
                                        if (t !== '') {
                                            window.location = "/search?q=" + t;
                                        }
                                    };

                                    searchMobileBtn.on('click', submitSearch);
                                    searchMobileForm.on('submit', submitSearch);
                                    searchMobileField.on('keydown', function (e) {
                                        if (e.keyCode === 13) {
                                            submitSearch(e);
                                        }
                                    });
                                                            }, 0);
                        })( jQuery, AUI() ); 
                    </script>
            </div>

            <div class="weather-links">
			<ul>
																<li><a href="https://www.channel3000.com/weather/forecast">10 Day Forecast</a></li>
																	<li><a href="https://www.channel3000.com/weather/alerts">Alerts</a></li>
																													<li><a href="https://www.channel3000.com/weather/school-closings">School Closings</a></li>
				</ul>
			</div>
            <div class="weather">	
                                                                                                                                                                                                    				<ul>
                                                                                                                                            						<li><a href="https://www.channel3000.com/weather">Madison<span class="temp">49&deg;</span><i class="    lwi lwi-day-cloudy small
    "></i></a></li>
                                    				</ul>
				
					<figure class="radar-img crop-photo image" style="background-image: url(https://media.channel3000.com/mmm-wisctv-media-us-east-1/weather/Local_Radar.jpg);"><a href="/weather/radar"><img src="https://www.channel3000.com/mmm-main-theme/images/color-schemes/c3k/placeholder/placeholder-16x9.jpg" alt=""></a></figure>
            </div>
        </div>
    </div>
</div>









            








			    
    
    



















































			






























































































        








                
                




















































































<nav id="site-nav">
    <div class="row">
        <div class="column">
            <ul class="site-links">
                                
                                                                                                                                                                                                                                                                                                                                    
                                                                                    <li class="has-sub-links">
                                    <a class="accordion-toggle" data-dropdown-accordion="drop-nav-home" href="#"></a>
                                                            <a href="https://www.channel3000.com/home" data-dropdown="drop-nav-home" data-options="is_hover:true; hover_timeout:1000">Home</a>
                                		
	
			    	    
	    		    				    				    			                                                                                                        												    					    					                            	                            	                        	                            	                            	                        	                            	                            	                        	                            	                            	                        	                            	                            	                        	                            	                            	                        		    					    				    		    				
				    
	                                                                <div id="drop-nav-home" data-dropdown-content aria-autoclose="false" class="f-dropdown content width-full">
                                    <ul class="sub-links">
                                                                    
                                                                                                                                                                                                                                                                            <li><a href="https://www.channel3000.com/station">About Us</a></li>
                                                                                                                                                                            <li><a href="https://www.channel3000.com/station/contact-us/164710736">Contact Us</a></li>
                                                                                                                                                                            <li><a href="https://www.channel3000.com/newscast-livestream">Watch Newscasts</a></li>
                                                                                                                                                                            <li><a href="https://www.channel3000.com/news/technology/mobile-apps">Mobile Apps</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.channel3000.com/email-sign-up">Email Newsletters</a></li>
                                                                                                                                                                            <li><a href="https://www.p3da.com/">Phase 3 Digital</a></li>
                                                                            </ul>
                                    
                                    
                                    
                                                                            <ul class="list media large-block-grid-2">
                                                                                                                                                    
    
    
        
                        
            
            
        
        
        
        
                                                                                                                                                                                                                                                    <li>
                                                        <div class="image-wrapper">
                                                            <a href="/news/wisc-tv-wins-station-of-the-year-best-news-operation-at-2018-wba-awards/738837208" >
                                                                	            								                        	        	        	                							            	                    	        	        	                							            	                    	        	        	                	            					<figure class="responsive-wrapper image">
        <div class="responsive">
            <div class="position-align">
                                	
                                	<img class="center delay-load" src="https://www.channel3000.com/mmm-main-theme/images/color-schemes/c3k/placeholder/placeholder-16x9.jpg" data-src="https://media.channel3000.com/mmm-wisctv-media-us-east-1/photo/2018/05/06/WBA%20Awards_1525619784065.jpg_11381255_ver1.0_160_90.jpg" data-srcset="https://media.channel3000.com/mmm-wisctv-media-us-east-1/photo/2018/05/06/WBA%20Awards_1525619784065.jpg_11381255_ver1.0_640_360.jpg 640w, https://media.channel3000.com/mmm-wisctv-media-us-east-1/photo/2018/05/06/WBA%20Awards_1525619784065.jpg_11381255_ver1.0_320_180.jpg 320w, https://media.channel3000.com/mmm-wisctv-media-us-east-1/photo/2018/05/06/WBA%20Awards_1525619784065.jpg_11381255_ver1.0_160_90.jpg 160w" data-sizes="160px" alt="WISC-TV&#x20;wins&#x20;Station&#x20;of&#x20;the&#x20;Year&#x2c;&#x20;Best&#x20;News&#x20;Operation&#x20;at&#x20;2018&#x20;WBA&#x20;Awards" /> </div> </div> </figure> </a> <small class="copyright"></small> </div> <div class="headline-wrapper"> <h4 class="headline"> <a href="/news/wisc-tv-wins-station-of-the-year-best-news-operation-at-2018-wba-awards/738837208" > WISC-TV wins Station of the Year, Best News Operation at 2018 WBA Awards </a> </h4> </div> </li> <li> <div class="image-wrapper"> <a href="/news/wisc-tv-wins-national-murrow-award-for-excellence-in-innovation/635453148" > <figure class="responsive-wrapper image"> <div class="responsive"> <div class="position-align"> <img class="center delay-load" src="https://www.channel3000.com/mmm-main-theme/images/color-schemes/c3k/placeholder/placeholder-16x9.jpg" data-src="https://media.channel3000.com/mmm-wisctv-media-us-east-1/photo/2017/10/10/2017%20murrows_1507639708041_8913197_ver1.0_160_90.jpg" data-srcset="https://media.channel3000.com/mmm-wisctv-media-us-east-1/photo/2017/10/10/2017%20murrows_1507639708041_8913197_ver1.0_640_360.jpg 640w, https://media.channel3000.com/mmm-wisctv-media-us-east-1/photo/2017/10/10/2017%20murrows_1507639708041_8913197_ver1.0_320_180.jpg 320w, https://media.channel3000.com/mmm-wisctv-media-us-east-1/photo/2017/10/10/2017%20murrows_1507639708041_8913197_ver1.0_160_90.jpg 160w" data-sizes="160px" alt="WISC-TV&#x20;wins&#x20;national&#x20;Murrow&#x20;award&#x20;for&#x20;excellence&#x20;in&#x20;innovation" /> </div> </div> </figure> </a> <small class="copyright"></small> </div> <div class="headline-wrapper"> <h4 class="headline"> <a href="/news/wisc-tv-wins-national-murrow-award-for-excellence-in-innovation/635453148" > WISC-TV wins national Murrow award for excellence in innovation </a> </h4> </div> </li> </ul> <ul class="list headlines"> <li><a href="/station/pga-golf-on-wisc/155698003" >PGA Golf on News 3 Now</a></li> <li><a href="https://morganmurphymedia.com/current-openings/" >Job Listings</a></li> <li><a href="/news/wisc-tv-3-named-news-operation-of-the-year-by-wisconsin-broadcasters-association/486810237" >WISC-TV 3 named News Operation of the Year by Wisconsin Broadcasters Association</a></li> <li><a href="/station/wisc-tv-wins-3-edward-r-murrow-awards/464325178" >WISC-TV wins 3 Edward R. Murrow awards</a></li> </ul> </div> </li> <li class="has-sub-links"> <a class="accordion-toggle" data-dropdown-accordion="drop-nav-news" href="#"></a> <a href="https://www.channel3000.com/news" data-dropdown="drop-nav-news" data-options="is_hover:true; hover_timeout:1000">News</a> <div id="drop-nav-news" data-dropdown-content aria-autoclose="false" class="f-dropdown content width-full"> <ul class="sub-links"> <li><a href="https://www.channel3000.com/news/national-news">Nation & World</a></li> <li><a href="https://www.channel3000.com/news/politics">Politics</a></li> <li><a href="https://www.channel3000.com/news/opinion">Opinion</a></li> <li><a href="https://www.channel3000.com/news/money">Money</a></li> <li><a href="https://www.channel3000.com/news/technology">Technology</a></li> <li><a href="https://www.channel3000.com/news/automotive">Automotive</a></li> <li><a href="https://www.channel3000.com/news/education">Education</a></li> </ul> <ul class="list media large-block-grid-2"> <li> <div class="image-wrapper"> <a href="/news/video-posted-to-social-media-shows-newville-fast-food-restaurant-kitchen-covered-in-ants/1074258357" > <figure class="responsive-wrapper image"> <div class="responsive"> <div class="position-align"> <img class="center delay-load" src="https://www.channel3000.com/mmm-main-theme/images/color-schemes/c3k/placeholder/placeholder-16x9.jpg" data-src="https://media.channel3000.com/mmm-wisctv-media-us-east-1/photo/2019/05/01/TACO%20JOHNS_1556745723653.jpg_38255192_ver1.0_160_90.jpg" data-srcset="https://media.channel3000.com/mmm-wisctv-media-us-east-1/photo/2019/05/01/TACO%20JOHNS_1556745723653.jpg_38255192_ver1.0_640_360.jpg 640w, https://media.channel3000.com/mmm-wisctv-media-us-east-1/photo/2019/05/01/TACO%20JOHNS_1556745723653.jpg_38255192_ver1.0_320_180.jpg 320w, https://media.channel3000.com/mmm-wisctv-media-us-east-1/photo/2019/05/01/TACO%20JOHNS_1556745723653.jpg_38255192_ver1.0_160_90.jpg 160w" data-sizes="160px" alt="Video&#x20;posted&#x20;to&#x20;social&#x20;media&#x20;shows&#x20;Newville&#x20;fast&#x20;food&#x20;restaurant&#x20;kitchen&#x20;covered&#x20;in&#x20;ants" /> </div> </div> </figure> </a> <small class="copyright"></small> </div> <div class="headline-wrapper"> <h4 class="headline"> <a href="/news/video-posted-to-social-media-shows-newville-fast-food-restaurant-kitchen-covered-in-ants/1074258357" > Video posted to social media shows Newville fast food restaurant kitchen covered in ants </a> </h4> </div> </li> <li> <div class="image-wrapper"> <a href="/news/dodge-county-man-sentenced-to-4-years-in-prison-for-reckless-homicide/1074249423" > <figure class="responsive-wrapper image"> <div class="responsive"> <div class="position-align"> <img class="center delay-load" src="https://www.channel3000.com/mmm-main-theme/images/color-schemes/c3k/placeholder/placeholder-16x9.jpg" data-src="https://media.channel3000.com/mmm-wisctv-media-us-east-1/photo/2019/01/09/JASON%20THOMPSON_1547072697113.jpg_29414512_ver1.0_160_90.jpg" data-srcset="https://media.channel3000.com/mmm-wisctv-media-us-east-1/photo/2019/01/09/JASON%20THOMPSON_1547072697113.jpg_29414512_ver1.0_640_360.jpg 640w, https://media.channel3000.com/mmm-wisctv-media-us-east-1/photo/2019/01/09/JASON%20THOMPSON_1547072697113.jpg_29414512_ver1.0_320_180.jpg 320w, https://media.channel3000.com/mmm-wisctv-media-us-east-1/photo/2019/01/09/JASON%20THOMPSON_1547072697113.jpg_29414512_ver1.0_160_90.jpg 160w" data-sizes="160px" alt="Dodge&#x20;County&#x20;man&#x20;sentenced&#x20;to&#x20;4&#x20;years&#x20;in&#x20;prison&#x20;for&#x20;reckless&#x20;homicide" /> </div> </div> </figure> </a> <small class="copyright">Dodge County Sheriff's Office</small> </div> <div class="headline-wrapper"> <h4 class="headline"> <a href="/news/dodge-county-man-sentenced-to-4-years-in-prison-for-reckless-homicide/1074249423" > Dodge County man sentenced to 4 years in prison for reckless homicide </a> </h4> </div> </li> </ul> <ul class="list headlines"> <li><a href="/news/-it-s-been-one-of-my-drinking-days-camp-douglas-man-lied-to-authorities-after-fatal-crash/1074238017" >'It's been one of my drinking days': Camp Douglas man lied to authorities after fatal crash</a></li> <li><a href="/news/silver-alert-issued-for-missing-illinois-woman-last-seen-in-wisconsin/1074240041" >Silver Alert issued for missing Illinois woman last seen in Wisconsin</a></li> <li><a href="/news/la-foto-de-iker-casillas-tras-su-infarto/1074237281" >La foto de Iker Casillas tras su infarto</a></li> <li><a href="/news/crime/traffic-stop-leads-to-4th-owi-arrest-in-sauk-county-officials-say/1074202955" >Traffic stop leads to 4th OWI arrest in Sauk County, officials say</a></li> </ul> </div> </li> <li class="has-sub-links"> <a class="accordion-toggle" data-dropdown-accordion="drop-nav-weather" href="#"></a> <a href="https://www.channel3000.com/weather" data-dropdown="drop-nav-weather" data-options="is_hover:true; hover_timeout:1000">Weather</a> <div id="drop-nav-weather" data-dropdown-content aria-autoclose="false" class="f-dropdown content width-full"> <ul class="sub-links"> <li><a href="https://www.channel3000.com/weather/forecast">Forecast</a></li> <li><a href="https://www.channel3000.com/weather/radar">Radar</a></li> <li><a href="https://www.channel3000.com/weather/traffic">Traffic</a></li> <li><a href="https://www.channel3000.com/weather/alerts">Alerts</a></li> <li><a href="https://www.channel3000.com/weather/school-closings">School Closings</a></li> </ul> <ul class="list media large-block-grid-2"> <li> <div class="image-wrapper"> <a href="/weather/early-tropical-disturbance-heading-to-florida/1074224254" > <figure class="responsive-wrapper image"> <div class="responsive"> <div class="position-align"> <img class="center delay-load" src="https://www.channel3000.com/mmm-main-theme/images/color-schemes/c3k/placeholder/placeholder-16x9.jpg" data-src="https://static.lakana.com/mmm-global-us-east-1/photo/2019/05/01/Florida%20tropical%20disturbance%20May%201%202019.jpg_38259352_ver1.0_160_90.jpg" data-srcset="https://static.lakana.com/mmm-global-us-east-1/photo/2019/05/01/Florida%20tropical%20disturbance%20May%201%202019.jpg_38259352_ver1.0_640_360.jpg 640w, https://static.lakana.com/mmm-global-us-east-1/photo/2019/05/01/Florida%20tropical%20disturbance%20May%201%202019.jpg_38259352_ver1.0_320_180.jpg 320w, https://static.lakana.com/mmm-global-us-east-1/photo/2019/05/01/Florida%20tropical%20disturbance%20May%201%202019.jpg_38259352_ver1.0_160_90.jpg 160w" data-sizes="160px" alt="Early&#x20;tropical&#x20;disturbance&#x20;heading&#x20;to&#x20;Florida" /> </div> </div> </figure> </a> <small class="copyright">National Hurricane Center/NOAA</small> </div> <div class="headline-wrapper"> <h4 class="headline"> <a href="/weather/early-tropical-disturbance-heading-to-florida/1074224254" > Early tropical disturbance heading to Florida </a> </h4> </div> </li> <li> <div class="image-wrapper"> <a href="/weather/iowas-downtown-davenport-floods-after-river-barrier-fails/1074163784" > <figure class="responsive-wrapper image"> <div class="responsive"> <div class="position-align"> <img class="center delay-load" src="https://www.channel3000.com/mmm-main-theme/images/color-schemes/c3k/placeholder/placeholder-16x9.jpg" data-src="https://static.lakana.com/mmm-global-us-east-1/photo/2018/07/01/iowa%20flooding_1530469263540.png.jpg.jpg_38257766_ver1.0_160_90.jpg" data-srcset="https://static.lakana.com/mmm-global-us-east-1/photo/2018/07/01/iowa%20flooding_1530469263540.png.jpg.jpg_38257766_ver1.0_640_360.jpg 640w, https://static.lakana.com/mmm-global-us-east-1/photo/2018/07/01/iowa%20flooding_1530469263540.png.jpg.jpg_38257766_ver1.0_320_180.jpg 320w, https://static.lakana.com/mmm-global-us-east-1/photo/2018/07/01/iowa%20flooding_1530469263540.png.jpg.jpg_38257766_ver1.0_160_90.jpg 160w" data-sizes="160px" alt="Iowa&#x27;s&#x20;downtown&#x20;Davenport&#x20;floods&#x20;after&#x20;river&#x20;barrier&#x20;fails" /> </div> </div> </figure> </a> <small class="copyright">KCCI via CNN</small> </div> <div class="headline-wrapper"> <h4 class="headline"> <a href="/weather/iowas-downtown-davenport-floods-after-river-barrier-fails/1074163784" > Iowa's downtown Davenport floods after river barrier fails </a> </h4> </div> </li> </ul> <ul class="list headlines"> <li><a href="http://channel3000.com/email-sign-up" >Sign Up For Weather Alerts</a></li> <li><a href="http://channel3000.com/weather/skycams" >SkyCam Network</a></li> <li><a href="https://www.wunderground.com/history/" >Historical Weather Data</a></li> <li><a href="http://channel3000.com/news/technology/mobile-apps" >Get Our Weather App</a></li> </ul> </div> </li> <li class="has-sub-links"> <a class="accordion-toggle" data-dropdown-accordion="drop-nav-sports" href="#"></a> <a href="https://www.channel3000.com/sports" data-dropdown="drop-nav-sports" data-options="is_hover:true; hover_timeout:1000">Sports</a> <div id="drop-nav-sports" data-dropdown-content aria-autoclose="false" class="f-dropdown content width-full"> <ul class="sub-links"> <li><a href="https://www.channel3000.com/sports/badgers">Badgers</a></li> <li><a href="https://www.channel3000.com/sports/packers">Packers</a></li> <li><a href="https://www.channel3000.com/sports/high-school-sports">High School</a></li> </ul> <ul class="list media large-block-grid-2"> <li> <div class="image-wrapper"> <a href="/sports/packers-pick-up-option-on-kenny-clark/1074224902" > <figure class="responsive-wrapper image"> <div class="responsive"> <div class="position-align"> <img class="center delay-load" src="https://www.channel3000.com/mmm-main-theme/images/color-schemes/c3k/placeholder/placeholder-16x9.jpg" data-src="https://media.channel3000.com/mmm-wisctv-media-us-east-1/photo/2019/05/01/KC_1556736633995_38255167_ver1.0_160_90.jpg" data-srcset="https://media.channel3000.com/mmm-wisctv-media-us-east-1/photo/2019/05/01/KC_1556736633995_38255167_ver1.0_640_360.jpg 640w, https://media.channel3000.com/mmm-wisctv-media-us-east-1/photo/2019/05/01/KC_1556736633995_38255167_ver1.0_320_180.jpg 320w, https://media.channel3000.com/mmm-wisctv-media-us-east-1/photo/2019/05/01/KC_1556736633995_38255167_ver1.0_160_90.jpg 160w" data-sizes="160px" alt="Packers&#x20;pick&#x20;up&#x20;option&#x20;on&#x20;Kenny&#x20;Clark" /> </div> </div> </figure> </a> <small class="copyright"></small> </div> <div class="headline-wrapper"> <h4 class="headline"> <a href="/sports/packers-pick-up-option-on-kenny-clark/1074224902" > Packers pick up option on Kenny Clark </a> </h4> </div> </li> <li> <div class="image-wrapper"> <a href="/sports/bucks-dominate-celtics-with-123-102-win-to-tie-series-in-milwaukee/1073965928" > <figure class="responsive-wrapper image"> <div class="responsive"> <div class="position-align"> <img class="center delay-load" src="https://www.channel3000.com/mmm-main-theme/images/color-schemes/c3k/placeholder/placeholder-16x9.jpg" data-src="https://media.channel3000.com/mmm-wisctv-media-us-east-1/photo/2019/04/30/Giannis%20Bucks%20Milwaukee%20v%20Celtics_1556676971187.jpg_38250405_ver1.0_160_90.jpg" data-srcset="https://media.channel3000.com/mmm-wisctv-media-us-east-1/photo/2019/04/30/Giannis%20Bucks%20Milwaukee%20v%20Celtics_1556676971187.jpg_38250405_ver1.0_640_360.jpg 640w, https://media.channel3000.com/mmm-wisctv-media-us-east-1/photo/2019/04/30/Giannis%20Bucks%20Milwaukee%20v%20Celtics_1556676971187.jpg_38250405_ver1.0_320_180.jpg 320w, https://media.channel3000.com/mmm-wisctv-media-us-east-1/photo/2019/04/30/Giannis%20Bucks%20Milwaukee%20v%20Celtics_1556676971187.jpg_38250405_ver1.0_160_90.jpg 160w" data-sizes="160px" alt="Bucks&#x20;dominate&#x20;Celtics&#x20;with&#x20;123-102&#x20;win&#x20;to&#x20;tie&#x20;series&#x20;in&#x20;Milwaukee" /> </div> </div> </figure> </a> <small class="copyright">Image copyright 2019 Getty Images. All rights reserved. This material may not be published, broadcast, rewritten, or redistributed.</small> </div> <div class="headline-wrapper"> <h4 class="headline"> <a href="/sports/bucks-dominate-celtics-with-123-102-win-to-tie-series-in-milwaukee/1073965928" > Bucks dominate Celtics with 123-102 win to tie series in Milwaukee </a> </h4> </div> </li> </ul> <ul class="list headlines"> <li><a href="/sports/aguilar-homers-again-brewers-win-4-3/1073965963" >Aguilar homers again, Brewers win 4-3</a></li> <li><a href="/sports/it-s-back-to-football-for-michael-deiter/1073593550" >It's back to football for Michael Deiter</a></li> <li><a href="/sports/milwaukee-bucks-lose-to-boston-celtics-in-game-of-east-semifinals/1073226375" >Milwaukee Bucks lose to Boston Celtics in game 1 of East Semifinals</a></li> <li><a href="/sports/aguilar-s-blasts-lead-brewers-to-5-1-win/1073650971" >Aguilar's blasts lead Brewers to 5-1 win</a></li> </ul> </div> </li> <li class="has-sub-links"> <a class="accordion-toggle" data-dropdown-accordion="drop-nav-entertainment" href="#"></a> <a href="https://www.channel3000.com/entertainment" data-dropdown="drop-nav-entertainment" data-options="is_hover:true; hover_timeout:1000">Entertainment</a> <div id="drop-nav-entertainment" data-dropdown-content aria-autoclose="false" class="f-dropdown content width-full"> <ul class="sub-links"> <li><a href="https://www.channel3000.com/entertainment/movies">Movies</a></li> <li><a href="https://www.channel3000.com/entertainment/contests">Contests</a></li> <li><a href="https://www.channel3000.com/entertainment/tv-shows">TV Shows</a></li> </ul> <ul class="list media large-block-grid-2"> <li> <div class="image-wrapper"> <a href="/news/world-news/jeremy-corbyn-under-fire-for-foreword-in-antisemitic-book/1074248602" > <figure class="responsive-wrapper image"> <div class="responsive"> <div class="position-align"> <img class="center delay-load" src="https://www.channel3000.com/mmm-main-theme/images/color-schemes/c3k/placeholder/placeholder-16x9.jpg" data-src="https://static.lakana.com/mmm-global-us-east-1/photo/2017/06/02/jeremy%20corbyn.jpg_38260328_ver1.0_160_90.jpg" data-srcset="https://static.lakana.com/mmm-global-us-east-1/photo/2017/06/02/jeremy%20corbyn.jpg_38260328_ver1.0_640_360.jpg 640w, https://static.lakana.com/mmm-global-us-east-1/photo/2017/06/02/jeremy%20corbyn.jpg_38260328_ver1.0_320_180.jpg 320w, https://static.lakana.com/mmm-global-us-east-1/photo/2017/06/02/jeremy%20corbyn.jpg_38260328_ver1.0_160_90.jpg 160w" data-sizes="160px" alt="Jeremy&#x20;Corbyn&#x20;under&#x20;fire&#x20;for&#x20;foreword&#x20;in&#x20;&#x27;anti-Semitic&#x27;&#x20;book" /> </div> </div> </figure> </a> <small class="copyright">Christopher Furlong 2017 Getty Images</small> </div> <div class="headline-wrapper"> <h4 class="headline"> <a href="/news/world-news/jeremy-corbyn-under-fire-for-foreword-in-antisemitic-book/1074248602" > Jeremy Corbyn under fire for foreword in 'anti-Semitic' book </a> </h4> </div> </li> <li> <div class="image-wrapper"> <a href="/entertainment/rick-schroder-arrested-for-domestic-violence/1074218753" > <figure class="responsive-wrapper image"> <div class="responsive"> <div class="position-align"> <img class="center delay-load" src="https://www.channel3000.com/mmm-main-theme/images/color-schemes/c3k/placeholder/placeholder-16x9.jpg" data-src="https://static.lakana.com/mmm-global-us-east-1/photo/2019/05/01/Rick%20Schroder.jpg_38259321_ver1.0_160_90.jpg" data-srcset="https://static.lakana.com/mmm-global-us-east-1/photo/2019/05/01/Rick%20Schroder.jpg_38259321_ver1.0_640_360.jpg 640w, https://static.lakana.com/mmm-global-us-east-1/photo/2019/05/01/Rick%20Schroder.jpg_38259321_ver1.0_320_180.jpg 320w, https://static.lakana.com/mmm-global-us-east-1/photo/2019/05/01/Rick%20Schroder.jpg_38259321_ver1.0_160_90.jpg 160w" data-sizes="160px" alt="Rick&#x20;Schroder&#x20;arrested&#x20;for&#x20;domestic&#x20;violence" /> </div> </div> </figure> </a> <small class="copyright">Getty Images</small> </div> <div class="headline-wrapper"> <h4 class="headline"> <a href="/entertainment/rick-schroder-arrested-for-domestic-violence/1074218753" > Rick Schroder arrested for domestic violence </a> </h4> </div> </li> </ul> <ul class="list headlines"> <li><a href="/news/shareable-stories/game-of-thrones-cast-fulfills-hospice-patients-final-request/1074210872" >'Game of Thrones' cast fulfills hospice patient's final request</a></li> <li><a href="/entertainment/big-bang-theory-cast-bids-farewell-at-finale-taping/1074201240" >'Big Bang Theory' cast bids farewell at finale taping</a></li> <li><a href="/news/technology/hulu-subscriber-base-grows-to-28-million/1074174233" >Hulu subscriber base grows to 28 million</a></li> <li><a href="/lifestyle/alex-trebek-optimistic-about-future/1074148157" >Alex Trebek optimistic about future</a></li> </ul> </div> </li> <li class="has-sub-links"> <a class="accordion-toggle" data-dropdown-accordion="drop-nav-lifestyle" href="#"></a> <a href="https://www.channel3000.com/lifestyle" data-dropdown="drop-nav-lifestyle" data-options="is_hover:true; hover_timeout:1000">Lifestyle</a> <div id="drop-nav-lifestyle" data-dropdown-content aria-autoclose="false" class="f-dropdown content width-full"> <ul class="sub-links"> <li><a href="https://www.channel3000.com/health">Health</a></li> <li><a href="https://www.channel3000.com/lifestyle/food">Food</a></li> <li><a href="https://www.channel3000.com/lifestyle/family">Time for Kids</a></li> <li><a href="https://www.channel3000.com/dosomethinggood">Do Something Good</a></li> <li><a href="https://www.channel3000.com/lifestyle/pets">Pets</a></li> <li><a href="https://www.carsoup.com/channel3000/home/Central-Wisconsin">CarSoup</a></li> </ul> <ul class="list media large-block-grid-2"> <li> <div class="image-wrapper"> <a href="/lifestyle/thai-king-announces-his-marriage-ahead-of-coronation/1074220423" > <figure class="responsive-wrapper image"> <div class="responsive"> <div class="position-align"> <img class="center delay-load" src="https://www.channel3000.com/mmm-main-theme/images/color-schemes/c3k/placeholder/placeholder-16x9.jpg" data-src="https://static.lakana.com/mmm-global-us-east-1/photo/2019/05/01/Thailand%20King%20Rama%20X%2C%20Maha%20Vajiralongkorn%20Bodindradebayavarangkun.jpg.jpg_38259330_ver1.0_160_90.jpg" data-srcset="https://static.lakana.com/mmm-global-us-east-1/photo/2019/05/01/Thailand%20King%20Rama%20X%2C%20Maha%20Vajiralongkorn%20Bodindradebayavarangkun.jpg.jpg_38259330_ver1.0_640_360.jpg 640w, https://static.lakana.com/mmm-global-us-east-1/photo/2019/05/01/Thailand%20King%20Rama%20X%2C%20Maha%20Vajiralongkorn%20Bodindradebayavarangkun.jpg.jpg_38259330_ver1.0_320_180.jpg 320w, https://static.lakana.com/mmm-global-us-east-1/photo/2019/05/01/Thailand%20King%20Rama%20X%2C%20Maha%20Vajiralongkorn%20Bodindradebayavarangkun.jpg.jpg_38259330_ver1.0_160_90.jpg 160w" data-sizes="160px" alt="Thai&#x20;king&#x20;announces&#x20;his&#x20;marriage&#x20;ahead&#x20;of&#x20;coronation" /> </div> </div> </figure> </a> <small class="copyright">Lauren DeCicca/Getty Images</small> </div> <div class="headline-wrapper"> <h4 class="headline"> <a href="/lifestyle/thai-king-announces-his-marriage-ahead-of-coronation/1074220423" > Thai king announces his marriage ahead of coronation </a> </h4> </div> </li> <li> <div class="image-wrapper"> <a href="/lifestyle/google-doodle-celebrates-japaneseamercian-artist-ruth-asawa/1074193302" > <figure class="responsive-wrapper image"> <div class="responsive"> <div class="position-align"> <img class="center delay-load" src="https://www.channel3000.com/mmm-main-theme/images/color-schemes/c3k/placeholder/placeholder-16x9.jpg" data-src="https://static.lakana.com/mmm-global-us-east-1/photo/2019/05/01/Ruth%20Asawa%20doodle.jpg_38258587_ver1.0_160_90.jpg" data-srcset="https://static.lakana.com/mmm-global-us-east-1/photo/2019/05/01/Ruth%20Asawa%20doodle.jpg_38258587_ver1.0_640_360.jpg 640w, https://static.lakana.com/mmm-global-us-east-1/photo/2019/05/01/Ruth%20Asawa%20doodle.jpg_38258587_ver1.0_320_180.jpg 320w, https://static.lakana.com/mmm-global-us-east-1/photo/2019/05/01/Ruth%20Asawa%20doodle.jpg_38258587_ver1.0_160_90.jpg 160w" data-sizes="160px" alt="Google&#x20;Doodle&#x20;celebrates&#x20;Japanese-Amercian&#x20;artist&#x20;Ruth&#x20;Asawa" /> </div> </div> </figure> </a> <small class="copyright">Google via CNN</small> </div> <div class="headline-wrapper"> <h4 class="headline"> <a href="/lifestyle/google-doodle-celebrates-japaneseamercian-artist-ruth-asawa/1074193302" > Google Doodle celebrates Japanese-Amercian artist Ruth Asawa </a> </h4> </div> </li> </ul> <ul class="list headlines"> <li><a href="/lifestyle/theres-a-new-bachelorette-capital-and-its-not-vegas/1074166191" >There's a new bachelorette capital, and it's not Vegas</a></li> <li><a href="/lifestyle/crocs-releases-shoe-with-little-fanny-packs/1074158527" >Crocs releases shoe with little fanny packs</a></li> <li><a href="/lifestyle/alex-trebek-optimistic-about-future/1074148157" >Alex Trebek optimistic about future</a></li> <li><a href="/lifestyle/masterpiece-worth-47-million-visits-the-doctor/1074146606" >Masterpiece worth $4.7 million visits the doctor</a></li> </ul> </div> </li> <li class="has-sub-links"> <a class="accordion-toggle" data-dropdown-accordion="drop-nav-obits" href="#"></a> <a href="https://www.channel3000.com/obituaries" data-dropdown="drop-nav-obits" data-options="is_hover:true; hover_timeout:1000">Obits</a> <div id="drop-nav-obits" data-dropdown-content aria-autoclose="false" class="f-dropdown content width-full"> <ul class="sub-links"> <li><a href=""></a></li> </ul> <ul class="list media large-block-grid-2"> <li> <div class="image-wrapper"> <a href="/obituaries/glenn-h-kruse/1074190031" > <figure class="responsive-wrapper image"> <div class="responsive"> <div class="position-align"> <img class="center delay-load" src="https://www.channel3000.com/mmm-main-theme/images/color-schemes/c3k/placeholder/placeholder-16x9.jpg" data-src="https://media.channel3000.com/mmm-wisctv-media-us-east-1/photo/2019/05/01/Glenn%20Kruse%20Final_1556728709956.jpg_38255147_ver1.0_160_90.jpg" data-srcset="https://media.channel3000.com/mmm-wisctv-media-us-east-1/photo/2019/05/01/Glenn%20Kruse%20Final_1556728709956.jpg_38255147_ver1.0_640_360.jpg 640w, https://media.channel3000.com/mmm-wisctv-media-us-east-1/photo/2019/05/01/Glenn%20Kruse%20Final_1556728709956.jpg_38255147_ver1.0_320_180.jpg 320w, https://media.channel3000.com/mmm-wisctv-media-us-east-1/photo/2019/05/01/Glenn%20Kruse%20Final_1556728709956.jpg_38255147_ver1.0_160_90.jpg 160w" data-sizes="160px" alt="Glenn&#x20;H&#x2e;&#x20;Kruse" /> </div> </div> </figure> </a> <small class="copyright"></small> </div> <div class="headline-wrapper"> <h4 class="headline"> <a href="/obituaries/glenn-h-kruse/1074190031" > Glenn H. Kruse </a> </h4> </div> </li> <li> <div class="image-wrapper"> <a href="/obituaries/judy-johnson/1074190012" > <figure class="responsive-wrapper image"> <div class="responsive"> <div class="position-align"> <img class="center delay-load" src="https://www.channel3000.com/mmm-main-theme/images/color-schemes/c3k/placeholder/placeholder-16x9.jpg" data-src="https://media.channel3000.com/mmm-wisctv-media-us-east-1/photo/2019/05/01/Judy%20Johnson%20-%20Copy_1556728691863.jpg_38255146_ver1.0_160_90.jpg" data-srcset="https://media.channel3000.com/mmm-wisctv-media-us-east-1/photo/2019/05/01/Judy%20Johnson%20-%20Copy_1556728691863.jpg_38255146_ver1.0_640_360.jpg 640w, https://media.channel3000.com/mmm-wisctv-media-us-east-1/photo/2019/05/01/Judy%20Johnson%20-%20Copy_1556728691863.jpg_38255146_ver1.0_320_180.jpg 320w, https://media.channel3000.com/mmm-wisctv-media-us-east-1/photo/2019/05/01/Judy%20Johnson%20-%20Copy_1556728691863.jpg_38255146_ver1.0_160_90.jpg 160w" data-sizes="160px" alt="Judy&#x20;Johnson" /> </div> </div> </figure> </a> <small class="copyright"></small> </div> <div class="headline-wrapper"> <h4 class="headline"> <a href="/obituaries/judy-johnson/1074190012" > Judy Johnson </a> </h4> </div> </li> </ul> <ul class="list headlines"> <li><a href="/obituaries/frances-weber-kingery/1074188874" >Frances Weber Kingery</a></li> <li><a href="/obituaries/lorraine-jeanette-dyreson/1074136164" >Lorraine Jeanette Dyreson</a></li> <li><a href="/obituaries/annette-m-brown/1074135165" >Annette M. Brown</a></li> <li><a href="/obituaries/beryl-pete-k-pullen/1073997966" >Beryl "PETE" K. Pullen</a></li> </ul> </div> </li> <li><a href="https://www.channel3000.com/station/tvw">TVW</a></li> <li class="has-sub-links"> <a class="accordion-toggle" data-dropdown-accordion="drop-nav-madisonmagazine" href="#"></a> <a href="https://www.channel3000.com/madison-magazine" data-dropdown="drop-nav-madisonmagazine" data-options="is_hover:true; hover_timeout:1000">Madison Magazine</a> <div id="drop-nav-madisonmagazine" data-dropdown-content aria-autoclose="false" class="f-dropdown content width-full"> <ul class="sub-links"> <li><a href="https://www.channel3000.com/madison-magazine/dining-drink">Dining and Drink</a></li> <li><a href="https://www.channel3000.com/madison-magazine/best-of-madison">Best of Madison</a></li> <li><a href="https://www.channel3000.com/madison-magazine/home-lifestyle">Home and Lifestyle</a></li> <li><a href="https://www.channel3000.com/madison-magazine/arts-culture">Arts and Culture</a></li> <li><a href="https://www.channel3000.com/madison-magazine/opinion">Columns</a></li> <li><a href="https://www.channel3000.com/madison-magazine/city-life">City Life</a></li> <li><a href="https://www.channel3000.com/madison-magazine/shopping-style">Shopping and Style</a></li> <li><a href="https://www.channel3000.com/madison-magazine/events">Events</a></li> <li><a href="https://www.channel3000.com/madison-magazine/about-us">About Us</a></li> </ul> <ul class="list media large-block-grid-2"> <li> <div class="image-wrapper"> <a href="/madison-magazine/arts-and-culture/53-things-to-do-in-madison-this-may/1065444651" > <figure class="responsive-wrapper image"> <div class="responsive"> <div class="position-align"> <img class="center delay-load" src="https://www.channel3000.com/mmm-main-theme/images/color-schemes/c3k/placeholder/placeholder-16x9.jpg" data-src="https://media.channel3000.com/mmm-wisctv-media-us-east-1/photo/2019/04/19/bratfest_1555710199158_38143307_ver1.0_160_90.jpg" data-srcset="https://media.channel3000.com/mmm-wisctv-media-us-east-1/photo/2019/04/19/bratfest_1555710199158_38143307_ver1.0_640_360.jpg 640w, https://media.channel3000.com/mmm-wisctv-media-us-east-1/photo/2019/04/19/bratfest_1555710199158_38143307_ver1.0_320_180.jpg 320w, https://media.channel3000.com/mmm-wisctv-media-us-east-1/photo/2019/04/19/bratfest_1555710199158_38143307_ver1.0_160_90.jpg 160w" data-sizes="160px" alt="53&#x20;things&#x20;to&#x20;do&#x20;in&#x20;Madison&#x20;this&#x20;May" /> </div> </div> </figure> </a> <small class="copyright">Photo courtesy of Brat Fest website</small> </div> <div class="headline-wrapper"> <h4 class="headline"> <a href="/madison-magazine/arts-and-culture/53-things-to-do-in-madison-this-may/1065444651" > 53 things to do in Madison this May </a> </h4> </div> </li> <li> <div class="image-wrapper"> <a href="/madison-magazine/dining-and-drink/brix-cider-makes-an-impressive-debut-with-strong-cider-and-food-offerings/1073813642" > <figure class="responsive-wrapper image"> <div class="responsive"> <div class="position-align"> <img class="center delay-load" src="https://www.channel3000.com/mmm-main-theme/images/color-schemes/c3k/placeholder/placeholder-16x9.jpg" data-src="https://media.channel3000.com/mmm-wisctv-media-us-east-1/photo/2019/04/30/brixcider_1556639689200_38242069_ver1.0_160_90.jpg" data-srcset="https://media.channel3000.com/mmm-wisctv-media-us-east-1/photo/2019/04/30/brixcider_1556639689200_38242069_ver1.0_640_360.jpg 640w, https://media.channel3000.com/mmm-wisctv-media-us-east-1/photo/2019/04/30/brixcider_1556639689200_38242069_ver1.0_320_180.jpg 320w, https://media.channel3000.com/mmm-wisctv-media-us-east-1/photo/2019/04/30/brixcider_1556639689200_38242069_ver1.0_160_90.jpg 160w" data-sizes="160px" alt="Brix&#x20;Cider&#x20;makes&#x20;an&#x20;impressive&#x20;debut&#x20;with&#x20;strong&#x20;cider&#x20;and&#x20;food&#x20;offerings" /> </div> </div> </figure> </a> <small class="copyright">Nicole Peaslee</small> </div> <div class="headline-wrapper"> <h4 class="headline"> <a href="/madison-magazine/dining-and-drink/brix-cider-makes-an-impressive-debut-with-strong-cider-and-food-offerings/1073813642" > Brix Cider makes an impressive debut with strong cider and food offerings </a> </h4> </div> </li> </ul> <ul class="list headlines"> <li><a href="/madison-magazine/dining-and-drink/five-wisconsin-breweries-releasing-star-wars-themed-beers-in-honor-of-may-the-fourth-/1074135157" >Five Wisconsin breweries releasing 'Star Wars'-themed beers in honor of 'May the Fourth'</a></li> <li><a href="/madison-magazine/city-life/free-to-breathe-yoga-event-raises-awareness-and-funds-for-lung-cancer-research/1073811226" >Free to Breathe Yoga event raises awareness and funds for lung cancer research</a></li> <li><a href="/madison-magazine/arts-and-culture/5-events-worth-checking-out-this-may/1073802579" >5 events worth checking out this May</a></li> <li><a href="/madison-magazine/dining-and-drink/15-madison-breakfast-sandwiches-you-need-to-try/1073774082" >15 Madison breakfast sandwiches you need to try</a></li> </ul> </div> </li> </ul> <div class="site-search show-for-large-up"> <a href="#" class="button" data-dropdown="drop-search" data-options="is_hover:true; hover_timeout:5000"><i class="fa fa-search"></i></a> <form id="drop-search" data-dropdown-content aria-autoclose="false" class="f-dropdown content align-right"> <input type="text" placeholder="Site Search..." id="site-search__field"/> <a href="#" class="button" id="site-search__button">Search</a> </form> <script>(function(b,a){window.setTimeout(function(){b("#site-search__button").click(function(d){d.preventDefault();var c=b("#site-search__field").val().trim();if(c!==""){window.location="/search?q="+c}});b("#site-search__field").keydown(function(d){if(d.keyCode===13){d.preventDefault();var c=b("#site-search__field").val().trim();if(c!==""){window.location="/search?q="+c}}})},0)})(jQuery,AUI());</script> </div> </div> </div> </nav> <nav id="site-sub-nav"> <div class="row"> <div class="column"> <ul class="site-links"> <li><a href="https://www.channel3000.com/station">About Us</a></li> <li><a href="https://www.channel3000.com/station/contact-us/164710736">Contact Us</a></li> <li><a href="https://www.channel3000.com/newscast-livestream">Watch Newscasts</a></li> <li><a href="https://www.channel3000.com/news/technology/mobile-apps">Mobile Apps</a></li> <li><a href="https://www.channel3000.com/email-sign-up">Email Newsletters</a></li> <li><a href="https://www.p3da.com/">Phase 3 Digital</a></li> </ul> </div> </div> </nav> <script>(function(a){a("#header").addClass("with-sub-nav")})(jQuery);</script> </header> <!-- end: HEADER --> <div id="main" class="container" data-role="content"> <div class="portlet-boundary portlet-boundary_103_ portlet-static portlet-static-end portlet-borderless " id="p_p_id_103_" > <span id="p_103"></span> <div class="portlet-body"> </div> </div> <div class="amino-site-layout" id="main-content" role="main"> <section class="row-wrapper"> <div class="portlet-layout row"> <div class="portlet-column column large-12" id="column-1"> <div class="portlet-dropzone portlet-column-content" id="layout-column_column-1"> <div class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_O6OUcb1ABFHH_" > <span id="p_56_INSTANCE_O6OUcb1ABFHH"></span> <div class="portlet-body"> <div class="portlet-borderless-container " style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_114717223_131654603_M-BREAKING-NEWS_1.0"> </div> </div> </div> </div> </div> <div class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_C6HzdT8sHgFm_" > <span id="p_56_INSTANCE_C6HzdT8sHgFm"></span> <div class="portlet-body"> <div class="portlet-borderless-container " style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_114717223_131654603_164900577_1.2"> </div> </div> </div> </div> </div> <div class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_sIoxk8dd12cf_" > <span id="p_56_INSTANCE_sIoxk8dd12cf"></span> <div class="portlet-body"> <div class="portlet-borderless-container " style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_114717223_131654603_164908415_1.1"> </div> </div> </div> </div> </div> <div class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_o3bX88COXqKK_" > <span id="p_56_INSTANCE_o3bX88COXqKK"></span> <div class="portlet-body"> <div class="portlet-borderless-container " style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_114717223_131654603_164908424_1.2"> </div> </div> </div> </div> </div> <div class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_WgY7HH9VcuEH_" > <span id="p_56_INSTANCE_WgY7HH9VcuEH"></span> <div class="portlet-body"> <div class="portlet-borderless-container " style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_114717223_131654603_164900570_1.3"> </div> </div> </div> </div> </div> <div class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_1V393Li9JQoJ_" > <span id="p_56_INSTANCE_1V393Li9JQoJ"></span> <div class="portlet-body"> <div class="portlet-borderless-container " style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_114717223_131654603_161212367_1.6"> </div> </div> </div> </div> </div> <div class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_8416_" > <span id="p_56_INSTANCE_8416"></span> <div class="portlet-body"> <div class="portlet-borderless-container " style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_114717223_131654603_M-WEATHER-ALERTS_1.1"> <script id="wxAlertScript-mod-amino-alertM-WEATHER-ALERTS" type="text/javascript">(function(j,c){var b=j("#wxAlertScript-mod-amino-alertM-WEATHER-ALERTS"),f={displayAsCarousel:false,alertBarText:"number_of_areas",textUsed:"story_title",customText:"First Alert",useDefaultImage:false,defaultImage:"",color:"#f3550e",displayBySeverity:false},k;var g=function(n){var o='<div class="item alert-box"><h2 class="message">';o+='<a href="https://www.channel3000.com/weather/alerts" title="'+n.alertDesc+'">';o+=n.alertDesc+": ";n.zones.forEach(function(q,p){o+=q;if(p<n.zones.length-1){o+=", "}});o+="</a></h2></div>";return o};var h=function(o){var p=function(q){var r=this.owl.currentItem+1;q.siblings(".carousel-counter").find(".page-current").text(r)};var n={navigation:true,singleItem:true,autoHeight:true,afterAction:p};c.use("owl",function(){o.owlCarousel(n)})};var m=function(){var r,q="",t='<header class="mod-header"><h2>WEATHER ALERT</h2></header>',n=j('<div class="owl-carousel owl-theme"></div>'),p=j('<div class="mod-content"></div>'),s=j('<section class="module mod-alert mod-carousel controls-middle wasp" data-delay-milliseconds="5000"></section>').css("background-color",f.color);if(k.totalCount>1){r='<div class="carousel-counter"><div class="page-counter">';r+='<span class="page-current">1</span>&nbsp;/';r+='<span class="page-total">'+k.totalCount+"</span>";r+="</div></div>"}if(f.displayBySeverity){var o=["Extreme","Severe","Moderate","Minor","Unknown"];j.each(k.wxAlertMasterBean.weatherAlerts,function(u,w){var v=o.indexOf(w.severity);w.severityRank=v<0?100:v});k.wxAlertMasterBean.weatherAlerts.sort(a)}j.each(k.wxAlertMasterBean.weatherAlerts,function(u,v){q+=g(v)});n.append(q);p.append(n).append(r);s.append(t).append(p);b.before(s);h(n)};var a=function(o,n){if(o.severityRank!=n.severityRank){return o.severityRank-n.severityRank}else{return o.alertDesc>n.alertDesc?1:-1}};var e=function(){var p="";var o=function(s,r){var q=f.customText.replace("%",s);q=q.replace("%",r);return q};var n=function(q,t,s){var r=t===1?"single":"multiple",u={numberOfAlerts:{single:"There is 1 weather alert.",multiple:"There are "+t+" weather alerts."},numberOfAreasWithAlerts:{single:"There is 1 area with 1 active weather alert.",singleAreaWithMultiple:"There is 1 area with "+s+" active weather alerts.",multiple:"There are "+t+" areas with "+s+" active weather alerts."},numberOfAreas:{single:"There is 1 area under alert.",multiple:"There are "+t+" areas under alert."}};if(q==="numberOfAreasWithAlerts"&&t===1&&s>1){r="singleAreaWithMultiple"}if(f.textUsed==="custom_text"){p=o(t,s)}else{p=u[q][r]}};switch(f.alertBarText){case"number_of_alerts":n("numberOfAlerts",k.totalCount,k.totalCount);break;case"number_of_areas_with_alerts":n("numberOfAreasWithAlerts",k.totalTargetAreas,k.totalCount);break;default:n("numberOfAreas",k.totalTargetAreas,k.totalCount);break}return p+" "};var i=function(){var n="";if(f.useDefaultImage){var p='<img src="https://www.channel3000.com/mmm-main-theme/images/color-schemes/c3k/placeholder/placeholder-16x9.jpg" alt="" />',o=j('<div class="crop-photo image"></div>').append(p).css("background-image",'url("")');n=j('<div class="image-wrapper"></div>').append(o)}return n};var l=function(){var q='<h2 class="message">'+e()+"</h2>",o=j('<a href="https://www.channel3000.com/weather/alerts"></a>').append(i()).append(q),n=j('<div class="item alert-box"></div>').append(o),p=j('<div class="mod-content"></div>').append(n),s='<header class="mod-header"><h2>WEATHER ALERT</h2></header>',r=j('<section class="module mod-alert wasp"></section>').append(s).append(p).css("background-color",f.color);b.before(r)};var d=function(){k=EP.WeatherService.model;if(k.hasAlerts){if(f.displayAsCarousel){m()}else{l()}}};if(EP&&EP.WeatherService){EP.WeatherService.loadQueueCallback(d)}})(jQuery,AUI());</script> </div> </div> </div> </div> </div> </div> </div> </div> <div class="portlet-layout row"> <div class="portlet-column column large-8" id="column-2"> <div class="portlet-dropzone portlet-column-content" id="layout-column_column-2"> <div class="portlet-boundary portlet-boundary_101_ portlet-static portlet-static-end portlet-borderless portlet-asset-publisher " id="p_p_id_101_INSTANCE_F1yLbsgSJTaV_" > <span id="p_101_INSTANCE_F1yLbsgSJTaV"></span> <div class="portlet-body"> <div class="portlet-borderless-container " style=""> <div class="portlet-body"> <div> <div class="asset-full-content default-asset-publisher no-title"> <div class="asset-content"> <div class="journal-content-article"> <!-- story begins --> <div> <section class="module mod-story "> <header class="mod-header"> <a href="/news/politics/elections" class="category">Politics</a> <h1 class="headline">GOP plans to kill Medicaid expansion, pot legalization</h1> <h2 class="sub-headline"></h2> <div class="meta-share"> <div class="story-meta"> <div class="time"> <p class="posted"><strong>Posted:</strong> May 01, 2019 04:58 PM CDT</p> <p class="updated"><strong>Updated:</strong> May 01, 2019 04:58 PM CDT</p> </div> </div> <ul class="social-share"> <li><span class='st_facebook_large' displayText='Facebook'></span></li> <li><span class='st_twitter_large' displayText='Tweet'></span></li> <li><span class='st_instagram_large' displayText='Instagram'></span></li> <li><span class='st_sharethis_large' displayText='ShareThis'></span></li> <li><span class='st_email_large' displayText='Email'></span></li> </ul> </div> </header> <div class="mod-content livestream-player-align"> <!-- Geocode starts --> <aside class="mod-inline media "> <figure class="image"> <a class="add-magnify-icon" href="#" data-reveal-id="modal-magnify-photo-"> <div class="image-wrapper crop-photo" style="background-image: url('https://media.channel3000.com/mmm-wisctv-media-us-east-1/photo/2018/04/11/madison%20capitol%20generic%202011%20getty%201280%20B_1523493754719.jpg_11031863_ver1.0_640_360.jpg');"> <img src="https://www.channel3000.com/mmm-main-theme/images/color-schemes/c3k/placeholder/placeholder-16x9.jpg" alt="GOP plans to kill Medicaid expansion, pot legalization"> <small class="copyright">Getty</small> </div> </a> <figcaption></figcaption> </figure> </aside> <div id="modal-magnify-photo-" class="reveal-modal" data-reveal="" aria-labelledby="modalTitle" aria-hidden="true" role="dialog"> <figure class="media"> <div class="image-wrapper"> <div class="responsive-wrapper "> <div class="responsive"> <div class="position-align"> <img class="center delay-load" src="https://www.channel3000.com/mmm-main-theme/images/color-schemes/c3k/placeholder/placeholder-16x9.jpg" data-src="https://media.channel3000.com/mmm-wisctv-media-us-east-1/photo/2018/04/11/madison%20capitol%20generic%202011%20getty%201280%20B_1523493754719.jpg_11031863_ver1.0_160_90.jpg" data-srcset="https://media.channel3000.com/mmm-wisctv-media-us-east-1/photo/2018/04/11/madison%20capitol%20generic%202011%20getty%201280%20B_1523493754719.jpg_11031863_ver1.0_1280_720.jpg 1280w, https://media.channel3000.com/mmm-wisctv-media-us-east-1/photo/2018/04/11/madison%20capitol%20generic%202011%20getty%201280%20B_1523493754719.jpg_11031863_ver1.0_640_360.jpg 640w, https://media.channel3000.com/mmm-wisctv-media-us-east-1/photo/2018/04/11/madison%20capitol%20generic%202011%20getty%201280%20B_1523493754719.jpg_11031863_ver1.0_320_180.jpg 320w, https://media.channel3000.com/mmm-wisctv-media-us-east-1/photo/2018/04/11/madison%20capitol%20generic%202011%20getty%201280%20B_1523493754719.jpg_11031863_ver1.0_160_90.jpg 160w" data-sizes="160px" alt="" /> </div> </div> </div> <small class="copyright">Getty</small> </div> <figcaption></figcaption> </figure> <a class="close-reveal-modal" aria-label="Close"><i class="fa fa-close"></i></a> </div> <div id="drop-geocode" data-dropdown-content="" class="f-dropdown content medium" aria-hidden="true" tabindex="-1"> <div class="responsive-wrapper r4x3 no-controls"> <iframe src="https://www.google.com/maps/embed/v1/place?key=AIzaSyCqQrDUPuDj3ncgkZUe1y7KTtvUN63MWAc&q=," width="400" height="300" frameborder="0" style="border:0" allowfullscreen=""></iframe> </div> </div> <!-- Geocode ends --> <!-- related story headlines starts --> <!-- related story headlines ends --> <!-- related story headlines starts --> <!-- begin: RELATED STORIES FLOAT RIGHT--> <aside class="mod-inline headlines right"> <h4>More Political News</h4> <ul class="list media"> <li> <div class="image-wrapper"> <a href="/news/politics/gop-plans-to-kill-medicaid-expansion-pot-legalization-1/1074273939" > <figure class="crop-photo image" style="background-image: url('https://media.channel3000.com/mmm-wisctv-media-us-east-1/photo/2018/04/11/madison%20capitol%20generic%202011%20getty%201280%20B_1523493754719.jpg_11031863_ver1.0_640_360.jpg');"> <img src="https://www.channel3000.com/mmm-main-theme/images/color-schemes/c3k/placeholder/placeholder-16x9.jpg" alt="GOP plans to kill Medicaid expansion,..."> <small class="copyright">Getty</small> </figure> </a> </div> <div class="headline-wrapper"> <h4><a href="/news/politics/gop-plans-to-kill-medicaid-expansion-pot-legalization-1/1074273939" >GOP plans to kill Medicaid expansion, pot legalization</a></h4> </div> </li> <li> <div class="image-wrapper"> <a href="/news/politics/gop-legislators-propose-uw-dairy-hub-1/1074211548" > <figure class="crop-photo image" style="background-image: url('https://media.channel3000.com/mmm-wisctv-media-us-east-1/photo/2019/04/02/Wisconsin%20farmers%20DAIRY%20COWS%20FARMING%201280_1554228078314.jpg_37938989_ver1.0_640_360.jpg');"> <img src="https://www.channel3000.com/mmm-main-theme/images/color-schemes/c3k/placeholder/placeholder-16x9.jpg" alt="GOP legislators propose UW dairy hub"> <small class="copyright">Copyright 2019 by Channel 3000. All rights reserved. This material may not be published, broadcast, rewritten or redistributed.</small> </figure> </a> </div> <div class="headline-wrapper"> <h4><a href="/news/politics/gop-legislators-propose-uw-dairy-hub-1/1074211548" >GOP legislators propose UW dairy hub</a></h4> </div> </li> <li> <div class="image-wrapper"> <a href="/news/live-attorney-general-barr-testifies-before-senate-judiciary-committee/1074140455" > <figure class="crop-photo image" style="background-image: url('https://static.lakana.com/mmm-global-us-east-1/photo/2019/04/19/U.S.%20Attorney%20General%20William%20Barr.jpg.jpg_38138466_ver1.0_640_360.jpg');"> <img src="https://www.channel3000.com/mmm-main-theme/images/color-schemes/c3k/placeholder/placeholder-16x9.jpg" alt="LIVE: Attorney General Barr testifies..."> <small class="copyright">Win McNamee/Getty Images</small> </figure> </a> </div> <div class="headline-wrapper"> <h4><a href="/news/live-attorney-general-barr-testifies-before-senate-judiciary-committee/1074140455" >Attorney General Barr testifies before Senate Judiciary Committee</a></h4> </div> </li> <li> <div class="image-wrapper"> <a href="/news/politics/roggensack-re-elected-as-wisconsin-supreme-court-chief/1073974050" > <figure class="crop-photo image" style="background-image: url('https://media.channel3000.com/mmm-wisctv-media-us-east-1/photo/2017/12/17/Patience_Roggensack-771x554_1513527492119_9702272_ver1.0_640_360.jpg');"> <img src="https://www.channel3000.com/mmm-main-theme/images/color-schemes/c3k/placeholder/placeholder-16x9.jpg" alt="Roggensack re-elected as Wisconsin..."> <small class="copyright">Coburn Dukehart / Wisconsin Center for Investigative Journalism</small> </figure> </a> </div> <div class="headline-wrapper"> <h4><a href="/news/politics/roggensack-re-elected-as-wisconsin-supreme-court-chief/1073974050" >Roggensack re-elected as Wisconsin Supreme Court chief</a></h4> </div> </li> </ul> </aside> <!-- end: RELATED STORIES FLOAT RIGHT--> <!-- related story headlines ends --> <!-- story body starts --> <p>MADISON, Wis. - Republicans plan to kill some of Democratic Gov. Tony Evers&#39; signature proposals in the first vote of the budget-writing committee next week, including Medicaid expansion.</p> <p>Republican co-chairs said in a memo Wednesday they will remove more than 70 policy items from the budget in their first vote on May 9. That includes Evers&#39; plan to expand Medicaid, legalize medical marijuana and cap enrollment in private voucher schools.</p> <p>Evers can re-introduce the proposals as separate bills outside the budget.</p> <p>Republicans have been consistently opposed to nearly all of the items the committee plans to take out of the budget.</p> <p>Other items to be removed include repealing the state&#39;s minimum mark-up on gasoline, making driver&#39;s licenses available and granting in-state tuition to immigrants here illegally.</p> <p><em>Get your weather forecast from people who actually live in your community. We update with short, easy-to-use video forecasts you can watch on your phone every day. Download the <a href="https://goo.gl/pbD9rP" target="_blank">iOS</a> or <a href="https://goo.gl/oapqL2" target="_blank">Android</a> app here.</em></p> <!-- story body ends --> <div class="pagination-centered"> <ul class="pagination"> </ul> </div> </div> <footer class="mod-footer"> <div class="footer-text"> <p class="copyright">Copyright 2019 The Associated Press. All rights reserved. This material may not be published, broadcast, rewritten or redistributed.</p> </div> <ul class="social-share"> <li><span class='st_facebook_large' displayText='Facebook'></span></li> <li><span class='st_twitter_large' displayText='Tweet'></span></li> <li><span class='st_instagram_large' displayText='Instagram'></span></li> <li><span class='st_sharethis_large' displayText='ShareThis'></span></li> <li><span class='st_email_large' displayText='Email'></span></li> </ul> </footer> </section> </div> <!-- story ends --> <script>$(function(){var a=$(".pagination-centered > .pagination > li > a");a.click(function(n){n.preventDefault();var u=$(this);var o=$(".tabs-content > .content.active");var v=u.attr("href").substring(1);var k=$("#"+v);var w=$(".pagination-centered > .pagination > .current");var t=u.parent();var h=t.attr("class");var l=Number("1");if(h&&h.indexOf("unavailable")>=0){}else{if(h&&h.indexOf("arrow")>=0){var s=Number(w.find("a:first").html());var e=u.find("i").attr("class").indexOf("left")>=0?true:false;if(e){if(s>1){var j=s-1;v="page_"+j;var c=$("#"+v);if(l>6){var f=j;var q=j+1;var p=j+2;var m=j+3;var b=t.parent().find("li > a");var g=Number(b.eq(1).html());if(g&&s<=g){b.eq(1).html(f);b.eq(1).attr("href","#page_"+f);b.eq(2).html(q);b.eq(2).attr("href","#page_"+q);b.eq(3).html(p);b.eq(3).attr("href","#page_"+p);b.eq(4).html(m);b.eq(4).attr("href","#page_"+m);if(s==l-5){b.eq(5).attr("style","display: block")}}}var d=$("ul[class='pagination'] > li > a[href='#"+v+"']").parent();o.attr("class","content");w.attr("class","");c.attr("class","content active");d.attr("class","current");if(s==2){t.parent().find("li[class='arrow']:first").attr("class","arrow unavailable")}if(s==l){t.parent().find("li[class='arrow unavailable']").attr("class","arrow")}}}else{if(s<l){var j=s+1;v="page_"+j;var c=$("#"+v);if(l>6){var f=s-2;var q=s-1;var p=s;var m=j;var b=t.parent().find("li > a");if(s>=4&&s<=l-3){b.eq(1).html(f);b.eq(1).attr("href","#page_"+f);b.eq(2).html(q);b.eq(2).attr("href","#page_"+q);b.eq(3).html(p);b.eq(3).attr("href","#page_"+p);b.eq(4).html(m);b.eq(4).attr("href","#page_"+m);if(s==l-3){b.eq(5).attr("style","display: none")}}}var d=$("ul[class='pagination'] > li > a[href='#"+v+"']").parent();o.attr("class","content");w.attr("class","");c.attr("class","content active");d.attr("class","current");if(s==(l-1)){t.parent().find("li[class='arrow']:last").attr("class","arrow unavailable")}if(s==1){t.parent().find("li[class='arrow unavailable']").attr("class","arrow")}}}$("html, body").animate({scrollTop:0},"slow")}else{o.attr("class","content");w.attr("class","");k.attr("class","content active");t.attr("class","current");var r=Number(u.html());var i=t.parent().find("li[class='arrow unavailable']");if(r==1){if(i){i.attr("class","arrow")}t.parent().find("li[class='arrow']:first").attr("class","arrow unavailable")}else{if(r>=l-1){if(i){i.attr("class","arrow")}var b=t.parent().find("li > a");var g=Number(b.eq(1).html());if(l>6&&g<=l-6){var f=l-5;var q=l-4;var p=l-3;var m=l-2;b.eq(1).html(f);b.eq(1).attr("href","#page_"+f);b.eq(2).html(q);b.eq(2).attr("href","#page_"+q);b.eq(3).html(p);b.eq(3).attr("href","#page_"+p);b.eq(4).html(m);b.eq(4).attr("href","#page_"+m);b.eq(5).attr("style","display: none")}if(r==l){t.parent().find("li[class='arrow']:last").attr("class","arrow unavailable")}}else{if(i){i.attr("class","arrow")}}}$("html, body").animate({scrollTop:0},"slow")}}})});</script> <script>$(document).ready(function(){var j=7,h=$(".mod-story .mod-content p:not(.media-container p)"),b=h.length,f=75,c=0,d={baseAdUnitPath:"wisc",contentId:"",isCompanion:false,isOOP:false,networkID:"21745780820",disableRefreshOnResize:false,siteKey:"",size:[[300,250]],lazyLoadDisabled:true,moduleRefreshable:false,pos:"mr4",wxTargeting:{skycond:"",temp:"",svwx:false,sclose:false,precip:"0"}};if(b>j&&j!==0||j%1!==0){for(var e=0;e<b;e++){var g=$(h[e]).text().length;if(g>f){c++}if(c===j){var a="story-body-ad-"+e+"-"+Date.now()*e+1;$("<!-- "+a+" -->\n<section class='mod-ad mod-wrapper story-body-ad' id='"+a+"'></section>").insertAfter(h[e]);EP.Utils.AdUtils.createIncrementingContent(d,$("#"+a),"append");c=0}}}});</script> </div> <br /> </div> <div class="asset-metadata"> </div> </div> </div> </div> </div> </div> </div> <div class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_lZ2eJsqLKPnn_" > <span id="p_56_INSTANCE_lZ2eJsqLKPnn"></span> <div class="portlet-body"> <div class="portlet-borderless-container " style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_114717223_131654603_MOD_TEADS_AD_1.0"> <script type="text/javascript" class="teads" async="true" src="//a.teads.tv/page/43899/tag"></script> </div> </div> </div> </div> </div> <div class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_cAqICw6Gytdw_" > <span id="p_56_INSTANCE_cAqICw6Gytdw"></span> <div class="portlet-body"> <div class="portlet-borderless-container " style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_114717223_131654603_MOD_OUTBRAIN_RECOMMEND_LINKS_1.0"> <div id="outbrain-placeholder"></div><script type="text/javascript">(function(b){var a=window.location.href;if(EP.Util.isMobile()){b("#outbrain-placeholder").replaceWith('<div class="OUTBRAIN" data-src="DROP_PERMALINK_HERE" data-widget-id="MB_1" data-ob-template="Channel3000" ></div>');b(".OUTBRAIN").attr("data-src",a)}else{b("#outbrain-placeholder").replaceWith('<div class="OUTBRAIN" data-src="DROP_PERMALINK_HERE" data-widget-id="AR_1" data-ob-template="Channel3000" ></div><div class="OUTBRAIN" data-src="DROP_PERMALINK_HERE" data-widget-id="AR_2" data-ob-template="Channel3000" ></div>');b(".OUTBRAIN ").attr("data-src",a)}})(jQuery);</script><script type="text/javascript" async="async" src="https://widgets.outbrain.com/outbrain.js"></script> </div> </div> </div> </div> </div> <div class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_tHNqTP4nz9gp_" > <span id="p_56_INSTANCE_tHNqTP4nz9gp"></span> <div class="portlet-body"> <div class="portlet-borderless-container " style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_114717223_131654603_168785818_1.0"> <!--get page comments flag from storyBean --> <div class="mod-fb-comments mod-wrapper"> <div class="fb-comments" data-href="https://www.channel3000.com/news/politics/gop-plans-to-kill-medicaid-expansion-pot-legalization-1/1074273939" data-numposts="5" data-width="100%" data-colorscheme="light"></div> </div> <div id="fb-root"></div> <script>(function(e,a,f){var c,b=e.getElementsByTagName(a)[0];if(e.getElementById(f)){return}c=e.createElement(a);c.id=f;c.src="//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.5";b.parentNode.insertBefore(c,b)}(document,"script","facebook-jssdk"));</script> </div> </div> </div> </div> </div> </div> </div> <div class="portlet-column column large-4" id="column-3"> <div class="portlet-dropzone portlet-column-content" id="layout-column_column-3"> <div class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_L5y6mheyRdMl_" > <span id="p_56_INSTANCE_L5y6mheyRdMl"></span> <div class="portlet-body"> <div class="portlet-borderless-container " style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_114717223_131654603_192220323_1.1"> <!-- Begin: Ad --> <section class="module mod-wrapper mod-ad "> <div id="mr_combo1-131524" class="ep-ad-slot mod-body mr_combo1" data-ad-json='{"baseAdUnitPath":"wisc","contentId":"","isCompanion":true,"isOOP":false,"networkID":"21745780820","disableRefreshOnResize":false,"siteKey":"","size":[[300, 250], [300, 600]],"lazyLoadDisabled":false,"moduleRefreshable":true,"pos":"mr_combo1","wxTargeting":{"skycond":"","temp":"","svwx":false,"sclose":false,"precip":"0"}}'></div> <script type="text/javascript">if(EP&&EP.Utils&&EP.Utils.AdUtils){EP.Utils.AdUtils.registerAd("mr_combo1-131524")};</script> </section> <!-- End: Ad --> </div> </div> </div> </div> </div> <div class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_gOu44gdNFeoV_" > <span id="p_56_INSTANCE_gOu44gdNFeoV"></span> <div class="portlet-body"> <div class="portlet-borderless-container " style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_114717223_131654603_193421906_1.1"> <section class="module mod-headline-list" > <header class="mod-header"> <h2>Latest Political Headlines</h2> </header> <div id="content-mod-headline-list-193421906" class="mod-content"> <ul class="list lines"> <li > <a href="/news/politics/gop-plans-to-kill-medicaid-expansion-pot-legalization-1/1074273939" > GOP plans to kill Medicaid expansion, pot legalization </a> </li> <li > <a href="/news/politics/gop-legislators-propose-uw-dairy-hub-1/1074211548" > GOP legislators propose UW dairy hub </a> </li> <li > <a href="/news/live-attorney-general-barr-testifies-before-senate-judiciary-committee/1074140455" > Attorney General Barr testifies before Senate Judiciary Committee </a> </li> <li > <a href="/news/politics/roggensack-re-elected-as-wisconsin-supreme-court-chief/1073974050" > Roggensack re-elected as Wisconsin Supreme Court chief </a> </li> <li > <a href="/news/politics/foxconn-ceo-meeting-at-white-house-reasons-unclear-1/1073949853" > Foxconn CEO meeting at White House, reasons unclear </a> </li> <li > <a href="/news/politics/wisconsin-supreme-court-restores-82-walker-appointees-1/1073913226" > Wisconsin Supreme Court restores 82 Walker appointees </a> </li> </ul> </div> <footer class="mod-footer text-right"> <span> <a href="https://www.channel3000.com/news/politics">More Political News »</a> </span> </footer> </section> <script>(function(b,a){b("#filter-mod-headline-list-193421906").change(function(){var g=b(this).children("option:selected").val();var e=b(this).attr("ajaxUrl");var f=b(this).children("option:selected").attr("data-limit-number");var c=e+g;c=c.replace(/tmpLimitNum/,f);var d=b("#content-mod-headline-list-193421906");d.empty();d.append("<div class='loader'><img src='https://www.channel3000.com/mmm-main-theme/images/loader.gif' alt='Loading'></div>");b.ajax({type:"GET",url:c}).done(function(h){var i=b(h);d.empty();d.append(i)}).fail(function(){d.append("<p class='text-center'>Oops. Something went wrong. Please wait a minute and refresh your browser.</p>")})})})(jQuery,AUI());</script> </div> </div> </div> </div> </div> <div class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_6856_" > <span id="p_56_INSTANCE_6856"></span> <div class="portlet-body"> <div class="portlet-borderless-container " style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_114717223_131654603_M-MR2_1.0"> <!-- Begin: Ad --> <section class="module mod-wrapper mod-ad "> <div id="mr2-149098" class="ep-ad-slot mod-body mr2" data-ad-json='{"baseAdUnitPath":"wisc","contentId":"","isCompanion":false,"isOOP":false,"networkID":"21745780820","disableRefreshOnResize":false,"siteKey":"","size":[[300, 250]],"lazyLoadDisabled":true,"moduleRefreshable":false,"pos":"mr2","wxTargeting":{"skycond":"","temp":"","svwx":false,"sclose":false,"precip":"0"}}'></div> <script type="text/javascript">if(EP&&EP.Utils&&EP.Utils.AdUtils){EP.Utils.AdUtils.registerAd("mr2-149098")};</script> </section> <!-- End: Ad --> </div> </div> </div> </div> </div> <div class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_5mSUTk7tbAsE_" > <span id="p_56_INSTANCE_5mSUTk7tbAsE"></span> <div class="portlet-body"> <div class="portlet-borderless-container " style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_114717223_131654603_193375659_1.0"> <section class="module mod-headline-list" > <header class="mod-header"> <h2>Photo Galleries</h2> </header> <div id="content-mod-filtered-story-list-193375659" class="mod-content"> <ul class="list media lines"> <li > <div class="image-wrapper"> <a href="/news/day-without-latinxs/1074207841" ><figure class="crop-photo image delay-bg-load ratio-16x9" style="background-image: url('https://media.channel3000.com/mmm-wisctv-media-us-east-1/photo/2019/05/01/Day%20Without%20Latinx%205_1556733668340.jpg_38252269_ver1.0_320_180.jpg');"><img src="https://www.channel3000.com/mmm-main-theme/images/color-schemes/c3k/placeholder/placeholder-16x9.jpg" alt="Day Without Latinxs"></figure></a> <small class="copyright">Copyright 2019 by Channel 3000. All rights reserved. This material may not be published, broadcast, rewritten or redistributed.</small> </div> <div class="headline-wrapper"> <h4 > <a href="/news/day-without-latinxs/1074207841" class="crop-ellipsis" style="word-wrap: break-word;"> Day Without Latinxs </a> </h4> </div> </li> <li > <div class="image-wrapper"> <a href="/entertainment/on-this-day/on-this-day-may-1/473203440" ><figure class="crop-photo image delay-bg-load ratio-16x9" style="background-image: url('https://static.lakana.com/mmm-global-us-east-1/photo/2016/04/06/OTD%20May%201%20-%20Osama%20bin%20Laden_19958766.jpg_38253752_ver1.0_320_180.jpg');"><img src="https://www.channel3000.com/mmm-main-theme/images/color-schemes/c3k/placeholder/placeholder-16x9.jpg" alt="On this day: May 1"></figure></a> <small class="copyright">Official White House photo by Pete Souza</small> </div> <div class="headline-wrapper"> <h4 > <a href="/entertainment/on-this-day/on-this-day-may-1/473203440" class="crop-ellipsis" style="word-wrap: break-word;"> On this day: May 1 </a> </h4> </div> </li> <li > <div class="image-wrapper"> <a href="/entertainment/top-film-directors-of-2019/1074035509" ><figure class="crop-photo image delay-bg-load ratio-16x9" style="background-image: url('https://static.lakana.com/mmm-global-us-east-1/photo/2019/04/27/533487668_1556352306133_38253543_ver1.0_320_180.jpg');"><img src="https://www.channel3000.com/mmm-main-theme/images/color-schemes/c3k/placeholder/placeholder-16x9.jpg" alt="Top film directors of 2019"></figure></a> <small class="copyright">Andreas Rentz/Getty Images</small> </div> <div class="headline-wrapper"> <h4 > <a href="/entertainment/top-film-directors-of-2019/1074035509" class="crop-ellipsis" style="word-wrap: break-word;"> Top film directors of 2019 </a> </h4> </div> </li> </ul> </div> <footer class="mod-footer text-right"> <span> <a href="https://www.channel3000.com/news/photo-galleries">More Photo Galleries »</a> </span> </footer> </section> <script>(function(b,a){b("#filter-mod-filtered-story-list-193375659").change(function(){var g=b(this).children("option:selected").val();var e=b(this).attr("ajaxUrl");var f=b(this).children("option:selected").attr("data-limit-number");var c=e+g;c=c.replace(/tmpLimitNum/,f);var d=b("#content-mod-filtered-story-list-193375659");d.empty();d.append("<div class='loader'><img src='https://www.channel3000.com/mmm-main-theme/images/loader.gif' alt='Loading'></div>");b.ajax({type:"GET",url:c}).done(function(h){var i=b(h);d.empty();d.append(i)}).fail(function(){d.append("<p class='text-center'>Oops. Something went wrong. Please wait a minute and refresh your browser.</p>")})})})(jQuery,AUI());</script> </div> </div> </div> </div> </div> <div class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_m3Ybmf9cUh4v_" > <span id="p_56_INSTANCE_m3Ybmf9cUh4v"></span> <div class="portlet-body"> <div class="portlet-borderless-container " style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_114717223_131654603_171420078_1.0"> <!-- Begin: Ad --> <section class="module mod-wrapper mod-ad "> <div id="mr3-131948" class="ep-ad-slot mod-body mr3" data-ad-json='{"baseAdUnitPath":"wisc","contentId":"","isCompanion":false,"isOOP":false,"networkID":"21745780820","disableRefreshOnResize":false,"siteKey":"","size":[[300, 250]],"lazyLoadDisabled":true,"moduleRefreshable":false,"pos":"mr3","wxTargeting":{"skycond":"","temp":"","svwx":false,"sclose":false,"precip":"0"}}'></div> <script type="text/javascript">if(EP&&EP.Utils&&EP.Utils.AdUtils){EP.Utils.AdUtils.registerAd("mr3-131948")};</script> </section> <!-- End: Ad --> </div> </div> </div> </div> </div> <div class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_gUpolAe0dEew_" > <span id="p_56_INSTANCE_gUpolAe0dEew"></span> <div class="portlet-body"> <div class="portlet-borderless-container " style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_114717223_131654603_178175334_1.0"> <section class="module mod-headline-list" > <header class="mod-header"> <h2>E-News Registration</h2> </header> <div id="content-mod-filtered-story-list-178175334" class="mod-content"> <ul class="list media"> <li > <div class="image-wrapper"> <a href="http://channel3000.com/email-sign-up" ><figure class="crop-photo image delay-bg-load ratio-16x9" style="background-image: url('https://media.channel3000.com/mmm-wisctv-media-us-east-1/photo/2016/11/21/Mobile%20Phone_480x270.jpg_highRes_1479742155038_4963625_ver1.0_320_180.jpg');"><img src="https://www.channel3000.com/mmm-main-theme/images/color-schemes/c3k/placeholder/placeholder-16x9.jpg" alt="Channel3000.com Email Newsletters"></figure></a> <small class="copyright"></small> </div> <div class="headline-wrapper"> <h4 > <a href="http://channel3000.com/email-sign-up" > Channel3000.com Email Newsletters </a> </h4> </div> </li> </ul> </div> </section> <script>(function(b,a){b("#filter-mod-filtered-story-list-178175334").change(function(){var g=b(this).children("option:selected").val();var e=b(this).attr("ajaxUrl");var f=b(this).children("option:selected").attr("data-limit-number");var c=e+g;c=c.replace(/tmpLimitNum/,f);var d=b("#content-mod-filtered-story-list-178175334");d.empty();d.append("<div class='loader'><img src='https://www.channel3000.com/mmm-main-theme/images/loader.gif' alt='Loading'></div>");b.ajax({type:"GET",url:c}).done(function(h){var i=b(h);d.empty();d.append(i)}).fail(function(){d.append("<p class='text-center'>Oops. Something went wrong. Please wait a minute and refresh your browser.</p>")})})})(jQuery,AUI());</script> </div> </div> </div> </div> </div> <div class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_ojt6Nqm6aA4a_" > <span id="p_56_INSTANCE_ojt6Nqm6aA4a"></span> <div class="portlet-body"> <div class="portlet-borderless-container " style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_114717223_131654603_167880339_1.0"> <div class="mod-header"><h2>This Week's Circulars</h2></div> <div id="circularhub_module_8122"></div> <script src="//api.circularhub.com/8122/ba04671c635556ee/circularhub_module.js"></script> </div> </div> </div> </div> </div> </div> </div> </div> <div class="portlet-layout row"> <div class="portlet-column column large-4" id="column-3a"> <div class="portlet-dropzone empty portlet-column-content" id="layout-column_column-3a"></div> </div> <div class="portlet-column column large-8" id="column-3b"> <div class="portlet-dropzone empty portlet-column-content" id="layout-column_column-3b"></div> </div> </div> <div class="portlet-layout row"> <div class="portlet-column column large-9" id="column-3c"> <div class="portlet-dropzone empty portlet-column-content" id="layout-column_column-3c"></div> </div> <div class="portlet-column column large-3" id="column-3d"> <div class="portlet-dropzone empty portlet-column-content" id="layout-column_column-3d"></div> </div> </div> <div class="portlet-layout row"> <div class="portlet-column column large-3" id="column-3e"> <div class="portlet-dropzone empty portlet-column-content" id="layout-column_column-3e"></div> </div> <div class="portlet-column column large-9" id="column-3f"> <div class="portlet-dropzone empty portlet-column-content" id="layout-column_column-3f"></div> </div> </div> <div class="portlet-layout row"> <div class="portlet-column column large-4" id="column-3g"> <div class="portlet-dropzone empty portlet-column-content" id="layout-column_column-3g"></div> </div> <div class="portlet-column column large-4" id="column-3h"> <div class="portlet-dropzone empty portlet-column-content" id="layout-column_column-3h"></div> </div> <div class="portlet-column column large-4" id="column-3i"> <div class="portlet-dropzone empty portlet-column-content" id="layout-column_column-3i"></div> </div> </div> <div class="portlet-layout row"> <div class="portlet-column column large-12" id="column-4"> <div class="portlet-dropzone empty portlet-column-content" id="layout-column_column-4"></div> </div> </div> <div class="portlet-layout row"> <div class="portlet-column column large-8" id="column-4a"> <div class="portlet-dropzone empty portlet-column-content" id="layout-column_column-4a"></div> </div> <div class="portlet-column column large-4" id="column-4b"> <div class="portlet-dropzone empty portlet-column-content" id="layout-column_column-4b"></div> </div> </div> <div class="portlet-layout row"> <div class="portlet-column column large-4" id="column-4c"> <div class="portlet-dropzone empty portlet-column-content" id="layout-column_column-4c"></div> </div> <div class="portlet-column column large-8" id="column-4d"> <div class="portlet-dropzone empty portlet-column-content" id="layout-column_column-4d"></div> </div> </div> <div class="portlet-layout row"> <div class="portlet-column column large-9" id="column-4e"> <div class="portlet-dropzone empty portlet-column-content" id="layout-column_column-4e"></div> </div> <div class="portlet-column column large-3" id="column-4f"> <div class="portlet-dropzone empty portlet-column-content" id="layout-column_column-4f"></div> </div> </div> <div class="portlet-layout row"> <div class="portlet-column column large-3" id="column-4g"> <div class="portlet-dropzone empty portlet-column-content" id="layout-column_column-4g"></div> </div> <div class="portlet-column column large-9" id="column-4h"> <div class="portlet-dropzone empty portlet-column-content" id="layout-column_column-4h"></div> </div> </div> <div class="portlet-layout row"> <div class="portlet-column column large-4" id="column-5"> <div class="portlet-dropzone empty portlet-column-content" id="layout-column_column-5"></div> </div> <div class="portlet-column column large-4" id="column-6"> <div class="portlet-dropzone empty portlet-column-content" id="layout-column_column-6"></div> </div> <div class="portlet-column column large-4" id="column-7"> <div class="portlet-dropzone empty portlet-column-content" id="layout-column_column-7"></div> </div> </div> <div class="portlet-layout row"> <div class="portlet-column column large-12" id="column-8"> <div class="portlet-dropzone portlet-column-content" id="layout-column_column-8"> <div class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_tKOBA84x2QCy_" > <span id="p_56_INSTANCE_tKOBA84x2QCy"></span> <div class="portlet-body"> <div class="portlet-borderless-container " style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_114717223_131654603_M-LEADERBOARD2_1.0"> <!-- Begin: Ad --> <section class="module mod-wrapper mod-ad "> <div id="leaderboard2-109962" class="ep-ad-slot mod-body leaderboard2" data-ad-json='{"baseAdUnitPath":"wisc","contentId":"","isCompanion":false,"isOOP":false,"networkID":"21745780820","disableRefreshOnResize":false,"siteKey":"","size":[[728, 90], [320, 50]],"lazyLoadDisabled":true,"moduleRefreshable":false,"pos":"leaderboard2","wxTargeting":{"skycond":"","temp":"","svwx":false,"sclose":false,"precip":"0"}}'></div> <script type="text/javascript">if(EP&&EP.Utils&&EP.Utils.AdUtils){EP.Utils.AdUtils.registerAd("leaderboard2-109962")};</script> </section> <!-- End: Ad --> </div> </div> </div> </div> </div> <div class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_VlzzY0aBS8a1_" > <span id="p_56_INSTANCE_VlzzY0aBS8a1"></span> <div class="portlet-body"> <div class="portlet-borderless-container " style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_114717223_131654603_M-OUTOFPAGE_1.0"> <!-- Begin: Ad --> <section class="module mod-wrapper mod-ad "> <div id="oop-144753" class="ep-ad-slot mod-body oop" data-ad-json='{"baseAdUnitPath":"wisc","contentId":"","isCompanion":false,"isOOP":true,"networkID":"21745780820","disableRefreshOnResize":true,"siteKey":"","size":[[1, 1]],"lazyLoadDisabled":true,"moduleRefreshable":false,"pos":"oop","wxTargeting":{"skycond":"","temp":"","svwx":false,"sclose":false,"precip":"0"}}'></div> <script type="text/javascript">if(EP&&EP.Utils&&EP.Utils.AdUtils){EP.Utils.AdUtils.registerAd("oop-144753")};</script> </section> <!-- End: Ad --> </div> </div> </div> </div> </div> </div> </div> </div> </section> </div> <form action="#" id="hrefFm" method="post" name="hrefFm"> <span></span> </form> </div> <!-- begin: FOOTER --> <footer id="footer"> <div class="row"> <div class="column"> <div class="site-logo"><a href="/" title="Go to WISC"><img src="https://media.channel3000.com/mmm-wisctv-media-us-east-1/photo/2019/02/03/290x72_1549224716182_31873399_ver1.0.png" alt="LAKANA"><div class="site-logo-wrapper" style="background:url(https://media.channel3000.com/mmm-wisctv-media-us-east-1/photo/2019/02/03/290x72_1549224716182_31873399_ver1.0.png)"></div></a></div> <ul class="social-share"> <li class="email"><a href="https://channel3000.com/news/submit"><i class="fa fa-envelope icon"></i></a></li> <li class="twitter"><a href="https://twitter.com/WISCTV_News3"><i class="fa fa-twitter icon"></i></a></li> <li class="facebook"><a href="https://www.facebook.com/channel3000"><i class="fa fa-facebook icon"></i></a></li> <li class="pinterest"><a href="https://www.pinterest.com/wisctvnews3/"><i class="fa fa-pinterest icon"></i></a></li> <li class="instagram"><a href="https://www.instagram.com/channel3000/"><i class="fa fa-instagram icon"></i></a></li> <li class="youtube"><a href="https://www.youtube.com/user/WiscTvChannel3000/videos"><i class="fa fa-youtube icon"></i></a></li> </ul> <div class="site-logo secondary-logo"><a href="/" title="Go to WISC"><img src="" alt="LAKANA"><div class="site-logo-wrapper" style="background:url()"></div></a></div> <div class="footer-links primary"> <div class="links"> <h4><a href="https://www.channel3000.com/home">Home</a></h4> <ul> <li><a href="https://www.channel3000.com/station">About Us</a></li> <li><a href="https://www.channel3000.com/station/contact-us/164710736">Contact Us</a></li> <li><a href="https://www.channel3000.com/station/tvw">TVW</a></li> <li><a href="https://www.channel3000.com/email-sign-up">Email Newsletters</a></li> <li><a href="https://www.channel3000.com/station/meet-the-team">Meet The Team</a></li> <li><a href="https://www.channel3000.com/news/technology/mobile-apps">Mobile Apps</a></li> <li><a href="https://www.channel3000.com/station/do-something-good">Do Something Good</a></li> <li><a href="https://www.channel3000.com/rss">RSS</a></li> </ul> </div> <div class="links"> <h4><a href="https://www.channel3000.com/news">News</a></h4> <ul> <li><a href="https://www.channel3000.com/news/national-news">National News</a></li> <li><a href="https://www.channel3000.com/news/politics">Politics</a></li> <li><a href="https://www.channel3000.com/news/politics/elections">Elections</a></li> <li><a href="https://www.channel3000.com/news/crime">Crime</a></li> <li><a href="https://www.channel3000.com/news/news-3-investigates">News 3 Now Investigates</a></li> <li><a href="https://www.channel3000.com/news/news-3-investigates/call-for-action-form">Call For Action</a></li> <li><a href="https://www.channel3000.com/news/opinion">Opinion</a></li> <li><a href="https://www.channel3000.com/news/money">Money</a></li> <li><a href="https://www.channel3000.com/news/technology">Technology</a></li> <li><a href="https://www.channel3000.com/news/automotive">Automotive</a></li> <li><a href="https://www.channel3000.com/news/education">Education</a></li> <li><a href="https://www.channel3000.com/education/topnotch-teachers">Topnotch Teachers</a></li> <li><a href="https://www.channel3000.com/news/photo-galleries">Photo Galleries</a></li> <li><a href="https://www.channel3000.com/news/video">Video</a></li> <li><a href="https://www.channel3000.com/news/submit">Submit A Tip</a></li> </ul> </div> <div class="links"> <h4><a href="https://www.channel3000.com/sports">Sports</a></h4> <ul> <li><a href="https://www.channel3000.com/sports/badgers">Badgers</a></li> <li><a href="https://www.channel3000.com/sports/packers">Packers</a></li> <li><a href="https://www.channel3000.com/sports/high-school-sports">High School</a></li> <li><a href="https://www.channel3000.com/sports/brewers">Brewers</a></li> <li><a href="https://www.channel3000.com/sports/bucks">Bucks</a></li> <li><a href="https://www.channel3000.com/sports/scoreboard">Scoreboard</a></li> </ul> </div> <div class="links"> <h4><a href="https://www.channel3000.com/weather">Weather</a></h4> <ul> <li><a href="https://www.channel3000.com/weather/forecast">Forecast</a></li> <li><a href="https://www.channel3000.com/weather/radar">Radar</a></li> <li><a href="https://www.channel3000.com/weather/alerts">Alerts</a></li> <li><a href="https://www.channel3000.com/weather/school-closings">School Closings</a></li> <li><a href="https://www.channel3000.com/weather/skycams">Sky Cams</a></li> <li><a href="https://www.channel3000.com/weather/almanac">Almanac</a></li> </ul> </div> <div class="links"> <h4><a href="https://www.channel3000.com/entertainment">Entertainment</a></h4> <ul> <li><a href="https://www.channel3000.com/entertainment/movies">Movies</a></li> <li><a href="https://www.channel3000.com/entertainment/contests">Contest</a></li> <li><a href="https://www.channel3000.com/entertainment/tv-shows">TV Shows</a></li> <li><a href="https://www.channel3000.com/entertainment/tv-shows/cbs-video-player">CBS Video Player</a></li> </ul> </div> <div class="links"> <h4><a href="https://www.channel3000.com/lifestyle">Lifestyle</a></h4> <ul> <li><a href="https://www.channel3000.com/health">Health</a></li> <li><a href="https://www.channel3000.com/lifestyle/health/buddy-check-3">Buddy Check 3</a></li> <li><a href="https://www.channel3000.com/lifestyle/family">Time For Kids</a></li> <li><a href="https://www.channel3000.com/lifestyle/food">Food</a></li> <li><a href="https://www.channel3000.com/lifestyle/pets">Pets</a></li> </ul> </div> <div class="links"> <h4><a href="https://www.channel3000.com/madison-magazine">Madison Magazine</a></h4> <ul> <li><a href="https://www.channel3000.com/madison-magazine/dining-drink">Dining & Drink</a></li> <li><a href="https://www.channel3000.com/madison-magazine/dining-drink/restaurant-week">Restaurant Week</a></li> <li><a href="https://www.channel3000.com/madison-magazine/dining-drink/dining-guide">Dining Guide</a></li> <li><a href="https://www.channel3000.com/madison-magazine/arts-culture">Arts & Culture</a></li> <li><a href="https://www.channel3000.com/madison-magazine/best-of-madison">Best of Madison</a></li> <li><a href="https://www.channel3000.com/madison-magazine/home-lifestyle">Home & Lifestyle</a></li> <li><a href="https://www.channel3000.com/madison-magazine/opinion">Opinion</a></li> <li><a href="https://www.channel3000.com/madison-magazine/city-life">City Life</a></li> <li><a href="https://www.channel3000.com/madison-magazine/city-life/hotel-guide">Hotel Guide</a></li> <li><a href="https://www.channel3000.com/madison-magazine/events">Events</a></li> <li><a href="https://www.channel3000.com/madison-magazine/shopping-style">Shopping & Style</a></li> <li><a href="https://www.channel3000.com/madison-magazine/archive">Archive</a></li> <li><a href="https://store.madisonmagazine.com/madmag/clsmdmgpubsite.asp">Subscribe</a></li> <li><a href="https://www.channel3000.com/madison-magazine/about-us">About Us</a></li> </ul> </div> <div class="links"> <h4><a href="https://www.channel3000.com/obituaries">Obituaries</a></h4> <ul> <li><a href=""></a></li> </ul> </div> </div> <div class="footer-links secondary logos"> <ul> <li><a href="https://www.lakana.com"><img src="https://media.channel3000.com/mmm-wisctv-media-us-east-1/photo/2016/11/07/logo-lakana_4467050_ver1.0.png" alt="Lakana" target="_blank" rel="nofollow"></a></li> <li><a href="https://www.cnn.com"><img src="https://media.channel3000.com/mmm-wisctv-media-us-east-1/photo/2017/02/22/cnn-logo-86x41_5937117_ver1.0.png" alt="Lakana" target="_blank" rel="nofollow"></a></li> </ul> </div> <div class="footer-links secondary"> <ul> <li><a href="https://www.channel3000.com/station/terms-of-use_20161116040054827/162888859">Terms of Service</a></li> <li><a href="https://www.channel3000.com/station/privacy-policy_20161116040103517/162889518">Privacy Policy</a></li> <li><a href="https://www.channel3000.com/station/advertise-with-morgan-murphy-media/161716486">Advertise</a></li> <li><a href="https://www.channel3000.com/news/television-wisconsin-job-listings/155314935">Jobs</a></li> </ul> </div> <p class="copyright">&copy; 2019, Morgan Murphy Media.</p> </div> </div> </footer> <!-- end: FOOTER --> </div> <!-- end: WRAPPER --> <!-- omniture scripts --> <script type="text/javascript">Liferay.Util.addInputFocus();Liferay.Portlet.runtimePortletIds=["103"];</script> <script type="text/javascript">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</script> <script src="https://www.channel3000.com/mmm-main-theme/js/main.js?minifierType=js&amp;languageId=en_US&amp;b=6102&amp;t=1556684765000" type="text/javascript"></script> <script type="text/javascript"></script> </body> </html> 