<!DOCTYPE html> <!-- enableHeaderFooterControlByParameter : false --> <html class="ltr no-js " dir="ltr" lang="en-US"> <head> <meta charset="utf-8"> <meta http-equiv="x-ua-compatible" content="ie=edge"> <meta name="author" content="Stephen Cohn"> <meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1, user-scalable=no"> <!--Custom meta tags--> <!--page refresh meta start--> <!--page refresh meta end --> <title>Olbrich Botanical Gardens preparing to show off new learning center, greenhouses - WISC</title> <!-- META + CSS --> <meta content="text/html; charset=UTF-8" http-equiv="content-type" /> <meta name="description" content="Olbrich Botanical Gardens is preparing to show off its new learning center and greenhouses.&amp;nbsp;" lang="en-US" /> <meta name="keywords" content="News,Local News,Top Stories" lang="en-US" /> <meta property="og:title" content="Olbrich Botanical Gardens preparing to show off new learning center, greenhouses"/><meta property="og:description" content="Olbrich Botanical Gardens is preparing to show off its new learning center and greenhouses.&nbsp; "/><meta property="og:type" content="article"/><meta property="og:url" content="https://www.channel3000.com/news/olbrich-botanical-gardens-preparing-to-show-off-new-learning-center-greenhouses/1141896091"/><meta property="og:image" content="https://media.channel3000.com/mmm-wisctv-media-us-east-1/photo/2019/11/13/olbrich%20_1573682454289.jpeg_39625433_ver1.0_1280_720.jpg"/><meta property="og:image:width" content="1280"/><meta property="og:image:height" content="720"/><meta property="og:locale" content="en_US"/><meta property="og:site_name" content="WISC"/><meta property="fb:app_id" content="138069019570371"/><meta property="article:section" content="News"/><meta property="article:tag" content=""/><meta property="article:published_time" content="2019-11-13T22:06:39+00:00"/><meta property="article:modified_time" content="2019-11-13T22:06:39+00:00"/><meta property="article:expiration_time" content="2293-08-27T21:58:00+00:00"/><meta name="twitter:card" content="summary_large_image"/><meta name="twitter:title" content="Olbrich Botanical Gardens preparing to show off new learning center, greenhouses"/><meta name="twitter:description" content="Olbrich Botanical Gardens is preparing to show off its new learning center and greenhouses.&nbsp; "/><meta name="twitter:site" content="WISC"/><meta name="twitter:image" content="https://media.channel3000.com/mmm-wisctv-media-us-east-1/photo/2019/11/13/olbrich%20_1573682454289.jpeg_39625433_ver1.0_1280_720.jpg"/><meta name="twitter:domain" content="https://www.channel3000.com"/><!-- used for Google CSE --> <!-- <PageMap><DataObject type="Date"><Attribute name="sdateformat" value="20191113 22:06:39"/><Attribute name="edate" value="1573682799266"/><Attribute name="edateformat" value="20191113 22:06:39"/><Attribute name="sdate" value="1573682799300"/></DataObject><DataObject type="Site"><Attribute name="siteId" value="400001"/></DataObject><DataObject type="PageAttr"><Attribute name="Category" value="News"/><Attribute name="Category" value="Local News"/><Attribute name="Category" value="Top Stories"/></DataObject><DataObject type="Story"><Attribute name="Description" value="Olbrich Botanical Gardens is preparing to show off its new learning center and greenhouses.&nbsp; "/><Attribute name="Headline" value="Olbrich Botanical Gardens preparing to show off new learning center, greenhouses"/><Attribute name="Keywords" value="News,Local News,Top Stories"/><Attribute name="Migrated" value="false"/><Attribute name="ModDate" value="20191113 22:06:39"/><Attribute name="PubDate" value="20191113 22:06:39"/><Attribute name="type" value="story"/></DataObject><DataObject type="Thumbnail"><Attribute name="Name" value="39625433"/><Attribute name="Credit" value="None"/><Attribute name="CompID" value="1141898043"/><Attribute name="URL" value="https://media.channel3000.com/mmm-wisctv-media-us-east-1/photo/2019/11/13/olbrich%20_1573682454289.jpeg_39625433_ver1.0_160_90.jpg"/><Attribute name="Title" value="olbrich+_1573682454289.jpeg.jpg"/><Attribute name="Migrated" value="false"/></DataObject><DataObject type="Restrictions"><Attribute name="Status" value="Free"/></DataObject></PageMap> --><meta property="fb:pages" content="89174607059" /> <!-- social sharing tools --> <link href="https://www.channel3000.com/news/olbrich-botanical-gardens-preparing-to-show-off-new-learning-center-greenhouses/1141896091" rel="canonical" /> <!-- begin: TOP HEAD CSS --> <link href="&#x2f;html&#x2f;css&#x2f;main&#x2e;css&#x3f;themeId&#x3d;mmmmaintheme_WAR_mmmmaintheme&#x26;minifierType&#x3d;css&#x26;languageId&#x3d;en_US&#x26;b&#x3d;6102&#x26;t&#x3d;1545021529000" rel="stylesheet" type="text/css" /> <link href="/html/portlet/journal_content/css/main.css?themeId=mmmmaintheme_WAR_mmmmaintheme&amp;minifierType=css&amp;languageId=en_US&amp;b=6102&amp;t=1573104037000" rel="stylesheet" type="text/css" /> <link href="/html/portlet/asset_publisher/css/main.css?themeId=mmmmaintheme_WAR_mmmmaintheme&amp;minifierType=css&amp;languageId=en_US&amp;b=6102&amp;t=1573104037000" rel="stylesheet" type="text/css" /> <link class="lfr-css-file" href="https&#x3a;&#x2f;&#x2f;www&#x2e;channel3000&#x2e;com&#x2f;mmm-main-theme&#x2f;css&#x2f;main&#x2e;css&#x3f;themeId&#x3d;mmmmaintheme_WAR_mmmmaintheme&#x26;minifierType&#x3d;css&#x26;languageId&#x3d;en_US&#x26;b&#x3d;6102&#x26;t&#x3d;1573104220000" rel="stylesheet" type="text/css" /> <!-- * FONT-AWESOME ICON LIBRARY * for signed-in use only * used for icon-override in ep-cms-surf, and by global page share styles (private, control panel, cms-surf) --> <style type="text/css"></style> <style type="text/css"></style> <!-- end: TOP HEAD CSS --> <!-- Theme Third-Party CSS --> <style type="text/css">.placeholder-16x9,.delay-bg-load.ratio-16x9,.delay-bg-load .ratio-16x9{background-image:url(https://www.channel3000.com/mmm-main-theme/images/color-schemes/c3k/placeholder/placeholder-16x9.jpg)!important}.placeholder-4x3,.delay-bg-load.ratio-4x3,.delay-bg-load .ratio-4x3{background-image:url(https://www.channel3000.com/mmm-main-theme/images/color-schemes/c3k/placeholder/placeholder-4x3.jpg)!important}.placeholder-1x1,.delay-bg-load.ratio-1x1,.delay-bg-load .ratio-1x1{background-image:url(https://www.channel3000.com/mmm-main-theme/images/color-schemes/c3k/placeholder/placeholder-1x1.jpg)!important}</style> <link rel="shortcut icon" href="https://www.channel3000.com/mmm-main-theme/images/color-schemes/c3k/favicon.ico"> <link rel="apple-touch-icon" href="https://www.channel3000.com/mmm-main-theme/images/color-schemes/c3k/apple-touch-icon.png"> <link rel="stylesheet" href="https://maxcdn.bootstrapcdn.com/font-awesome/4.3.0/css/font-awesome.min.css"> <link href="https://fonts.googleapis.com/css?family=Titillium+Web:600,400|Roboto+Slab:400" rel="stylesheet" /><!--––For Display-Logix----><img src="https://tags.w55c.net/rs?id=936c536950934d2d84b3d2dc23766f39&amp;t=marketing" alt="tracking pixel" /> <!--––For Simpli.fi----> <script async src='https://tag.simpli.fi/sifitag/b1ade090-5ae0-0136-d1c3-06a9ed4ca31b'></script> <!-- JS --> <script type="application/ld+json"> { "@context": "http://schema.org", "publisher": { "@type": "Organization", "name": "WISC" , "logo": { "@type": "ImageObject", "url": "https://media.channel3000.com/mmm-wisctv-media-us-east-1/photo/2019/02/03/290x72_1549224716182_31873399_ver1.0.png" } } , "@type": "NewsArticle", "mainEntityOfPage": { "@type": "WebPage", "@id": "https://www.channel3000.com/news/olbrich-botanical-gardens-preparing-to-show-off-new-learning-center-greenhouses/1141896091" } , "headline": "Olbrich Botanical Gardens preparing to show off new learning center, greenhouses", "description": "Olbrich Botanical Gardens is preparing to show off its new learning center and greenhouses.&amp;nbsp;", "author": { "@type": "Person", "name": "#printStr($author.authorFirstName) #printStr($author.authorLastName)" }, "datePublished": "2019-11-13T16:06:39-0600", "dateModified": "2019-11-13T16:06:39-0600", "dateline": "MADISON, Wis.", "articleBody": "&amp;lt;p&amp;gt;Olbrich Botanical Gardens is preparing to show off its new learning center and greenhouses.&amp;amp;nbsp;&amp;lt;/p&amp;gt;&amp;lt;p&amp;gt;The $12 million project will allow the gardens to have a dedicated education space for the first time.&amp;amp;nbsp;&amp;lt;/p&amp;gt;&amp;lt;p&amp;gt;The space has several sustainable features, including a cistern to capture and reuse rainwater and solar panels that reduce energy use by about 35%.&amp;amp;nbsp;&amp;lt;/p&amp;gt;&amp;lt;p&amp;gt;Officials said the old greenhouse was outdated and on&amp;amp;nbsp;the metric system&amp;amp;nbsp;but the new one supports outdoor gardens, the conservatory and education programs.&amp;amp;nbsp;&amp;lt;/p&amp;gt;&amp;lt;p&amp;gt;They said the planning and fundraising for the new center have been in the works since 2010.&amp;amp;nbsp;&amp;lt;/p&amp;gt;&amp;lt;p&amp;gt;The &amp;lt;a href=&amp;#034;https://www.facebook.com/events/416464042620785/&amp;#034;&amp;gt;public is invited to tour&amp;lt;/a&amp;gt; the space as construction continues, starting Fridays and Saturdays through Dec. 20.&amp;amp;nbsp;&amp;lt;/p&amp;gt;&amp;lt;p&amp;gt;&amp;lt;em&amp;gt;Get your weather forecast from people who actually live in your community. We update with short, easy-to-use video forecasts you can watch on your phone every day. Download the &amp;lt;a href=&amp;#034;https://goo.gl/pbD9rP&amp;#034; target=&amp;#034;_blank&amp;#034;&amp;gt;iOS&amp;lt;/a&amp;gt; or &amp;lt;a href=&amp;#034;https://goo.gl/oapqL2&amp;#034; target=&amp;#034;_blank&amp;#034;&amp;gt;Android&amp;lt;/a&amp;gt; app here.&amp;lt;/em&amp;gt;&amp;lt;/p&amp;gt;", "image": { "@type": "ImageObject", "url": "https://media.channel3000.com/mmm-wisctv-media-us-east-1/photo/2019/11/13/olbrich%20_1573682454289.jpeg_39625433_ver1.0_640_360.jpg", "height": "360", "width": "640" } } </script> <!-- begin: TOP HEAD JS --> <script>var _head_start=new Date();</script> <script type="text/javascript">var Liferay={Browser:{acceptsGzip:function(){return true},getMajorVersion:function(){return 78},getRevision:function(){return"537.36"},getVersion:function(){return"78.0.3904.96"},isAir:function(){return false},isChrome:function(){return true},isFirefox:function(){return false},isGecko:function(){return true},isIe:function(){return false},isIphone:function(){return false},isLinux:function(){return true},isMac:function(){return false},isMobile:function(){return true},isMozilla:function(){return false},isOpera:function(){return false},isRtf:function(){return false},isSafari:function(){return true},isSun:function(){return false},isWap:function(){return false},isWapXhtml:function(){return false},isWebKit:function(){return true},isWindows:function(){return false},isWml:function(){return false}},Data:{isCustomizationView:function(){return false},notices:[null]},ThemeDisplay:{getCDNDynamicResourcesHost:function(){return""},getCDNBaseURL:function(){return"https://www.channel3000.com"},getCDNHost:function(){return""},getCompanyId:function(){return"114717223"},getCompanyGroupId:function(){return"114717265"},getUserId:function(){return"114717226"},getDoAsUserIdEncoded:function(){return""},getPlid:function(){return"193375690"},getLayoutId:function(){return"217"},getLayoutURL:function(){return"https://www.channel3000.com/news-story"},isPrivateLayout:function(){return"false"},getParentLayoutId:function(){return"2"},isVirtualLayout:function(){return false},getScopeGroupId:function(){return"131654603"},getScopeGroupIdOrLiveGroupId:function(){return"131654603"},getParentGroupId:function(){return"131654603"},isImpersonated:function(){return false},isSignedIn:function(){return false},getDefaultLanguageId:function(){return"en_US"},getLanguageId:function(){return"en_US"},isAddSessionIdToURL:function(){return false},isFreeformLayout:function(){return false},isStateExclusive:function(){return false},isStateMaximized:function(){return false},isStatePopUp:function(){return false},getPathContext:function(){return""},getPathImage:function(){return"/image"},getPathJavaScript:function(){return"/html/js"},getPathMain:function(){return"/c"},getPathThemeImages:function(){return"https://www.channel3000.com/mmm-main-theme/images"},getPathThemeRoot:function(){return"/mmm-main-theme"},getURLControlPanel:function(){return"/group/control_panel?doAsGroupId=131654603&refererPlid=193375690"},getURLHome:function(){return"https\x3a\x2f\x2fwww\x2echannel3000\x2ecom\x2fweb\x2fguest"},getPortletSetupShowBordersDefault:function(){return false}},PropsValues:{NTLM_AUTH_ENABLED:false}};var themeDisplay=Liferay.ThemeDisplay;Liferay.AUI={getAvailableLangPath:function(){return"available_languages.jsp?themeId=mmmmaintheme_WAR_mmmmaintheme&colorSchemeId=02&minifierType=js&languageId=en_US&b=6102&t=1573104258000"},getBaseURL:function(){return"https://www.channel3000.com/html/js/aui/"},getCombine:function(){return true},getComboPath:function(){return"/combo/?minifierType=&languageId=en_US&b=6102&t=1573104258000&p=/html/js&"},getFilter:function(){return{replaceStr:function(c,b,a){return b+"m="+(c.split("/html/js")[1]||"")},searchExp:"(\\?|&)/([^&]+)"}},getJavaScriptRootPath:function(){return"/html/js"},getLangPath:function(){return"aui_lang.jsp?themeId=mmmmaintheme_WAR_mmmmaintheme&colorSchemeId=02&minifierType=js&languageId=en_US&b=6102&t=1573104258000"},getRootPath:function(){return"/html/js/aui/"}};window.YUI_config={base:Liferay.AUI.getBaseURL(),comboBase:Liferay.AUI.getComboPath(),fetchCSS:true,filter:Liferay.AUI.getFilter(),root:Liferay.AUI.getRootPath(),useBrowserConsole:false};Liferay.authToken="QB4hYoqO";Liferay.currentURL="\x2fnews\x2folbrich-botanical-gardens-preparing-to-show-off-new-learning-center-greenhouses\x2f1141896091";Liferay.currentURLEncoded="%2Fnews%2Folbrich-botanical-gardens-preparing-to-show-off-new-learning-center-greenhouses%2F1141896091";</script> <script src="/html/js/barebone.jsp?themeId=mmmmaintheme_WAR_mmmmaintheme&amp;colorSchemeId=02&amp;minifierType=js&amp;minifierBundleId=javascript.barebone.files&amp;languageId=en_US&amp;b=6102&amp;t=1&amp;epversion=5.16.0.0" type="text/javascript"></script> <script type="text/javascript">(function(){window.EP=window.EP||{};EP.CONST={versionStr:"?epversion=5.16.0.0",useTempData:false,staticResourceRemoteHost:"",isStaticResourceRemoteEnabled:false,isShowImageStatusEnabled:false};EP.Anvato=EP.Anvato||{};EP.Anvato.sdkUrl="";EP.Anvato.accessKey="";EP.Anvato.disableAnvatoTokenAccessKey=false;EP.Anvato.disableAnvatoGoogleAnalysis=false})();</script> <script type="text/javascript">Liferay.Portlet.list=["56_INSTANCE_llvVhywfk3Ys","56_INSTANCE_epge9V85Fbq3","56_INSTANCE_RPOikHdHC4Zd","56_INSTANCE_c7VgCPKq3fxk","56_INSTANCE_ltv3aQTwwUod","56_INSTANCE_8Ab001GLYz9v","56_INSTANCE_ZQYWZyw3ANqL","56_INSTANCE_O6OUcb1ABFHH","56_INSTANCE_C6HzdT8sHgFm","56_INSTANCE_sIoxk8dd12cf","56_INSTANCE_o3bX88COXqKK","56_INSTANCE_WgY7HH9VcuEH","56_INSTANCE_1V393Li9JQoJ","56_INSTANCE_8416","101_INSTANCE_F1yLbsgSJTaV","56_INSTANCE_CBvqI9m5nwPW","56_INSTANCE_5Gv2VhMyRFGl","56_INSTANCE_WCmfLKloKx60","56_INSTANCE_IXir8lYOQbE1","56_INSTANCE_L5y6mheyRdMl","56_INSTANCE_OJPF1tQdUJoK","56_INSTANCE_6856","56_INSTANCE_5mSUTk7tbAsE","56_INSTANCE_KLqra9Kk8XNm","56_INSTANCE_m3Ybmf9cUh4v","56_INSTANCE_gUpolAe0dEew","56_INSTANCE_gHiBX8hTRt58","56_INSTANCE_e7ColqWSuVhS"];</script> <!-- No service worker configured for this site --> <!-- Remain the same as old one --> <!-- Amino UI-Hook Override --> <script type="text/javascript">(function(a){a.mix(Liferay.ThemeDisplay,{getScopeGroupName:function(){return"WISC"},getParentGroupName:function(){return"WISC"},isControlPanel:function(){return false}})})(AUI());</script> <!-- JQUERY / JQUERY MIGRATE / MODERNIZR / MODERNIZR EXT/ PUBLIC.js --> <script src="/html/js/endplay/site-public.js?epversion=5.16.0.0" type="text/javascript"></script> <script type="text/javascript">var viewStoryUrl="/group/wisc/create-story?type=story&storyId=";var viewNonstoryUrl="/web/wisc-staging/-/";var viewGalleryUrl="/group/wisc/create-gallery?type=gallery&storyId=";var companyId=themeDisplay.getCompanyId();var groupId=131654606;</script> <script type="text/javascript">Liferay.ThemeDisplay.getVocabularyIds=function(){return"131654609"};Liferay.ThemeDisplay.getVocabularyGroupIds=function(){return"131654606"};</script> <!-- include the google tag for core ad implementation --> <script type="text/javascript">var googletag=googletag||[];googletag.cmd=googletag.cmd||[];(function(){var a=document.createElement("script");a.async=true;a.type="text/javascript";var c="https:"==document.location.protocol;a.src=(c?"https:":"http:")+"//www.googletagservices.com/tag/js/gpt.js";var b=document.getElementsByTagName("script")[0];b.parentNode.insertBefore(a,b)})();</script> <script type="text/javascript">(function(){EP=EP||{};var a={pageUrl:"https://www.channel3000.com/news/olbrich-botanical-gardens-preparing-to-show-off-new-learning-center-greenhouses/1141896091",pageType:"story",pageKeywords:"news story template - do not publish",articleId:"1141896091",adUnitSubName:"/news"};EP.AdConfig=a})();</script> <!-- end: TOP HEAD JS --> <!-- Theme JS --> <script type="text/javascript">var switchTo5x=true;</script> <script type="text/javascript" src="https://ws.sharethis.com/button/buttons.js"></script> <script type="text/javascript">stLight.options({publisher:"5108d82d-2a2c-4b0a-9e6a-6d0fdc8a7ccd",shorten:false,doNotHash:true,doNotCopy:true,hashAddressBar:false});</script> <!--Google Analytics start--> <script type="text/javascript">(function(b,a){var c=function(){if(!window.EPCOREGAInstance&&(false==false||false==true)){var k="WISC:UA-2459324-3,Client:UA-3014778-35,WISC2:UA-17437125-1";var j="LAKANA:UA-18558019-8";var h=[];var e=[];if(j){e=j.split(":");if(e){h.push({name:e[0],propertyId:e[1],demographics:true})}}if(k){var g=k.split(",");if(g){for(var f in g){e=g[f].split(":");h.push({name:e[0],propertyId:e[1],demographics:true})}}}for(var f in h){h[f].domainName="channel3000.com"}var d=[];var l=new EP.Components.Analytics.GA(null,h,d);window.EPCOREGAInstance=l}};window.EPCOREGAEvent=function(f,g,e,h,d){if(window.EPCOREGAInstance){window.EPCOREGAInstance.event(f,g,e,h,d)}else{AUI().use("google-analytics",function(i){c();if(window.EPCOREGAInstance){window.EPCOREGAInstance.event(f,g,e,h,d)}})}};window.EPCOREVirtualPageview=function(e,d){if(window.EPCOREGAInstance){window.EPCOREGAInstance.virtualPageview(e,d)}else{AUI().use("google-analytics",function(f){c();if(window.EPCOREGAInstance){window.EPCOREGAInstance.virtualPageview(e,d)}})}};AUI().use("google-analytics",function(h){var m="WISC";var n="";var j="none";var l="none";var d="none";var f="none";var e="none";var i="none";var g="responsive";n="story";j="Stephen Cohn";l="1141896091";d="WISC";f="News";e="core";i="none";if(n==null||n==""){n="article"}if(j==null||j==""){j="none"}if(l==null||l==""){l="none"}if(d==null||d==""){d="none"}if(f==null||f==""){d="none"}if(e==null||e==""){e="LAKANA"}if(i==null||i==""){i="none"}var k=[{name:"dimension1",value:e},{name:"dimension2",value:m},{name:"dimension3",value:f},{name:"dimension4",value:n},{name:"dimension5",value:l},{name:"dimension6",value:d},{name:"dimension7",value:j},{name:"dimension8",value:i},{name:"dimension9",value:g}];c();if(window.EPCOREGAInstance){window.EPCOREGAInstance.pageview(k)}})})(jQuery,AUI());</script> <!--Google Analytics end--> <!--Nativo--> <script type="text/javascript" src="//s.ntv.io/serve/load.js"></script> <!--Crazy Egg JS --><script type="text/javascript">setTimeout(function(){var d=document.createElement("script");var c=document.getElementsByTagName("script")[0];d.src=document.location.protocol+"//dnn506yrbagrg.cloudfront.net/pages/scripts/0025/7377.js?"+Math.floor(new Date().getTime()/3600000);d.async=true;d.type="text/javascript";c.parentNode.insertBefore(d,c)},1);</script><!--Sovrn Signal--><!-- //Connect Container: channel3000.com licensing --><script src="//get.s-onetag.com/8d82e390-3000-4a25-a0bc-905bfb2d8f14/tag.min.js" async defer></script><!--Minute.ly--><script src="https://apv-launcher.minute.ly/api/launcher/MIN-10720.js" async></script> <script>(function(){var a="002740802751945187032:pgr_zktmz-s";var c=document.createElement("script");c.type="text/javascript";c.async=true;c.src=(document.location.protocol=="https:"?"https:":"http:")+"//www.google.com/cse/cse.js?cx="+a;var b=document.getElementsByTagName("script")[0];b.parentNode.insertBefore(c,b)})();</script> <!-- begin Amazon A9 script --> <script type="text/javascript">!function(e,c,j,f,d,b,h){if(c[e]){return}function i(g,a){c[e]._Q.push([g,a])}c[e]={init:function(){i("i",arguments)},fetchBids:function(){i("f",arguments)},setDisplayBids:function(){},targetingKeys:function(){return[]},_Q:[]};b=j.createElement(f);b.async=!0;b.src=d;h=j.getElementsByTagName(f)[0];h.parentNode.insertBefore(b,h)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");apstag.init({pubID:"3086",adServer:"googletag"});</script> <!-- Outbrain Reader Response Tracking Script (v1.6) --> <script type="text/javascript">var _vrq=_vrq||[];_vrq.push(["id",54]);_vrq.push(["automate",true]);_vrq.push(["track",function(){}]);(function(f,c){var e=f.createElement(c),b=f.getElementsByTagName(c)[0];e.async=true;e.src="//vra.outbrain.com/vrs.js";b.parentNode.insertBefore(e,b)})(document,"script");</script> <!-- End of VR RR Tracking Script - All rights reserved --> <script type='text/javascript'> var _sf_async_config={}; /** CONFIGURATION START **/ _sf_async_config.sections = 'Local News,News,Top Stories'; _sf_async_config.authors = 'Stephen Cohn'; /** CONFIGURATION END **/ (function(){ function loadChartbeat() { window._sf_endpt=(new Date()).getTime(); var e = document.createElement('script'); e.setAttribute('language', 'javascript'); e.setAttribute('type', 'text/javascript'); e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js'); document.body.appendChild(e); } var oldonload = window.onload; window.onload = (typeof window.onload != 'function') ? loadChartbeat : function() { oldonload(); loadChartbeat(); }; })(); </script> <script type="text/javascript">var _sf_async_config=_sf_async_config||{};_sf_async_config.uid=14729;_sf_async_config.domain="channel3000.com";var _sf_startpt=(new Date()).getTime();</script> <script src="//static.chartbeat.com/js/chartbeat_mab.js"></script> <script type="text/javascript">(function(){EP=EP||{};EP.Utils=EP.Utils||{};if(typeof EP.Utils.WASP!=="undefined"){EP.WeatherService=new EP.Utils.WASP("/wdt-portlet/restful/alert/web?site=/wisc")}})();</script> <script>(function(){EP.Util.DDL=EP.Util.DDL||{};EP.Util.DDL.STORY_EDIT_MEDIA_ENABLE_MAX=false})();</script> <!-- Head client custom content --> </head> <body class="c3k controls-visible signed-out public-page organization-site"> <!--[if lt IE 9]> <p class="browserupgrade">You are using an <strong>outdated</strong> browser. Please <a href="http://browsehappy.com/">upgrade your browser</a> to improve your experience.</p> <![endif]--> <!-- begin: WRAPPER --> <div id="wrapper"> <!-- begin: HEADER --> <header id="header"> <div id="header-ad"> <!-- insert ad here --> <div class="row"> <div class="column"> <div class="module mod-ad"> <!-- Begin: Ad --> <div id="leaderboard1-100414" class="mod-ad leaderboard1" data-ad-json='{"baseAdUnitPath":"wisc","contentId":"","isCompanion":true,"isOOP":false,"networkID":"21745780820","disableRefreshOnResize":false,"siteKey":"","size":[[728, 90], [320, 50]],"lazyLoadDisabled":false,"moduleRefreshable":false,"pos":"leaderboard1","wxTargeting":{"skycond":"","temp":"","svwx":false,"sclose":false,"precip":"0"}}'></div> <script type="text/javascript">if(EP&&EP.Utils&&EP.Utils.AdUtils){EP.Utils.AdUtils.registerAd("leaderboard1-100414")};</script> <!-- End: Ad --> </div> <div class="app-ad"><iframe frameborder="0" height="90" scrolling="no" src="https://lakana-da-assets-us-east-1.s3.amazonaws.com/prod/morgan/c3k/230x90-sponsors/msp-testadvertiser-0x0-96267-05082014-625.html" width="230"></iframe></div> </div> </div> </div> <script type='text/javascript'>var _sf_startpt=(new Date()).getTime();</script> <div id="site-header"> <div class="row"> <div class="column"> <a id="toggle-menu" class="nav-bar-button left" href="#"><i class="fa fa-navicon navicon"></i><i class="fa fa-close close"></i></a> <a class="nav-bar-button right weather" href="https://www.channel3000.com/weather"> <span class="region">Madison</span> <h4 class="forecast">25&deg;<i class="#getFullWI($currentObservationEntry.IconCode, 'small')"></i></h4> </a> <a href="#" class="nav-bar-button right user" data-reveal-id="modal-user"><i class="fa fa-user"></i></a> <div class="site-logo"> <a href="/"> <img src="https://media.channel3000.com/mmm-wisctv-media-us-east-1/photo/2019/02/03/290x72_1549224716182_31873399_ver1.0.png" alt="WISC"> <div class="site-logo-wrapper" style="background:url(https://media.channel3000.com/mmm-wisctv-media-us-east-1/photo/2019/02/03/290x72_1549224716182_31873399_ver1.0.png)"></div> </a> </div> <div class="site-search"> <form id="site-search-mobile__form"> <input type="text" placeholder="Site Search..." id="site-search-mobile__field">
                    <label class="visuallyhidden" for="site-search-mobile__field">Site Search</label>
                    <a href="#" title="Search" class="button" id="site-search-mobile__button">
                        <span class="visuallyhidden">Search</span>
                        <i class="fa fa-search"></i>
                    </a>
                </form>
                                    <script>
                        (function($, A){
                            window.setTimeout(function() {
                                                                                                                                                                                                                                            var searchMobileForm = $('#site-search-mobile__form'),
                                        searchMobileField = $('#site-search-mobile__field'),
                                        searchMobileBtn = $('#site-search-mobile__button');

                                    var submitSearch = function (e) {
                                        e.preventDefault();
                                        var t = searchMobileField.val().trim();
                                        if (t !== '') {
                                            window.location = "/search?q=" + t;
                                        }
                                    };

                                    searchMobileBtn.on('click', submitSearch);
                                    searchMobileForm.on('submit', submitSearch);
                                    searchMobileField.on('keydown', function (e) {
                                        if (e.keyCode === 13) {
                                            submitSearch(e);
                                        }
                                    });
                                                            }, 0);
                        })( jQuery, AUI() ); 
                    </script>
            </div>

            <div class="weather-links">
			<ul>
																<li><a href="https://www.channel3000.com/weather/forecast">10 Day Forecast</a></li>
																	<li><a href="https://www.channel3000.com/weather/alerts">Alerts</a></li>
																													<li><a href="https://www.channel3000.com/weather/school-closings">School Closings</a></li>
				</ul>
			</div>
            <div class="weather">	
                                                                                                                                                                                                    				<ul>
                                                                                                                                            						<li><a href="https://www.channel3000.com/weather">Madison<span class="temp">25&deg;</span><i class="#getFullWI($currentObservationEntry.IconCode, 'small')"></i></a></li>
                                    				</ul>
				
					<figure class="radar-img crop-photo image" style="background-image: url(https://media.channel3000.com/mmm-wisctv-media-us-east-1/weather/Local_Radar.jpg);"><a href="/weather/radar"><img src="https://www.channel3000.com/mmm-main-theme/images/color-schemes/c3k/placeholder/placeholder-16x9.jpg" alt=""></a></figure>
            </div>
        </div>
    </div>
</div>









            








			    
    
    
    
            



















































			






























































































        








                
                





















































































<nav id="site-nav">
    <div class="row">
        <div class="column">
            <ul class="site-links">
                                
                                                                                                                                                                                                                                                                                                                                    
                                                                                    <li class="has-sub-links">
                                    <a class="accordion-toggle" data-dropdown-accordion="drop-nav-home" href="#"></a>
                                                            <a href="https://www.channel3000.com/home" data-dropdown="drop-nav-home" data-options="is_hover:true; hover_timeout:1000">Home</a>
                                		
	
			    	    
	    		    				    				    			                                                                                                        												    					    					                            	                            	                        	                            	                            	                        	                            	                            	                        	                            	                            	                        	                            	                            	                        	                            	                            	                        		    					    				    		    				
				    
	                                                                <div id="drop-nav-home" data-dropdown-content aria-autoclose="false" class="f-dropdown content width-full">
                                    <ul class="sub-links">
                                                                    
                                                                                                                                                                                                                                                                            <li><a href="https://www.channel3000.com/station">About Us</a></li>
                                                                                                                                                                            <li><a href="https://www.channel3000.com/station/contact-us/164710736">Contact Us</a></li>
                                                                                                                                                                            <li><a href="https://www.channel3000.com/newscast-livestream">Watch Newscasts</a></li>
                                                                                                                                                                            <li><a href="https://www.channel3000.com/news/technology/mobile-apps">Mobile Apps</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.channel3000.com/email-sign-up">Email Newsletters</a></li>
                                                                                                                                                                            <li><a href="https://www.p3da.com/">Phase 3 Digital</a></li>
                                                                            </ul>
                                    
                                    
                                    
                                                                            <ul class="list media large-block-grid-2">
                                                                                                                                                    
    
    
        
                        
            
            
        
        
        
        
                                                                                                                                                                                                                                                    <li>
                                                        <div class="image-wrapper">
                                                            <a href="/station/advertise-with-morgan-murphy-media/161716486" >
                                                                	            				
																																										                        	        	        	                			
									            	                    	        	        	                			
									            	                    	        	        	                	            						<figure class="responsive-wrapper image">
        <div class="responsive">
            <div class="position-align">
                                	
                                	<img class="center delay-load" src="https://www.channel3000.com/mmm-main-theme/images/color-schemes/c3k/placeholder/placeholder-16x9.jpg" data-src="https://media.channel3000.com/mmm-wisctv-media-us-east-1/photo/2019/02/03/N3N%20LOGO%203RD%20CRK%20C_1549224258176.jpg_31873385_ver1.0_160_90.jpg" data-srcset="https://media.channel3000.com/mmm-wisctv-media-us-east-1/photo/2019/02/03/N3N%20LOGO%203RD%20CRK%20C_1549224258176.jpg_31873385_ver1.0_640_360.jpg 640w, https://media.channel3000.com/mmm-wisctv-media-us-east-1/photo/2019/02/03/N3N%20LOGO%203RD%20CRK%20C_1549224258176.jpg_31873385_ver1.0_320_180.jpg 320w, https://media.channel3000.com/mmm-wisctv-media-us-east-1/photo/2019/02/03/N3N%20LOGO%203RD%20CRK%20C_1549224258176.jpg_31873385_ver1.0_160_90.jpg 160w" data-sizes="160px" alt="Advertise&#x20;with&#x20;Morgan&#x20;Murphy&#x20;Media" /> </div> </div> </figure> </a> <small class="copyright"></small> </div> <div class="headline-wrapper"> <h4 class="headline"> <a href="/station/advertise-with-morgan-murphy-media/161716486" > Advertise with Morgan Murphy Media </a> </h4> </div> </li> <li> <div class="image-wrapper"> <a href="/news/news-3-now-wins-national-murrow-award-for-breaking-news-coverage/1087295372" > <figure class="responsive-wrapper image"> <div class="responsive"> <div class="position-align"> <img class="center delay-load" src="https://www.channel3000.com/mmm-main-theme/images/color-schemes/c3k/placeholder/placeholder-16x9.jpg" data-src="https://media.channel3000.com/mmm-wisctv-media-us-east-1/photo/2019/04/23/murrow%202019%20with%20background%20_1556041034837.jpg_38170284_ver1.0_160_90.jpg" data-srcset="https://media.channel3000.com/mmm-wisctv-media-us-east-1/photo/2019/04/23/murrow%202019%20with%20background%20_1556041034837.jpg_38170284_ver1.0_640_360.jpg 640w, https://media.channel3000.com/mmm-wisctv-media-us-east-1/photo/2019/04/23/murrow%202019%20with%20background%20_1556041034837.jpg_38170284_ver1.0_320_180.jpg 320w, https://media.channel3000.com/mmm-wisctv-media-us-east-1/photo/2019/04/23/murrow%202019%20with%20background%20_1556041034837.jpg_38170284_ver1.0_160_90.jpg 160w" data-sizes="160px" alt="News&#x20;3&#x20;Now&#x20;wins&#x20;National&#x20;Murrow&#x20;Award&#x20;for&#x20;breaking&#x20;news&#x20;coverage" /> </div> </div> </figure> </a> <small class="copyright"></small> </div> <div class="headline-wrapper"> <h4 class="headline"> <a href="/news/news-3-now-wins-national-murrow-award-for-breaking-news-coverage/1087295372" > News 3 Now wins National Murrow Award for breaking news coverage </a> </h4> </div> </li> </ul> <ul class="list headlines"> <li><a href="/news/wisc-tv-takes-home-station-of-the-year-best-news-operation-at-2019-wba-awards/1075390443" >WISC-TV takes home Station of the Year, News Operation of the Year at 2019 WBA Awards</a></li> <li><a href="/news/news-3-now-channel-3000-honored-with-5-regional-edward-r-murrow-awards/1071702558" >News 3 Now, Channel 3000 honored with 5 Regional Edward R. Murrow awards</a></li> <li><a href="/news/wisc-tv-wins-station-of-the-year-best-news-operation-at-2018-wba-awards/738837208" >WISC-TV wins Station of the Year, Best News Operation at 2018 WBA Awards</a></li> <li><a href="/news/wisc-tv-wins-national-murrow-award-for-excellence-in-innovation/635453148" >WISC-TV wins national Murrow award for excellence in innovation</a></li> </ul> </div> </li> <li class="has-sub-links"> <a class="accordion-toggle" data-dropdown-accordion="drop-nav-news" href="#"></a> <a href="https://www.channel3000.com/news" data-dropdown="drop-nav-news" data-options="is_hover:true; hover_timeout:1000">News</a> <div id="drop-nav-news" data-dropdown-content aria-autoclose="false" class="f-dropdown content width-full"> <ul class="sub-links"> <li><a href="https://www.channel3000.com/news/national-news">Nation & World</a></li> <li><a href="https://www.channel3000.com/news/politics">Politics</a></li> <li><a href="https://www.channel3000.com/news/opinion">Opinion</a></li> <li><a href="https://www.channel3000.com/news/money">Money</a></li> <li><a href="https://www.channel3000.com/news/technology">Technology</a></li> <li><a href="https://www.channel3000.com/news/automotive">Automotive</a></li> <li><a href="https://www.channel3000.com/news/education">Education</a></li> </ul> <ul class="list media large-block-grid-2"> <li> <div class="image-wrapper"> <a href="/news/madison-officers-pepper-spray-man-who-threatens-bus-driver-police/1142242300" > <figure class="responsive-wrapper image"> <div class="responsive"> <div class="position-align"> <img class="center delay-load" src="https://www.channel3000.com/mmm-main-theme/images/color-schemes/c3k/placeholder/placeholder-16x9.jpg" data-src="https://media.channel3000.com/mmm-wisctv-media-us-east-1/photo/2019/11/14/REGINALD%20FRANK%201280_1573751755366.jpg_39626743_ver1.0_160_90.jpg" data-srcset="https://media.channel3000.com/mmm-wisctv-media-us-east-1/photo/2019/11/14/REGINALD%20FRANK%201280_1573751755366.jpg_39626743_ver1.0_640_360.jpg 640w, https://media.channel3000.com/mmm-wisctv-media-us-east-1/photo/2019/11/14/REGINALD%20FRANK%201280_1573751755366.jpg_39626743_ver1.0_320_180.jpg 320w, https://media.channel3000.com/mmm-wisctv-media-us-east-1/photo/2019/11/14/REGINALD%20FRANK%201280_1573751755366.jpg_39626743_ver1.0_160_90.jpg 160w" data-sizes="160px" alt="Madison&#x20;officers&#x20;pepper&#x20;spray&#x20;man&#x20;who&#x20;threatens&#x20;bus&#x20;driver&#x2c;&#x20;police" /> </div> </div> </figure> </a> <small class="copyright"></small> </div> <div class="headline-wrapper"> <h4 class="headline"> <a href="/news/madison-officers-pepper-spray-man-who-threatens-bus-driver-police/1142242300" > Madison officers pepper spray man who threatens bus driver, police </a> </h4> </div> </li> <li> <div class="image-wrapper"> <a href="/news/woman-says-someone-destroyed-her-american-trump-flag-spray-painted-home-on-veterans-day/1142229572" > <figure class="responsive-wrapper image"> <div class="responsive"> <div class="position-align"> <img class="center delay-load" src="https://www.channel3000.com/mmm-main-theme/images/color-schemes/c3k/placeholder/placeholder-16x9.jpg" data-src="https://media.channel3000.com/mmm-wisctv-media-us-east-1/photo/2019/11/14/trump%20video%20pic_1573749617273.JPG_39626738_ver1.0_160_90.jpg" data-srcset="https://media.channel3000.com/mmm-wisctv-media-us-east-1/photo/2019/11/14/trump%20video%20pic_1573749617273.JPG_39626738_ver1.0_640_360.jpg 640w, https://media.channel3000.com/mmm-wisctv-media-us-east-1/photo/2019/11/14/trump%20video%20pic_1573749617273.JPG_39626738_ver1.0_320_180.jpg 320w, https://media.channel3000.com/mmm-wisctv-media-us-east-1/photo/2019/11/14/trump%20video%20pic_1573749617273.JPG_39626738_ver1.0_160_90.jpg 160w" data-sizes="160px" alt="Woman&#x20;says&#x20;someone&#x20;destroyed&#x20;her&#x20;American&#x2c;&#x20;Trump&#x20;flag&#x3b;&#x20;spray-painted&#x20;home&#x20;on&#x20;Veterans&#x20;Day" /> </div> </div> </figure> </a> <small class="copyright"></small> </div> <div class="headline-wrapper"> <h4 class="headline"> <a href="/news/woman-says-someone-destroyed-her-american-trump-flag-spray-painted-home-on-veterans-day/1142229572" > Woman says someone destroyed her American, Trump flag; spray-painted home on Veterans Day </a> </h4> </div> </li> </ul> <ul class="list headlines"> <li><a href="/news/crime/at-least-6-hurt-in-southern-california-high-school-shooting/1142229511" >LIVE: Multiple people hurt in Southern California high school shooting</a></li> <li><a href="/news/crime/deputy-charged-with-misconduct-marijuana-possession-1/1142228110" >Deputy charged with misconduct, marijuana possession</a></li> <li><a href="/news/dna-on-discarded-cigarette-leads-to-homicide-charges-1/1142161232" >DNA on discarded cigarette leads to homicide charges</a></li> <li><a href="/news/-monroe-street-is-still-here-businesses-try-to-attract-holiday-shoppers-one-year-post-construction/1140511989" >'Monroe Street is still here': Businesses try to attract holiday shoppers one year post-construction</a></li> </ul> </div> </li> <li class="has-sub-links"> <a class="accordion-toggle" data-dropdown-accordion="drop-nav-weather" href="#"></a> <a href="https://www.channel3000.com/weather" data-dropdown="drop-nav-weather" data-options="is_hover:true; hover_timeout:1000">Weather</a> <div id="drop-nav-weather" data-dropdown-content aria-autoclose="false" class="f-dropdown content width-full"> <ul class="sub-links"> <li><a href="https://www.channel3000.com/weather/forecast">Forecast</a></li> <li><a href="https://www.channel3000.com/weather/radar">Radar</a></li> <li><a href="https://www.channel3000.com/weather/traffic">Traffic</a></li> <li><a href="https://www.channel3000.com/weather/alerts">Alerts</a></li> <li><a href="https://www.channel3000.com/weather/school-closings">School Closings</a></li> </ul> <ul class="list media large-block-grid-2"> <li> <div class="image-wrapper"> <a href="/news/shareable-stories/cows-swept-away-during-hurricane-dorian-found-alive-on-island/1142234859" > <figure class="responsive-wrapper image"> <div class="responsive"> <div class="position-align"> <img class="center delay-load" src="https://www.channel3000.com/mmm-main-theme/images/color-schemes/c3k/placeholder/placeholder-16x9.jpg" data-src="https://static.lakana.com/mmm-global-us-east-1/photo/2019/11/14/NC-Dorian%20cows.jpg_39630516_ver1.0_160_90.jpg" data-srcset="https://static.lakana.com/mmm-global-us-east-1/photo/2019/11/14/NC-Dorian%20cows.jpg_39630516_ver1.0_640_360.jpg 640w, https://static.lakana.com/mmm-global-us-east-1/photo/2019/11/14/NC-Dorian%20cows.jpg_39630516_ver1.0_320_180.jpg 320w, https://static.lakana.com/mmm-global-us-east-1/photo/2019/11/14/NC-Dorian%20cows.jpg_39630516_ver1.0_160_90.jpg 160w" data-sizes="160px" alt="Cows&#x20;swept&#x20;away&#x20;during&#x20;Hurricane&#x20;Dorian&#x20;found&#x20;alive&#x20;on&#x20;island" /> </div> </div> </figure> </a> <small class="copyright">Paula D. O'Malley via CNN</small> </div> <div class="headline-wrapper"> <h4 class="headline"> <a href="/news/shareable-stories/cows-swept-away-during-hurricane-dorian-found-alive-on-island/1142234859" > Cows swept away during Hurricane Dorian found alive on island </a> </h4> </div> </li> <li> <div class="image-wrapper"> <a href="/lifestyle/venice-hit-by-worst-flooding-in-50-years/1142115168" > <figure class="responsive-wrapper image"> <div class="responsive"> <div class="position-align"> <img class="center delay-load" src="https://www.channel3000.com/mmm-main-theme/images/color-schemes/c3k/placeholder/placeholder-16x9.jpg" data-src="https://static.lakana.com/mmm-global-us-east-1/photo/2018/10/31/Venice%2C%20Doge%27s%20Palace%2C%20San%20Marco%27s%20Square.jpg.jpg_38990318_ver1.0_160_90.jpg" data-srcset="https://static.lakana.com/mmm-global-us-east-1/photo/2018/10/31/Venice%2C%20Doge%27s%20Palace%2C%20San%20Marco%27s%20Square.jpg.jpg_38990318_ver1.0_640_360.jpg 640w, https://static.lakana.com/mmm-global-us-east-1/photo/2018/10/31/Venice%2C%20Doge%27s%20Palace%2C%20San%20Marco%27s%20Square.jpg.jpg_38990318_ver1.0_320_180.jpg 320w, https://static.lakana.com/mmm-global-us-east-1/photo/2018/10/31/Venice%2C%20Doge%27s%20Palace%2C%20San%20Marco%27s%20Square.jpg.jpg_38990318_ver1.0_160_90.jpg 160w" data-sizes="160px" alt="Venice&#x20;hit&#x20;by&#x20;worst&#x20;flooding&#x20;in&#x20;50&#x20;years" /> </div> </div> </figure> </a> <small class="copyright">Dan Kitwood/Getty Images</small> </div> <div class="headline-wrapper"> <h4 class="headline"> <a href="/lifestyle/venice-hit-by-worst-flooding-in-50-years/1142115168" > Venice hit by worst flooding in 50 years </a> </h4> </div> </li> </ul> <ul class="list headlines"> <li><a href="http://channel3000.com/email-sign-up" >Sign Up For Weather Alerts</a></li> <li><a href="http://channel3000.com/weather/skycams" >SkyCam Network</a></li> <li><a href="https://www.wunderground.com/history/" >Historical Weather Data</a></li> <li><a href="http://channel3000.com/news/technology/mobile-apps" >Get Our Weather App</a></li> </ul> </div> </li> <li class="has-sub-links"> <a class="accordion-toggle" data-dropdown-accordion="drop-nav-sports" href="#"></a> <a href="https://www.channel3000.com/sports" data-dropdown="drop-nav-sports" data-options="is_hover:true; hover_timeout:1000">Sports</a> <div id="drop-nav-sports" data-dropdown-content aria-autoclose="false" class="f-dropdown content width-full"> <ul class="sub-links"> <li><a href="https://www.channel3000.com/sports/badgers">Badgers</a></li> <li><a href="https://www.channel3000.com/sports/packers">Packers</a></li> <li><a href="https://www.channel3000.com/sports/high-school-sports">High School</a></li> </ul> <ul class="list media large-block-grid-2"> <li> <div class="image-wrapper"> <a href="/sports/wisconsin-shakes-slow-start-cruises-past-mcneese-st/1141945897" > <figure class="responsive-wrapper image"> <div class="responsive"> <div class="position-align"> <img class="center delay-load" src="https://www.channel3000.com/mmm-main-theme/images/color-schemes/c3k/placeholder/placeholder-16x9.jpg" data-src="https://media.channel3000.com/mmm-wisctv-media-us-east-1/photo/2019/11/13/BD_1573697331623_39625491_ver1.0_160_90.jpg" data-srcset="https://media.channel3000.com/mmm-wisctv-media-us-east-1/photo/2019/11/13/BD_1573697331623_39625491_ver1.0_640_360.jpg 640w, https://media.channel3000.com/mmm-wisctv-media-us-east-1/photo/2019/11/13/BD_1573697331623_39625491_ver1.0_320_180.jpg 320w, https://media.channel3000.com/mmm-wisctv-media-us-east-1/photo/2019/11/13/BD_1573697331623_39625491_ver1.0_160_90.jpg 160w" data-sizes="160px" alt="Wisconsin&#x20;shakes&#x20;slow&#x20;start&#x2c;&#x20;cruises&#x20;past&#x20;McNeese&#x20;St&#x2e;" /> </div> </div> </figure> </a> <small class="copyright"></small> </div> <div class="headline-wrapper"> <h4 class="headline"> <a href="/sports/wisconsin-shakes-slow-start-cruises-past-mcneese-st/1141945897" > Wisconsin shakes slow start, cruises past McNeese St. </a> </h4> </div> </li> <li> <div class="image-wrapper"> <a href="/sports/brother-act-wisconsin-signs-davis-twins/1141914500" > <figure class="responsive-wrapper image"> <div class="responsive"> <div class="position-align"> <img class="center delay-load" src="https://www.channel3000.com/mmm-main-theme/images/color-schemes/c3k/placeholder/placeholder-16x9.jpg" data-src="https://media.channel3000.com/mmm-wisctv-media-us-east-1/photo/2019/11/13/DAVIS%202_1573688425544.png_39626033_ver1.0_160_90.jpg" data-srcset="https://media.channel3000.com/mmm-wisctv-media-us-east-1/photo/2019/11/13/DAVIS%202_1573688425544.png_39626033_ver1.0_640_360.jpg 640w, https://media.channel3000.com/mmm-wisctv-media-us-east-1/photo/2019/11/13/DAVIS%202_1573688425544.png_39626033_ver1.0_320_180.jpg 320w, https://media.channel3000.com/mmm-wisctv-media-us-east-1/photo/2019/11/13/DAVIS%202_1573688425544.png_39626033_ver1.0_160_90.jpg 160w" data-sizes="160px" alt="Brother&#x20;Act&#x3a;&#x20;Wisconsin&#x20;signs&#x20;Davis&#x20;twins" /> </div> </div> </figure> </a> <small class="copyright"></small> </div> <div class="headline-wrapper"> <h4 class="headline"> <a href="/sports/brother-act-wisconsin-signs-davis-twins/1141914500" > Brother Act: Wisconsin signs Davis twins </a> </h4> </div> </li> </ul> <ul class="list headlines"> <li><a href="/sports/welcome-to-wisconsin-introducing-the-newest-badger-student-athletes-on-signing-day/1141913953" >Welcome to Wisconsin: Introducing the newest Badger student-athletes on Signing Day</a></li> <li><a href="/sports/am-fam-championship-raises-big-buck/1141881129" >Am Fam Championship raises big bucks for charity</a></li> <li><a href="/sports/top-50-all-time-wiaa-swimmers-divers-named/1141610109" >Top 50 All-Time WIAA Swimmers / Divers named</a></li> <li><a href="/sports/craig-counsell-runner-up-for-nl-manager-of-the-year/1141579366" >Craig Counsell runner up for NL Manager of the Year</a></li> </ul> </div> </li> <li class="has-sub-links"> <a class="accordion-toggle" data-dropdown-accordion="drop-nav-entertainment" href="#"></a> <a href="https://www.channel3000.com/entertainment" data-dropdown="drop-nav-entertainment" data-options="is_hover:true; hover_timeout:1000">Entertainment</a> <div id="drop-nav-entertainment" data-dropdown-content aria-autoclose="false" class="f-dropdown content width-full"> <ul class="sub-links"> <li><a href="https://www.channel3000.com/entertainment/movies">Movies</a></li> <li><a href="https://www.channel3000.com/entertainment/contests">Contests</a></li> <li><a href="https://www.channel3000.com/entertainment/tv-shows">TV Shows</a></li> </ul> <ul class="list media large-block-grid-2"> <li> <div class="image-wrapper"> <a href="/entertainment/pink-taking-a-break-to-focus-on-family/1142221503" > <figure class="responsive-wrapper image"> <div class="responsive"> <div class="position-align"> <img class="center delay-load" src="https://www.channel3000.com/mmm-main-theme/images/color-schemes/c3k/placeholder/placeholder-16x9.jpg" data-src="https://static.lakana.com/mmm-global-us-east-1/photo/2019/11/14/Pink%20Carey%20Hart%20and%20kids.jpg_39630189_ver1.0_160_90.jpg" data-srcset="https://static.lakana.com/mmm-global-us-east-1/photo/2019/11/14/Pink%20Carey%20Hart%20and%20kids.jpg_39630189_ver1.0_640_360.jpg 640w, https://static.lakana.com/mmm-global-us-east-1/photo/2019/11/14/Pink%20Carey%20Hart%20and%20kids.jpg_39630189_ver1.0_320_180.jpg 320w, https://static.lakana.com/mmm-global-us-east-1/photo/2019/11/14/Pink%20Carey%20Hart%20and%20kids.jpg_39630189_ver1.0_160_90.jpg 160w" data-sizes="160px" alt="Pink&#x20;taking&#x20;a&#x20;break&#x20;to&#x20;focus&#x20;on&#x20;family" /> </div> </div> </figure> </a> <small class="copyright">Getty Images</small> </div> <div class="headline-wrapper"> <h4 class="headline"> <a href="/entertainment/pink-taking-a-break-to-focus-on-family/1142221503" > Pink taking a break to focus on family </a> </h4> </div> </li> <li> <div class="image-wrapper"> <a href="/entertainment/last-christmas-twist-explained/1142213958" > <figure class="responsive-wrapper image"> <div class="responsive"> <div class="position-align"> <img class="center delay-load" src="https://www.channel3000.com/mmm-main-theme/images/color-schemes/c3k/placeholder/placeholder-16x9.jpg" data-src="https://static.lakana.com/mmm-global-us-east-1/photo/2019/11/14/Last%20Christmas%20move%20still.jpg_39630063_ver1.0_160_90.jpg" data-srcset="https://static.lakana.com/mmm-global-us-east-1/photo/2019/11/14/Last%20Christmas%20move%20still.jpg_39630063_ver1.0_640_360.jpg 640w, https://static.lakana.com/mmm-global-us-east-1/photo/2019/11/14/Last%20Christmas%20move%20still.jpg_39630063_ver1.0_320_180.jpg 320w, https://static.lakana.com/mmm-global-us-east-1/photo/2019/11/14/Last%20Christmas%20move%20still.jpg_39630063_ver1.0_160_90.jpg 160w" data-sizes="160px" alt="&#x27;Last&#x20;Christmas&#x27;&#x20;twist&#x20;explained" /> </div> </div> </figure> </a> <small class="copyright">Universal Pictures via CNN</small> </div> <div class="headline-wrapper"> <h4 class="headline"> <a href="/entertainment/last-christmas-twist-explained/1142213958" > 'Last Christmas' twist explained </a> </h4> </div> </li> </ul> <ul class="list headlines"> <li><a href="/entertainment/alicia-keys-to-return-as-grammy-awards-host-in-2020/1142077754" >Alicia Keys to return as Grammy Awards host in 2020</a></li> <li><a href="/entertainment/cma-awards-announce-early-winners/1141905946" >Complete list of CMA Awards winners</a></li> <li><a href="/news/national-news/supreme-court-hears-byron-allens-discrimination-suit-against-comcast/1142056567" >Supreme Court hears Byron Allen's discrimination suit against Comcast</a></li> <li><a href="/entertainment/taylor-swifts-lover-remix-a-duet-with-shawn-mendes/1142019878" >Taylor Swift's 'Lover' remix a duet with Shawn Mendes</a></li> </ul> </div> </li> <li class="has-sub-links"> <a class="accordion-toggle" data-dropdown-accordion="drop-nav-lifestyle" href="#"></a> <a href="https://www.channel3000.com/lifestyle" data-dropdown="drop-nav-lifestyle" data-options="is_hover:true; hover_timeout:1000">Lifestyle</a> <div id="drop-nav-lifestyle" data-dropdown-content aria-autoclose="false" class="f-dropdown content width-full"> <ul class="sub-links"> <li><a href="https://www.channel3000.com/health">Health</a></li> <li><a href="https://www.channel3000.com/lifestyle/food">Food</a></li> <li><a href="https://www.channel3000.com/lifestyle/family">Time for Kids</a></li> <li><a href="https://www.channel3000.com/dosomethinggood">Do Something Good</a></li> <li><a href="https://www.channel3000.com/lifestyle/pets">Pets</a></li> </ul> <ul class="list media large-block-grid-2"> <li> <div class="image-wrapper"> <a href="/news/technology/instagram-is-now-testing-hiding-likes-worldwide/1142241986" > <figure class="responsive-wrapper image"> <div class="responsive"> <div class="position-align"> <img class="center delay-load" src="https://www.channel3000.com/mmm-main-theme/images/color-schemes/c3k/placeholder/placeholder-16x9.jpg" data-src="https://static.lakana.com/mmm-global-us-east-1/photo/2016/03/30/Instagram_30078216_39386477_ver1.0_160_90.jpg" data-srcset="https://static.lakana.com/mmm-global-us-east-1/photo/2016/03/30/Instagram_30078216_39386477_ver1.0_640_360.jpg 640w, https://static.lakana.com/mmm-global-us-east-1/photo/2016/03/30/Instagram_30078216_39386477_ver1.0_320_180.jpg 320w, https://static.lakana.com/mmm-global-us-east-1/photo/2016/03/30/Instagram_30078216_39386477_ver1.0_160_90.jpg 160w" data-sizes="160px" alt="Instagram&#x20;is&#x20;now&#x20;testing&#x20;hiding&#x20;likes&#x20;worldwide" /> </div> </div> </figure> </a> <small class="copyright">Jacque Wilson/CNN</small> </div> <div class="headline-wrapper"> <h4 class="headline"> <a href="/news/technology/instagram-is-now-testing-hiding-likes-worldwide/1142241986" > Instagram is now testing hiding likes worldwide </a> </h4> </div> </li> <li> <div class="image-wrapper"> <a href="/news/money/twinkies-being-turned-into-breakfast-cereal/1142225736" > <figure class="responsive-wrapper image"> <div class="responsive"> <div class="position-align"> <img class="center delay-load" src="https://www.channel3000.com/mmm-main-theme/images/color-schemes/c3k/placeholder/placeholder-16x9.jpg" data-src="https://static.lakana.com/mmm-global-us-east-1/photo/2019/11/14/Twinkies%20cereal.jpg_39630234_ver1.0_160_90.jpg" data-srcset="https://static.lakana.com/mmm-global-us-east-1/photo/2019/11/14/Twinkies%20cereal.jpg_39630234_ver1.0_640_360.jpg 640w, https://static.lakana.com/mmm-global-us-east-1/photo/2019/11/14/Twinkies%20cereal.jpg_39630234_ver1.0_320_180.jpg 320w, https://static.lakana.com/mmm-global-us-east-1/photo/2019/11/14/Twinkies%20cereal.jpg_39630234_ver1.0_160_90.jpg 160w" data-sizes="160px" alt="Twinkies&#x20;being&#x20;turned&#x20;into&#x20;breakfast&#x20;cereal" /> </div> </div> </figure> </a> <small class="copyright">Post Consumer Brands via CNN</small> </div> <div class="headline-wrapper"> <h4 class="headline"> <a href="/news/money/twinkies-being-turned-into-breakfast-cereal/1142225736" > Twinkies being turned into breakfast cereal </a> </h4> </div> </li> </ul> <ul class="list headlines"> <li><a href="/lifestyle/venice-hit-by-worst-flooding-in-50-years/1142115168" >Venice hit by worst flooding in 50 years</a></li> <li><a href="/news/world-news/meghan-markle-prince-harry-to-spend-holidays-with-markles-mother/1142082573" >Prince Harry, Meghan to spend holidays with her mother</a></li> <li><a href="/lifestyle/experimental-qantas-ultralonghaul-london-to-sydney-flight-takes-off/1142063225" >Experimental Qantas ultra-long-haul London to Sydney flight takes off</a></li> <li><a href="/lifestyle/record-number-of-fliers-expected-around-thanksgiving/1142016465" >Record number of fliers expected around Thanksgiving</a></li> </ul> </div> </li> <li class="has-sub-links"> <a class="accordion-toggle" data-dropdown-accordion="drop-nav-obits" href="#"></a> <a href="https://www.channel3000.com/obituaries" data-dropdown="drop-nav-obits" data-options="is_hover:true; hover_timeout:1000">Obits</a> <div id="drop-nav-obits" data-dropdown-content aria-autoclose="false" class="f-dropdown content width-full"> <ul class="sub-links"> <li><a href=""></a></li> </ul> <ul class="list media large-block-grid-2"> <li> <div class="image-wrapper"> <a href="/obituaries/vivian-huitfeldt/1142230355" > <figure class="responsive-wrapper image"> <div class="responsive"> <div class="position-align"> <img class="center delay-load" src="https://www.channel3000.com/mmm-main-theme/images/color-schemes/c3k/placeholder/placeholder-16x9.jpg" data-src="https://media.channel3000.com/mmm-wisctv-media-us-east-1/photo/2019/11/14/6762715_1573749313357_39626166_ver1.0_160_90.jpg" data-srcset="https://media.channel3000.com/mmm-wisctv-media-us-east-1/photo/2019/11/14/6762715_1573749313357_39626166_ver1.0_640_360.jpg 640w, https://media.channel3000.com/mmm-wisctv-media-us-east-1/photo/2019/11/14/6762715_1573749313357_39626166_ver1.0_320_180.jpg 320w, https://media.channel3000.com/mmm-wisctv-media-us-east-1/photo/2019/11/14/6762715_1573749313357_39626166_ver1.0_160_90.jpg 160w" data-sizes="160px" alt="Vivian&#x20;Huitfeldt" /> </div> </div> </figure> </a> <small class="copyright"></small> </div> <div class="headline-wrapper"> <h4 class="headline"> <a href="/obituaries/vivian-huitfeldt/1142230355" > Vivian Huitfeldt </a> </h4> </div> </li> <li> <div class="image-wrapper"> <a href="/obituaries/joel-p-covey/1142212342" > <figure class="responsive-wrapper image"> <div class="responsive"> <div class="position-align"> <img class="center delay-load" src="https://www.channel3000.com/mmm-main-theme/images/color-schemes/c3k/placeholder/placeholder-16x9.jpg" data-src="https://media.channel3000.com/mmm-wisctv-media-us-east-1/photo/2019/11/14/337837_fy0zinjj2ep_1573744739404_39626723_ver1.0_160_90.jpg" data-srcset="https://media.channel3000.com/mmm-wisctv-media-us-east-1/photo/2019/11/14/337837_fy0zinjj2ep_1573744739404_39626723_ver1.0_640_360.jpg 640w, https://media.channel3000.com/mmm-wisctv-media-us-east-1/photo/2019/11/14/337837_fy0zinjj2ep_1573744739404_39626723_ver1.0_320_180.jpg 320w, https://media.channel3000.com/mmm-wisctv-media-us-east-1/photo/2019/11/14/337837_fy0zinjj2ep_1573744739404_39626723_ver1.0_160_90.jpg 160w" data-sizes="160px" alt="Joel&#x20;P&#x2e;&#x20;Covey" /> </div> </div> </figure> </a> <small class="copyright"></small> </div> <div class="headline-wrapper"> <h4 class="headline"> <a href="/obituaries/joel-p-covey/1142212342" > Joel P. Covey </a> </h4> </div> </li> </ul> <ul class="list headlines"> <li><a href="/obituaries/donald-owen-dencker/1142208789" >Donald Owen Dencker</a></li> <li><a href="/obituaries/gerry-h-linnerud/1142207680" >Gerry H. Linnerud</a></li> <li><a href="/obituaries/lois-lavonne-belisle/1142207612" >Lois LaVonne Belisle</a></li> <li><a href="/obituaries/catherine-b-colvin/1141926150" >Catherine B. Colvin</a></li> </ul> </div> </li> <li><a href="https://www.channel3000.com/station/tvw">TVW</a></li> <li class="has-sub-links"> <a class="accordion-toggle" data-dropdown-accordion="drop-nav-madisonmagazine" href="#"></a> <a href="https://www.channel3000.com/madison-magazine" data-dropdown="drop-nav-madisonmagazine" data-options="is_hover:true; hover_timeout:1000">Madison Magazine</a> <div id="drop-nav-madisonmagazine" data-dropdown-content aria-autoclose="false" class="f-dropdown content width-full"> <ul class="sub-links"> <li><a href="https://www.channel3000.com/madison-magazine/dining-drink">Dining and Drink</a></li> <li><a href="https://www.channel3000.com/madison-magazine/best-of-madison">Best of Madison</a></li> <li><a href="https://www.channel3000.com/madison-magazine/home-lifestyle">Home and Lifestyle</a></li> <li><a href="https://www.channel3000.com/madison-magazine/arts-culture">Arts and Culture</a></li> <li><a href="https://www.channel3000.com/madison-magazine/opinion">Columns</a></li> <li><a href="https://www.channel3000.com/madison-magazine/city-life">City Life</a></li> <li><a href="https://www.channel3000.com/madison-magazine/shopping-style">Shopping and Style</a></li> <li><a href="https://www.channel3000.com/madison-magazine/events">Events</a></li> <li><a href="https://www.channel3000.com/madison-magazine/about-us">About Us</a></li> </ul> <ul class="list media large-block-grid-2"> <li> <div class="image-wrapper"> <a href="/madison-magazine/arts-and-culture/8-events-to-enjoy-this-weekend/1141860660" > <figure class="responsive-wrapper image"> <div class="responsive"> <div class="position-align"> <img class="center delay-load" src="https://www.channel3000.com/mmm-main-theme/images/color-schemes/c3k/placeholder/placeholder-16x9.jpg" data-src="https://media.channel3000.com/mmm-wisctv-media-us-east-1/photo/2019/04/04/wurk_1554407742340_37963669_ver1.0_160_90.jpg" data-srcset="https://media.channel3000.com/mmm-wisctv-media-us-east-1/photo/2019/04/04/wurk_1554407742340_37963669_ver1.0_640_360.jpg 640w, https://media.channel3000.com/mmm-wisctv-media-us-east-1/photo/2019/04/04/wurk_1554407742340_37963669_ver1.0_320_180.jpg 320w, https://media.channel3000.com/mmm-wisctv-media-us-east-1/photo/2019/04/04/wurk_1554407742340_37963669_ver1.0_160_90.jpg 160w" data-sizes="160px" alt="8&#x20;events&#x20;to&#x20;enjoy&#x20;this&#x20;weekend" /> </div> </div> </figure> </a> <small class="copyright">Shatter Imagery</small> </div> <div class="headline-wrapper"> <h4 class="headline"> <a href="/madison-magazine/arts-and-culture/8-events-to-enjoy-this-weekend/1141860660" > 8 events to enjoy this weekend </a> </h4> </div> </li> <li> <div class="image-wrapper"> <a href="/madison-magazine/dining-and-drink/short-stack-eatery-flips-for-change/1141793541" > <figure class="responsive-wrapper image"> <div class="responsive"> <div class="position-align"> <img class="center delay-load" src="https://www.channel3000.com/mmm-main-theme/images/color-schemes/c3k/placeholder/placeholder-16x9.jpg" data-src="https://media.channel3000.com/mmm-wisctv-media-us-east-1/photo/2019/11/13/Short-Stack-eatery_1573656017799_39621930_ver1.0_160_90.jpg" data-srcset="https://media.channel3000.com/mmm-wisctv-media-us-east-1/photo/2019/11/13/Short-Stack-eatery_1573656017799_39621930_ver1.0_640_360.jpg 640w, https://media.channel3000.com/mmm-wisctv-media-us-east-1/photo/2019/11/13/Short-Stack-eatery_1573656017799_39621930_ver1.0_320_180.jpg 320w, https://media.channel3000.com/mmm-wisctv-media-us-east-1/photo/2019/11/13/Short-Stack-eatery_1573656017799_39621930_ver1.0_160_90.jpg 160w" data-sizes="160px" alt="Short&#x20;Stack&#x20;Eatery&#x20;flips&#x20;for&#x20;change" /> </div> </div> </figure> </a> <small class="copyright">Kaia Calhoun</small> </div> <div class="headline-wrapper"> <h4 class="headline"> <a href="/madison-magazine/dining-and-drink/short-stack-eatery-flips-for-change/1141793541" > Short Stack Eatery flips for change </a> </h4> </div> </li> </ul> <ul class="list headlines"> <li><a href="/madison-magazine/dining-and-drink/madison-brewery-creates-new-kwik-trip-glazer-themed-beer/1141808657" >Madison brewery creates new Kwik Trip Glazer-themed beer</a></li> <li><a href="/madison-magazine/city-life/brenda-gonzalez-acts-as-a-bilingual-bridge-by-removing-barriers-helping-underserved-populations/1141534995" >Brenda Gonzalez acts as a bilingual bridge by removing barriers, helping underserved populations</a></li> <li><a href="/madison-magazine/city-life/socially-conscious-startups-can-make-money-and-save-the-world-at-the-same-time/1141368948" >Socially conscious startups can make money and save the world at the same time</a></li> <li><a href="/madison-magazine/dining-and-drink/5-feasts-that-ll-prepare-you-for-the-real-thing-on-thanksgiving/1138990700" >5 feasts that'll prepare you for the real thing on Thanksgiving</a></li> </ul> </div> </li> </ul> <div class="site-search show-for-large-up"> <a href="#" title="Search" class="button" data-dropdown="drop-search" data-options="is_hover:true; hover_timeout:5000"> <span class="visuallyhidden">Search</span> <i class="fa fa-search"></i> </a> <form id="drop-search" data-dropdown-content aria-autoclose="false" class="f-dropdown content align-right"> <input type="text" placeholder="Site Search..." id="site-search__field"/> <label class="visuallyhidden" for="site-search__field">Site Search</label> <a href="#" class="button" id="site-search__button">Search</a> </form> <script>(function(b,a){window.setTimeout(function(){b("#site-search__button").click(function(d){d.preventDefault();var c=b("#site-search__field").val().trim();if(c!==""){window.location="/search?q="+c}});b("#site-search__field").keydown(function(d){if(d.keyCode===13){d.preventDefault();var c=b("#site-search__field").val().trim();if(c!==""){window.location="/search?q="+c}}})},0)})(jQuery,AUI());</script> </div> </div> </div> </nav> <nav id="site-sub-nav"> <div class="row"> <div class="column"> <ul class="site-links"> <li><a href="https://www.channel3000.com/station">About Us</a></li> <li><a href="https://www.channel3000.com/station/contact-us/164710736">Contact Us</a></li> <li><a href="https://www.channel3000.com/newscast-livestream">Watch Newscasts</a></li> <li><a href="https://www.channel3000.com/news/technology/mobile-apps">Mobile Apps</a></li> <li><a href="https://www.channel3000.com/email-sign-up">Email Newsletters</a></li> <li><a href="https://www.p3da.com/">Phase 3 Digital</a></li> </ul> </div> </div> </nav> <script>(function(a){a("#header").addClass("with-sub-nav")})(jQuery);</script> </header> <!-- end: HEADER --> <div id="main" class="container" data-role="content"> <div class="portlet-boundary portlet-boundary_103_ portlet-static portlet-static-end portlet-borderless " id="p_p_id_103_" > <span id="p_103"></span> <div class="portlet-body"> </div> </div> <div class="amino-site-layout" id="main-content" role="main"> <section class="row-wrapper"> <div class="portlet-layout row"> <div class="portlet-column column large-12" id="column-1"> <div class="portlet-dropzone portlet-column-content" id="layout-column_column-1"> <div class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_llvVhywfk3Ys_" > <span id="p_56_INSTANCE_llvVhywfk3Ys"></span> <div class="portlet-body"> <div class="portlet-borderless-container " style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_114717223_131654603_248888770_1.0"> </div> </div> </div> </div> </div> <div class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_epge9V85Fbq3_" > <span id="p_56_INSTANCE_epge9V85Fbq3"></span> <div class="portlet-body"> <div class="portlet-borderless-container " style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_114717223_131654603_235961962_1.0"> </div> </div> </div> </div> </div> <div class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_RPOikHdHC4Zd_" > <span id="p_56_INSTANCE_RPOikHdHC4Zd"></span> <div class="portlet-body"> <div class="portlet-borderless-container " style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_114717223_131654603_235961506_1.0"> </div> </div> </div> </div> </div> <div class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_c7VgCPKq3fxk_" > <span id="p_56_INSTANCE_c7VgCPKq3fxk"></span> <div class="portlet-body"> <div class="portlet-borderless-container " style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_114717223_131654603_235957239_1.2"> </div> </div> </div> </div> </div> <div class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_ltv3aQTwwUod_" > <span id="p_56_INSTANCE_ltv3aQTwwUod"></span> <div class="portlet-body"> <div class="portlet-borderless-container " style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_114717223_131654603_235950197_2.1"> </div> </div> </div> </div> </div> <div class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_8Ab001GLYz9v_" > <span id="p_56_INSTANCE_8Ab001GLYz9v"></span> <div class="portlet-body"> <div class="portlet-borderless-container " style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_114717223_131654603_235959767_1.1"> </div> </div> </div> </div> </div> <div class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_ZQYWZyw3ANqL_" > <span id="p_56_INSTANCE_ZQYWZyw3ANqL"></span> <div class="portlet-body"> <div class="portlet-borderless-container " style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_114717223_131654603_235959815_1.1"> </div> </div> </div> </div> </div> <div class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_O6OUcb1ABFHH_" > <span id="p_56_INSTANCE_O6OUcb1ABFHH"></span> <div class="portlet-body"> <div class="portlet-borderless-container " style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_114717223_131654603_M-BREAKING-NEWS_1.0"> <section class="module mod-alert" style="background-color: #d80000;"> <header class="mod-header"> <h2>BREAKING NEWS</h2> </header> <div class="mod-content"> <div class="item alert-box"> <a href="/news/crime/at-least-6-hurt-in-southern-california-high-school-shooting/1142229511"> <div class="image-wrapper"> <div class="crop-photo image" style="background-image: url('https://media.channel3000.com/mmm-wisctv-media-us-east-1/photo/2019/11/14/Saugus%20High%20schooting%20still_1573751002160.jpg_39626742_ver1.0_116_175.jpg');"> <img src="https://www.channel3000.com/mmm-main-theme/images/color-schemes/c3k/placeholder/placeholder-16x9.jpg" alt="Headline Goes Here"> </div> </div> <h2 class="message"> LIVE: Multiple people hurt in Southern California high school shooting </h2> </a> </div> </div> </section> </div> </div> </div> </div> </div> <div class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_C6HzdT8sHgFm_" > <span id="p_56_INSTANCE_C6HzdT8sHgFm"></span> <div class="portlet-body"> <div class="portlet-borderless-container " style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_114717223_131654603_164900577_1.2"> </div> </div> </div> </div> </div> <div class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_sIoxk8dd12cf_" > <span id="p_56_INSTANCE_sIoxk8dd12cf"></span> <div class="portlet-body"> <div class="portlet-borderless-container " style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_114717223_131654603_164908415_1.1"> </div> </div> </div> </div> </div> <div class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_o3bX88COXqKK_" > <span id="p_56_INSTANCE_o3bX88COXqKK"></span> <div class="portlet-body"> <div class="portlet-borderless-container " style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_114717223_131654603_164908424_1.2"> </div> </div> </div> </div> </div> <div class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_WgY7HH9VcuEH_" > <span id="p_56_INSTANCE_WgY7HH9VcuEH"></span> <div class="portlet-body"> <div class="portlet-borderless-container " style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_114717223_131654603_164900570_1.3"> </div> </div> </div> </div> </div> <div class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_1V393Li9JQoJ_" > <span id="p_56_INSTANCE_1V393Li9JQoJ"></span> <div class="portlet-body"> <div class="portlet-borderless-container " style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_114717223_131654603_161212367_1.6"> </div> </div> </div> </div> </div> <div class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_8416_" > <span id="p_56_INSTANCE_8416"></span> <div class="portlet-body"> <div class="portlet-borderless-container " style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_114717223_131654603_M-WEATHER-ALERTS_1.1"> <script id="wxAlertScript-mod-amino-alertM-WEATHER-ALERTS" class="wxAlertScript" type="text/javascript">(function(j,c){var b=j("#wxAlertScript-mod-amino-alertM-WEATHER-ALERTS"),f={displayAsCarousel:false,alertBarText:"number_of_areas",textUsed:"story_title",customText:"First Alert",useDefaultImage:false,defaultImage:"",color:"#f3550e",displayBySeverity:false},k;var g=function(n){var o='<div class="item alert-box"><h2 class="message">';o+='<a href="https://www.channel3000.com/weather/alerts" title="'+n.alertDesc+'">';o+=n.alertDesc+": ";n.zones.forEach(function(q,p){o+=q;if(p<n.zones.length-1){o+=", "}});o+="</a></h2></div>";return o};var h=function(o){var p=function(q){var r=this.owl.currentItem+1;q.siblings(".carousel-counter").find(".page-current").text(r)};var n={navigation:true,singleItem:true,autoHeight:true,afterAction:p};c.use("owl",function(){o.owlCarousel(n)})};var m=function(){var r,q="",t='<header class="mod-header"><h2>WEATHER ALERT</h2></header>',n=j('<div class="owl-carousel owl-theme"></div>'),p=j('<div class="mod-content"></div>'),s=j('<section class="module mod-alert mod-carousel controls-middle wasp" data-delay-milliseconds="5000"></section>').css("background-color",f.color);if(k.totalCount>1){r='<div class="carousel-counter"><div class="page-counter">';r+='<span class="page-current">1</span>&nbsp;/';r+='<span class="page-total">'+k.totalCount+"</span>";r+="</div></div>"}if(f.displayBySeverity){var o=["Extreme","Severe","Moderate","Minor","Unknown"];j.each(k.wxAlertMasterBean.weatherAlerts,function(u,w){var v=o.indexOf(w.severity);w.severityRank=v<0?100:v});k.wxAlertMasterBean.weatherAlerts.sort(a)}j.each(k.wxAlertMasterBean.weatherAlerts,function(u,v){q+=g(v)});n.append(q);p.append(n).append(r);s.append(t).append(p);b.before(s);h(n)};var a=function(o,n){if(o.severityRank!=n.severityRank){return o.severityRank-n.severityRank}else{return o.alertDesc>n.alertDesc?1:-1}};var e=function(){var p="";var o=function(s,r){var q=f.customText.replace("%",s);q=q.replace("%",r);return q};var n=function(q,t,s){var r=t===1?"single":"multiple",u={numberOfAlerts:{single:"There is 1 weather alert.",multiple:"There are "+t+" weather alerts."},numberOfAreasWithAlerts:{single:"There is 1 area with 1 active weather alert.",singleAreaWithMultiple:"There is 1 area with "+s+" active weather alerts.",multiple:"There are "+t+" areas with "+s+" active weather alerts."},numberOfAreas:{single:"There is 1 area under alert.",multiple:"There are "+t+" areas under alert."}};if(q==="numberOfAreasWithAlerts"&&t===1&&s>1){r="singleAreaWithMultiple"}if(f.textUsed==="custom_text"){p=o(t,s)}else{p=u[q][r]}};switch(f.alertBarText){case"number_of_alerts":n("numberOfAlerts",k.totalCount,k.totalCount);break;case"number_of_areas_with_alerts":n("numberOfAreasWithAlerts",k.totalTargetAreas,k.totalCount);break;default:n("numberOfAreas",k.totalTargetAreas,k.totalCount);break}return p+" "};var i=function(){var n="";if(f.useDefaultImage){var p='<img src="https://www.channel3000.com/mmm-main-theme/images/color-schemes/c3k/placeholder/placeholder-16x9.jpg" alt="" />',o=j('<div class="crop-photo image"></div>').append(p).css("background-image",'url("")');n=j('<div class="image-wrapper"></div>').append(o)}return n};var l=function(){var q='<h2 class="message">'+e()+"</h2>",o=j('<a href="https://www.channel3000.com/weather/alerts"></a>').append(i()).append(q),n=j('<div class="item alert-box"></div>').append(o),p=j('<div class="mod-content"></div>').append(n),s='<header class="mod-header"><h2>WEATHER ALERT</h2></header>',r=j('<section class="module mod-alert wasp"></section>').append(s).append(p).css("background-color",f.color);b.before(r)};var d=function(){k=EP.WeatherService.model;if(k.hasAlerts){if(f.displayAsCarousel){m()}else{l()}}};if(EP&&EP.WeatherService){EP.WeatherService.loadQueueCallback(d)}})(jQuery,AUI());</script> </div> </div> </div> </div> </div> </div> </div> </div> <div class="portlet-layout row"> <div class="portlet-column column large-8" id="column-2"> <div class="portlet-dropzone portlet-column-content" id="layout-column_column-2"> <div class="portlet-boundary portlet-boundary_101_ portlet-static portlet-static-end portlet-borderless portlet-asset-publisher " id="p_p_id_101_INSTANCE_F1yLbsgSJTaV_" > <span id="p_101_INSTANCE_F1yLbsgSJTaV"></span> <div class="portlet-body"> <div class="portlet-borderless-container " style=""> <div class="portlet-body"> <div> <div class="asset-full-content default-asset-publisher no-title"> <div class="asset-content"> <div class="journal-content-article"> <!-- story begins --> <div> <section class="module mod-story "> <header class="mod-header"> <a href="/news" class="category">News</a> <h1 class="headline">Olbrich Botanical Gardens preparing to show off new learning center, greenhouses</h1> <h2 class="sub-headline"></h2> <div class="meta-share"> <div class="story-meta"> <span class="author-by">By: </span> <ul class="author-list multiple"> <li class="author"> <a href="https://www.channel3000.com/meet-the-team/stephen-cohn/1079781628">Stephen Cohn</a> <ul class="author-social"> <li><a href="mailto:scohn@wisctv.com"><i class="fa fa-envelope"></i></a></li> </ul> </li> </ul> <div class="time"> <p class="posted"><strong>Posted:</strong> Nov 13, 2019 04:06 PM CST</p> <p class="updated"><strong>Updated:</strong> Nov 13, 2019 04:06 PM CST</p> </div> </div> <ul class="social-share"> <li><span class='st_facebook_large' displayText='Facebook'></span></li> <li><span class='st_twitter_large' displayText='Tweet'></span></li> <li><span class='st_instagram_large' displayText='Instagram'></span></li> <li><span class='st_sharethis_large' displayText='ShareThis'></span></li> <li><span class='st_email_large' displayText='Email'></span></li> </ul> </div> </header> <div class="mod-content livestream-player-align"> <!-- Geocode starts --> <aside class="mod-inline media "> <figure class="image"> <a class="add-magnify-icon" href="#" data-reveal-id="modal-magnify-photo-"> <div class="image-wrapper"> <div class="responsive-wrapper "> <div class="responsive"> <div class="position-align"> <img class="center" src="https://media.channel3000.com/mmm-wisctv-media-us-east-1/photo/2019/11/13/olbrich%20_1573682454289.jpeg_39625433_ver1.0_160_90.jpg" srcset="https://media.channel3000.com/mmm-wisctv-media-us-east-1/photo/2019/11/13/olbrich%20_1573682454289.jpeg_39625433_ver1.0_1280_720.jpg 1280w, https://media.channel3000.com/mmm-wisctv-media-us-east-1/photo/2019/11/13/olbrich%20_1573682454289.jpeg_39625433_ver1.0_640_360.jpg 640w, https://media.channel3000.com/mmm-wisctv-media-us-east-1/photo/2019/11/13/olbrich%20_1573682454289.jpeg_39625433_ver1.0_320_180.jpg 320w, https://media.channel3000.com/mmm-wisctv-media-us-east-1/photo/2019/11/13/olbrich%20_1573682454289.jpeg_39625433_ver1.0_160_90.jpg 160w" sizes="160px" alt="Olbrich&#x20;Botanical&#x20;Gardens&#x20;preparing&#x20;to&#x20;show&#x20;off&#x20;new&#x20;learning&#x20;center&#x2c;&#x20;greenhouses" /> </div> </div> </div> <small class="copyright"></small> </div> </a> </figure> </aside> <div id="modal-magnify-photo-" class="reveal-modal" data-reveal="" aria-labelledby="modalTitle" aria-hidden="true" role="dialog"> <figure class="media"> <div class="image-wrapper"> <div class="responsive-wrapper "> <div class="responsive"> <div class="position-align"> <img class="center delay-load" src="https://www.channel3000.com/mmm-main-theme/images/color-schemes/c3k/placeholder/placeholder-16x9.jpg" data-src="https://media.channel3000.com/mmm-wisctv-media-us-east-1/photo/2019/11/13/olbrich%20_1573682454289.jpeg_39625433_ver1.0_160_90.jpg" data-srcset="https://media.channel3000.com/mmm-wisctv-media-us-east-1/photo/2019/11/13/olbrich%20_1573682454289.jpeg_39625433_ver1.0_1280_720.jpg 1280w, https://media.channel3000.com/mmm-wisctv-media-us-east-1/photo/2019/11/13/olbrich%20_1573682454289.jpeg_39625433_ver1.0_640_360.jpg 640w, https://media.channel3000.com/mmm-wisctv-media-us-east-1/photo/2019/11/13/olbrich%20_1573682454289.jpeg_39625433_ver1.0_320_180.jpg 320w, https://media.channel3000.com/mmm-wisctv-media-us-east-1/photo/2019/11/13/olbrich%20_1573682454289.jpeg_39625433_ver1.0_160_90.jpg 160w" data-sizes="160px" alt="Olbrich&#x20;Botanical&#x20;Gardens&#x20;preparing&#x20;to&#x20;show&#x20;off&#x20;new&#x20;learning&#x20;center&#x2c;&#x20;greenhouses" /> </div> </div> </div> <small class="copyright"></small> </div> </figure> <a class="close-reveal-modal" aria-label="Close"><i class="fa fa-close"></i></a> </div> <div id="drop-geocode" data-dropdown-content="" class="f-dropdown content medium" aria-hidden="true" tabindex="-1"> <div class="responsive-wrapper r4x3 no-controls"> <iframe src="https://www.google.com/maps/embed/v1/place?key=AIzaSyCqQrDUPuDj3ncgkZUe1y7KTtvUN63MWAc&q=," width="400" height="300" frameborder="0" style="border:0" allowfullscreen=""></iframe> </div> </div> <!-- Geocode ends --> <!-- related story headlines starts --> <!-- related story headlines ends --> <!-- related story headlines starts --> <!-- begin: RELATED STORIES FLOAT RIGHT--> <aside class="mod-inline headlines right"> <h4>More Headlines</h4> <ul class="list media"> <li> <div class="image-wrapper"> <a href="/news/madison-officers-pepper-spray-man-who-threatens-bus-driver-police/1142242300" > <figure class="crop-photo image" style="background-image: url('https://media.channel3000.com/mmm-wisctv-media-us-east-1/photo/2019/11/14/REGINALD%20FRANK%201280_1573751755366.jpg_39626743_ver1.0_640_360.jpg');"> <img src="https://www.channel3000.com/mmm-main-theme/images/color-schemes/c3k/placeholder/placeholder-16x9.jpg" alt="Madison officers pepper spray man who..."> <small class="copyright"></small> </figure> </a> </div> <div class="headline-wrapper"> <h4><a href="/news/madison-officers-pepper-spray-man-who-threatens-bus-driver-police/1142242300" >Madison officers pepper spray man who threatens bus driver, police</a></h4> </div> </li> <li> <div class="image-wrapper"> <a href="/news/woman-says-someone-destroyed-her-american-trump-flag-spray-painted-home-on-veterans-day/1142229572" > <figure class="crop-photo image" style="background-image: url('https://media.channel3000.com/mmm-wisctv-media-us-east-1/photo/2019/11/14/trump%20video%20pic_1573749617273.JPG_39626738_ver1.0_640_360.jpg');"> <img src="https://www.channel3000.com/mmm-main-theme/images/color-schemes/c3k/placeholder/placeholder-16x9.jpg" alt="Woman says someone destroyed her..."> <small class="copyright"></small> </figure> </a> </div> <div class="headline-wrapper"> <h4><a href="/news/woman-says-someone-destroyed-her-american-trump-flag-spray-painted-home-on-veterans-day/1142229572" >Woman says someone destroyed her American, Trump flag; spray-painted home on Veterans Day</a></h4> </div> </li> <li> <div class="image-wrapper"> <a href="/news/crime/at-least-6-hurt-in-southern-california-high-school-shooting/1142229511" > <figure class="crop-photo image" style="background-image: url('https://media.channel3000.com/mmm-wisctv-media-us-east-1/photo/2019/11/14/Saugus%20High%20schooting%20still_1573751002160.jpg_39626742_ver1.0_640_360.jpg');"> <img src="https://www.channel3000.com/mmm-main-theme/images/color-schemes/c3k/placeholder/placeholder-16x9.jpg" alt="LIVE: Multiple people hurt in..."> <small class="copyright"></small> </figure> </a> </div> <div class="headline-wrapper"> <h4><a href="/news/crime/at-least-6-hurt-in-southern-california-high-school-shooting/1142229511" >LIVE: Multiple people hurt in Southern California high school shooting</a></h4> </div> </li> <li> <div class="image-wrapper"> <a href="/news/crime/deputy-charged-with-misconduct-marijuana-possession-1/1142228110" > <figure class="crop-photo image" style="background-image: url('https://media.channel3000.com/mmm-wisctv-media-us-east-1/photo/2019/06/02/police-lights-light-generic_1559525797469_38570633_ver1.0_640_360.jpg');"> <img src="https://www.channel3000.com/mmm-main-theme/images/color-schemes/c3k/placeholder/placeholder-16x9.jpg" alt="Deputy charged with misconduct,..."> <small class="copyright"></small> </figure> </a> </div> <div class="headline-wrapper"> <h4><a href="/news/crime/deputy-charged-with-misconduct-marijuana-possession-1/1142228110" >Deputy charged with misconduct, marijuana possession</a></h4> </div> </li> </ul> </aside> <!-- end: RELATED STORIES FLOAT RIGHT--> <!-- related story headlines ends --> <!-- story body starts --> <p>MADISON, Wis. - Olbrich Botanical Gardens is preparing to show off its new learning center and greenhouses.&nbsp;</p><p>The $12 million project will allow the gardens to have a dedicated education space for the first time.&nbsp;</p><p>The space has several sustainable features, including a cistern to capture and reuse rainwater and solar panels that reduce energy use by about 35%.&nbsp;</p><p>Officials said the old greenhouse was outdated and on&nbsp;the metric system&nbsp;but the new one supports outdoor gardens, the conservatory and education programs.&nbsp;</p><p>They said the planning and fundraising for the new center have been in the works since 2010.&nbsp;</p><p>The <a href="https://www.facebook.com/events/416464042620785/">public is invited to tour</a> the space as construction continues, starting Fridays and Saturdays through Dec. 20.&nbsp;</p><p><em>Get your weather forecast from people who actually live in your community. We update with short, easy-to-use video forecasts you can watch on your phone every day. Download the <a href="https://goo.gl/pbD9rP" target="_blank">iOS</a> or <a href="https://goo.gl/oapqL2" target="_blank">Android</a> app here.</em></p> <!-- story body ends --> <div class="pagination-centered"> <ul class="pagination"> </ul> </div> </div> <footer class="mod-footer"> <div class="footer-text"> <p class="copyright">Copyright 2019 by Channel 3000. All rights reserved. This material may not be published, broadcast, rewritten or redistributed.</p> </div> <ul class="social-share"> <li><span class='st_facebook_large' displayText='Facebook'></span></li> <li><span class='st_twitter_large' displayText='Tweet'></span></li> <li><span class='st_instagram_large' displayText='Instagram'></span></li> <li><span class='st_sharethis_large' displayText='ShareThis'></span></li> <li><span class='st_email_large' displayText='Email'></span></li> </ul> </footer> </section> </div> <!-- story ends --> <script>$(function(){var a=$(".pagination-centered > .pagination > li > a");a.click(function(n){n.preventDefault();var u=$(this);var o=$(".tabs-content > .content.active");var v=u.attr("href").substring(1);var k=$("#"+v);var w=$(".pagination-centered > .pagination > .current");var t=u.parent();var h=t.attr("class");var l=Number("1");if(h&&h.indexOf("unavailable")>=0){}else{if(h&&h.indexOf("arrow")>=0){var s=Number(w.find("a:first").html());var e=u.find("i").attr("class").indexOf("left")>=0?true:false;if(e){if(s>1){var j=s-1;v="page_"+j;var c=$("#"+v);if(l>6){var f=j;var q=j+1;var p=j+2;var m=j+3;var b=t.parent().find("li > a");var g=Number(b.eq(1).html());if(g&&s<=g){b.eq(1).html(f);b.eq(1).attr("href","#page_"+f);b.eq(2).html(q);b.eq(2).attr("href","#page_"+q);b.eq(3).html(p);b.eq(3).attr("href","#page_"+p);b.eq(4).html(m);b.eq(4).attr("href","#page_"+m);if(s==l-5){b.eq(5).attr("style","display: block")}}}var d=$("ul[class='pagination'] > li > a[href='#"+v+"']").parent();o.attr("class","content");w.attr("class","");c.attr("class","content active");d.attr("class","current");if(s==2){t.parent().find("li[class='arrow']:first").attr("class","arrow unavailable")}if(s==l){t.parent().find("li[class='arrow unavailable']").attr("class","arrow")}}}else{if(s<l){var j=s+1;v="page_"+j;var c=$("#"+v);if(l>6){var f=s-2;var q=s-1;var p=s;var m=j;var b=t.parent().find("li > a");if(s>=4&&s<=l-3){b.eq(1).html(f);b.eq(1).attr("href","#page_"+f);b.eq(2).html(q);b.eq(2).attr("href","#page_"+q);b.eq(3).html(p);b.eq(3).attr("href","#page_"+p);b.eq(4).html(m);b.eq(4).attr("href","#page_"+m);if(s==l-3){b.eq(5).attr("style","display: none")}}}var d=$("ul[class='pagination'] > li > a[href='#"+v+"']").parent();o.attr("class","content");w.attr("class","");c.attr("class","content active");d.attr("class","current");if(s==(l-1)){t.parent().find("li[class='arrow']:last").attr("class","arrow unavailable")}if(s==1){t.parent().find("li[class='arrow unavailable']").attr("class","arrow")}}}$("html, body").animate({scrollTop:0},"slow")}else{o.attr("class","content");w.attr("class","");k.attr("class","content active");t.attr("class","current");var r=Number(u.html());var i=t.parent().find("li[class='arrow unavailable']");if(r==1){if(i){i.attr("class","arrow")}t.parent().find("li[class='arrow']:first").attr("class","arrow unavailable")}else{if(r>=l-1){if(i){i.attr("class","arrow")}var b=t.parent().find("li > a");var g=Number(b.eq(1).html());if(l>6&&g<=l-6){var f=l-5;var q=l-4;var p=l-3;var m=l-2;b.eq(1).html(f);b.eq(1).attr("href","#page_"+f);b.eq(2).html(q);b.eq(2).attr("href","#page_"+q);b.eq(3).html(p);b.eq(3).attr("href","#page_"+p);b.eq(4).html(m);b.eq(4).attr("href","#page_"+m);b.eq(5).attr("style","display: none")}if(r==l){t.parent().find("li[class='arrow']:last").attr("class","arrow unavailable")}}else{if(i){i.attr("class","arrow")}}}$("html, body").animate({scrollTop:0},"slow")}}})});</script> <script>$(document).ready(function(){var j=7,h=$(".mod-story .mod-content p:not(.media-container p)"),b=h.length,f=75,c=0,d={baseAdUnitPath:"wisc",contentId:"",isCompanion:false,isOOP:false,networkID:"21745780820",disableRefreshOnResize:false,siteKey:"",size:[[300,250]],lazyLoadDisabled:true,moduleRefreshable:false,pos:"mr4",wxTargeting:{skycond:"",temp:"",svwx:false,sclose:false,precip:"0"}};if(b>j&&j!==0||j%1!==0){for(var e=0;e<b;e++){var g=$(h[e]).text().length;if(g>f){c++}if(c===j){var a="story-body-ad-"+e+"-"+Date.now()*e+1;$("<!-- "+a+" -->\n<section class='mod-ad mod-wrapper story-body-ad' id='"+a+"'></section>").insertAfter(h[e]);EP.Utils.AdUtils.createIncrementingContent(d,$("#"+a),"append");c=0}}}});</script> </div> <br /> </div> <div class="asset-metadata"> </div> </div> </div> </div> </div> </div> </div> <div class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_CBvqI9m5nwPW_" > <span id="p_56_INSTANCE_CBvqI9m5nwPW"></span> <div class="portlet-body"> <div class="portlet-borderless-container " style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_114717223_131654603_MOD_TEADS_AD_1.0"> <script type="text/javascript" class="teads" async="true" src="//a.teads.tv/page/43899/tag"></script> </div> </div> </div> </div> </div> <div class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_5Gv2VhMyRFGl_" > <span id="p_56_INSTANCE_5Gv2VhMyRFGl"></span> <div class="portlet-body"> <div class="portlet-borderless-container " style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_114717223_131654603_605963263_1.0"> <!-- begin: PREVIOUS AND NEXT --> <div> <section class="module mod-prev-next "> <div class="mod-content"> <a href="/news/madison-officers-pepper-spray-man-who-threatens-bus-driver-police/1142242300" class="prev"> <i class="fa fa-angle-left"></i> <div class="image-wrapper"> <figure class="crop-photo image " style="background-image: url('https://media.channel3000.com/mmm-wisctv-media-us-east-1/photo/2019/11/14/REGINALD%20FRANK%201280_1573751755366.jpg_39626743_ver1.0_640_360.jpg');"><img src="https://www.channel3000.com/mmm-main-theme/images/color-schemes/c3k/placeholder/placeholder-16x9.jpg" alt="Madison officers pepper spray man who threatens bus driver, police"></figure> <small class="copyright"></small> </div> <h5>Previous Story</h5> <p class="headline crop-ellipsis" style="word-wrap: break-word;">Madison officers pepper spray man who threatens bus driver, police</p> </a> <a href="/news/woman-says-someone-destroyed-her-american-trump-flag-spray-painted-home-on-veterans-day/1142229572" class="next"> <div class="image-wrapper"> <figure class="crop-photo image " style="background-image: url('https://media.channel3000.com/mmm-wisctv-media-us-east-1/photo/2019/11/14/trump%20video%20pic_1573749617273.JPG_39626738_ver1.0_640_360.jpg');"><img src="https://www.channel3000.com/mmm-main-theme/images/color-schemes/c3k/placeholder/placeholder-16x9.jpg" alt="Woman says someone destroyed her American, Trump flag; spray-painted home on Veterans Day"></figure> <small class="copyright"></small> </div> <h5>Next Story</h5> <p class="headline crop-ellipsis" style="word-wrap: break-word;">Woman says someone destroyed her American, Trump flag; spray-painted home on Veterans Day</p> <i class="fa fa-angle-right"></i> </a> </div> </section> </div> <!-- end: PREVIOUS AND NEXT --> </div> </div> </div> </div> </div> <div class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_WCmfLKloKx60_" > <span id="p_56_INSTANCE_WCmfLKloKx60"></span> <div class="portlet-body"> <div class="portlet-borderless-container " style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_114717223_131654603_MOD_OUTBRAIN_RECOMMEND_LINKS_1.0"> <div id="outbrain-placeholder"></div><script type="text/javascript">(function(b){var a=window.location.href;if(EP.Util.isMobile()){b("#outbrain-placeholder").replaceWith('<div class="OUTBRAIN" data-src="DROP_PERMALINK_HERE" data-widget-id="MB_1" data-ob-template="Channel3000" ></div>');b(".OUTBRAIN").attr("data-src",a)}else{b("#outbrain-placeholder").replaceWith('<div class="OUTBRAIN" data-src="DROP_PERMALINK_HERE" data-widget-id="AR_1" data-ob-template="Channel3000" ></div><div class="OUTBRAIN" data-src="DROP_PERMALINK_HERE" data-widget-id="AR_2" data-ob-template="Channel3000" ></div>');b(".OUTBRAIN ").attr("data-src",a)}})(jQuery);</script><script type="text/javascript" async="async" src="https://widgets.outbrain.com/outbrain.js"></script> </div> </div> </div> </div> </div> <div class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_IXir8lYOQbE1_" > <span id="p_56_INSTANCE_IXir8lYOQbE1"></span> <div class="portlet-body"> <div class="portlet-borderless-container " style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_114717223_131654603_168785818_1.0"> <!--get page comments flag from storyBean --> <div class="mod-fb-comments mod-wrapper"> <div class="fb-comments" data-href="https://www.channel3000.com/news/olbrich-botanical-gardens-preparing-to-show-off-new-learning-center-greenhouses/1141896091" data-numposts="5" data-width="100%" data-colorscheme="light"></div> </div> <div id="fb-root"></div> <script>(function(e,a,f){var c,b=e.getElementsByTagName(a)[0];if(e.getElementById(f)){return}c=e.createElement(a);c.id=f;c.src="//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.5";b.parentNode.insertBefore(c,b)}(document,"script","facebook-jssdk"));</script> </div> </div> </div> </div> </div> </div> </div> <div class="portlet-column column large-4" id="column-3"> <div class="portlet-dropzone portlet-column-content" id="layout-column_column-3"> <div class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_L5y6mheyRdMl_" > <span id="p_56_INSTANCE_L5y6mheyRdMl"></span> <div class="portlet-body"> <div class="portlet-borderless-container " style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_114717223_131654603_192220323_1.1"> <!-- Begin: Ad --> <section class="module mod-wrapper mod-ad "> <div id="mr_combo1-169531" class="ep-ad-slot mod-body mr_combo1" data-ad-json='{"baseAdUnitPath":"wisc","contentId":"","isCompanion":true,"isOOP":false,"networkID":"21745780820","disableRefreshOnResize":false,"siteKey":"","size":[[300, 250], [300, 600]],"lazyLoadDisabled":false,"moduleRefreshable":true,"pos":"mr_combo1","wxTargeting":{"skycond":"","temp":"","svwx":false,"sclose":false,"precip":"0"}}'></div> <script type="text/javascript">if(EP&&EP.Utils&&EP.Utils.AdUtils){EP.Utils.AdUtils.registerAd("mr_combo1-169531")};</script> </section> <!-- End: Ad --> </div> </div> </div> </div> </div> <div class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_OJPF1tQdUJoK_" > <span id="p_56_INSTANCE_OJPF1tQdUJoK"></span> <div class="portlet-body"> <div class="portlet-borderless-container " style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_114717223_131654603_193375627_1.0"> <section class="module mod-headline-list" > <header class="mod-header"> <h2>Local And Regional News</h2> </header> <div id="content-mod-headline-list-193375627" class="mod-content"> <ul class="list lines"> <li > <a href="/news/woman-says-someone-destroyed-her-american-trump-flag-spray-painted-home-on-veterans-day/1142229572" > Woman says someone destroyed her American, Trump flag; spray-painted home on Veterans Day </a> </li> <li > <a href="/news/crime/at-least-6-hurt-in-southern-california-high-school-shooting/1142229511" > LIVE: Multiple people hurt in Southern California high school shooting </a> </li> <li > <a href="/news/crime/deputy-charged-with-misconduct-marijuana-possession-1/1142228110" > Deputy charged with misconduct, marijuana possession </a> </li> <li > <a href="/news/dna-on-discarded-cigarette-leads-to-homicide-charges-1/1142161232" > DNA on discarded cigarette leads to homicide charges </a> </li> <li > <a href="/news/-monroe-street-is-still-here-businesses-try-to-attract-holiday-shoppers-one-year-post-construction/1140511989" > 'Monroe Street is still here': Businesses try to attract holiday shoppers one year post-construction </a> </li> <li > <a href="/news/madison-police-look-for-group-of-teenagers-in-west-side-carjacking/1142042794" > Madison police look for group of teenagers in west side carjacking </a> </li> </ul> </div> <footer class="mod-footer text-right"> <span> <a href="https://www.channel3000.com/news">More Local News »</a> </span> </footer> </section> <script>(function(b,a){b("#filter-mod-headline-list-193375627").change(function(){var g=b(this).children("option:selected").val();var e=b(this).attr("ajaxUrl");var f=b(this).children("option:selected").attr("data-limit-number");var c=e+g;c=c.replace(/tmpLimitNum/,f);var d=b("#content-mod-headline-list-193375627");d.empty();d.append("<div class='loader'><img src='https://www.channel3000.com/mmm-main-theme/images/loader.gif' alt='Loading'></div>");b.ajax({type:"GET",url:c}).done(function(h){var i=b(h);d.empty();d.append(i)}).fail(function(){d.append("<p class='text-center'>Oops. Something went wrong. Please wait a minute and refresh your browser.</p>")})})})(jQuery,AUI());</script> </div> </div> </div> </div> </div> <div class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_6856_" > <span id="p_56_INSTANCE_6856"></span> <div class="portlet-body"> <div class="portlet-borderless-container " style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_114717223_131654603_M-MR2_1.0"> <!-- Begin: Ad --> <section class="module mod-wrapper mod-ad "> <div id="mr2-139672" class="ep-ad-slot mod-body mr2" data-ad-json='{"baseAdUnitPath":"wisc","contentId":"","isCompanion":false,"isOOP":false,"networkID":"21745780820","disableRefreshOnResize":false,"siteKey":"","size":[[300, 250]],"lazyLoadDisabled":true,"moduleRefreshable":false,"pos":"mr2","wxTargeting":{"skycond":"","temp":"","svwx":false,"sclose":false,"precip":"0"}}'></div> <script type="text/javascript">if(EP&&EP.Utils&&EP.Utils.AdUtils){EP.Utils.AdUtils.registerAd("mr2-139672")};</script> </section> <!-- End: Ad --> </div> </div> </div> </div> </div> <div class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_5mSUTk7tbAsE_" > <span id="p_56_INSTANCE_5mSUTk7tbAsE"></span> <div class="portlet-body"> <div class="portlet-borderless-container " style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_114717223_131654603_193375659_1.0"> <section class="module mod-headline-list" > <header class="mod-header"> <h2>Photo Galleries</h2> </header> <div id="content-mod-filtered-story-list-193375659" class="mod-content"> <ul class="list media lines"> <li > <div class="image-wrapper"> <a href="/lifestyle/pets/therapy-dogs-visit-us-congressional-staff/1142200538" ><figure class="crop-photo image delay-bg-load ratio-16x9" style="background-image: url('https://static.lakana.com/mmm-global-us-east-1/photo/2019/11/14/Therapy%20dogs%20at%20Congress%2013.jpg_39629751_ver1.0_320_180.jpg');"><img src="https://www.channel3000.com/mmm-main-theme/images/color-schemes/c3k/placeholder/placeholder-16x9.jpg" alt="Therapy dogs visit US Congressional staff"></figure></a> <small class="copyright">Getty Images</small> </div> <div class="headline-wrapper"> <h4 > <a href="/lifestyle/pets/therapy-dogs-visit-us-congressional-staff/1142200538" class="crop-ellipsis" style="word-wrap: break-word;"> Therapy dogs visit US Congressional staff </a> </h4> </div> </li> <li > <div class="image-wrapper"> <a href="/entertainment/past-and-present-peoples-sexiest-man-alive/161399450" ><figure class="crop-photo image delay-bg-load ratio-16x9" style="background-image: url('https://static.lakana.com/mmm-global-us-east-1/photo/2019/11/13/John%20Legend%2C%20Sexiest%20Man%20Alive.jpg_39625665_ver1.0_320_180.jpg');"><img src="https://www.channel3000.com/mmm-main-theme/images/color-schemes/c3k/placeholder/placeholder-16x9.jpg" alt="Past and present: People's 'Sexiest Man Alive'"></figure></a> <small class="copyright">PEOPLE</small> </div> <div class="headline-wrapper"> <h4 > <a href="/entertainment/past-and-present-peoples-sexiest-man-alive/161399450" class="crop-ellipsis" style="word-wrap: break-word;"> Past and present: People's 'Sexiest Man Alive' </a> </h4> </div> </li> <li > <div class="image-wrapper"> <a href="/entertainment/celebrities-who-gave-birth-after-40/246218209" ><figure class="crop-photo image delay-bg-load ratio-16x9" style="background-image: url('https://static.lakana.com/mmm-global-us-east-1/photo/2018/05/31/Brigitte%20Nielson.jpg_39627936_ver1.0_320_180.jpg');"><img src="https://www.channel3000.com/mmm-main-theme/images/color-schemes/c3k/placeholder/placeholder-16x9.jpg" alt="Celebrities who gave birth after 40"></figure></a> <small class="copyright">Sascha Steinbach/Getty Images</small> </div> <div class="headline-wrapper"> <h4 > <a href="/entertainment/celebrities-who-gave-birth-after-40/246218209" class="crop-ellipsis" style="word-wrap: break-word;"> Celebrities who gave birth after 40 </a> </h4> </div> </li> </ul> </div> <footer class="mod-footer text-right"> <span> <a href="https://www.channel3000.com/news/photo-galleries">More Photo Galleries »</a> </span> </footer> </section> <script>(function(b,a){b("#filter-mod-filtered-story-list-193375659").change(function(){var g=b(this).children("option:selected").val();var e=b(this).attr("ajaxUrl");var f=b(this).children("option:selected").attr("data-limit-number");var c=e+g;c=c.replace(/tmpLimitNum/,f);var d=b("#content-mod-filtered-story-list-193375659");d.empty();d.append("<div class='loader'><img src='https://www.channel3000.com/mmm-main-theme/images/loader.gif' alt='Loading'></div>");b.ajax({type:"GET",url:c}).done(function(h){var i=b(h);d.empty();d.append(i)}).fail(function(){d.append("<p class='text-center'>Oops. Something went wrong. Please wait a minute and refresh your browser.</p>")})})})(jQuery,AUI());</script> </div> </div> </div> </div> </div> <div class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_KLqra9Kk8XNm_" > <span id="p_56_INSTANCE_KLqra9Kk8XNm"></span> <div class="portlet-body"> <div class="portlet-borderless-container " style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_114717223_131654603_167880339_1.0"> <div class="mod-header"><h2>This Week's Circulars</h2></div> <div id="circularhub_module_8122"></div> <script src="//api.circularhub.com/8122/ba04671c635556ee/circularhub_module.js"></script> </div> </div> </div> </div> </div> <div class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_m3Ybmf9cUh4v_" > <span id="p_56_INSTANCE_m3Ybmf9cUh4v"></span> <div class="portlet-body"> <div class="portlet-borderless-container " style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_114717223_131654603_171420078_1.0"> <!-- Begin: Ad --> <section class="module mod-wrapper mod-ad "> <div id="mr3-195764" class="ep-ad-slot mod-body mr3" data-ad-json='{"baseAdUnitPath":"wisc","contentId":"","isCompanion":false,"isOOP":false,"networkID":"21745780820","disableRefreshOnResize":false,"siteKey":"","size":[[300, 250]],"lazyLoadDisabled":true,"moduleRefreshable":false,"pos":"mr3","wxTargeting":{"skycond":"","temp":"","svwx":false,"sclose":false,"precip":"0"}}'></div> <script type="text/javascript">if(EP&&EP.Utils&&EP.Utils.AdUtils){EP.Utils.AdUtils.registerAd("mr3-195764")};</script> </section> <!-- End: Ad --> </div> </div> </div> </div> </div> <div class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_gUpolAe0dEew_" > <span id="p_56_INSTANCE_gUpolAe0dEew"></span> <div class="portlet-body"> <div class="portlet-borderless-container " style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_114717223_131654603_178175334_1.0"> <section class="module mod-headline-list" > <header class="mod-header"> <h2>E-News Registration</h2> </header> <div id="content-mod-filtered-story-list-178175334" class="mod-content"> <ul class="list media"> <li > <div class="image-wrapper"> <a href="http://channel3000.com/email-sign-up" ><figure class="crop-photo image delay-bg-load ratio-16x9" style="background-image: url('https://media.channel3000.com/mmm-wisctv-media-us-east-1/photo/2016/11/21/Mobile%20Phone_480x270.jpg_highRes_1479742155038_4963625_ver1.0_320_180.jpg');"><img src="https://www.channel3000.com/mmm-main-theme/images/color-schemes/c3k/placeholder/placeholder-16x9.jpg" alt="Channel3000.com Email Newsletters"></figure></a> <small class="copyright"></small> </div> <div class="headline-wrapper"> <h4 > <a href="http://channel3000.com/email-sign-up" > Channel3000.com Email Newsletters </a> </h4> </div> </li> </ul> </div> </section> <script>(function(b,a){b("#filter-mod-filtered-story-list-178175334").change(function(){var g=b(this).children("option:selected").val();var e=b(this).attr("ajaxUrl");var f=b(this).children("option:selected").attr("data-limit-number");var c=e+g;c=c.replace(/tmpLimitNum/,f);var d=b("#content-mod-filtered-story-list-178175334");d.empty();d.append("<div class='loader'><img src='https://www.channel3000.com/mmm-main-theme/images/loader.gif' alt='Loading'></div>");b.ajax({type:"GET",url:c}).done(function(h){var i=b(h);d.empty();d.append(i)}).fail(function(){d.append("<p class='text-center'>Oops. Something went wrong. Please wait a minute and refresh your browser.</p>")})})})(jQuery,AUI());</script> </div> </div> </div> </div> </div> </div> </div> </div> <div class="portlet-layout row"> <div class="portlet-column column large-4" id="column-3a"> <div class="portlet-dropzone empty portlet-column-content" id="layout-column_column-3a"></div> </div> <div class="portlet-column column large-8" id="column-3b"> <div class="portlet-dropzone empty portlet-column-content" id="layout-column_column-3b"></div> </div> </div> <div class="portlet-layout row"> <div class="portlet-column column large-9" id="column-3c"> <div class="portlet-dropzone empty portlet-column-content" id="layout-column_column-3c"></div> </div> <div class="portlet-column column large-3" id="column-3d"> <div class="portlet-dropzone empty portlet-column-content" id="layout-column_column-3d"></div> </div> </div> <div class="portlet-layout row"> <div class="portlet-column column large-3" id="column-3e"> <div class="portlet-dropzone empty portlet-column-content" id="layout-column_column-3e"></div> </div> <div class="portlet-column column large-9" id="column-3f"> <div class="portlet-dropzone empty portlet-column-content" id="layout-column_column-3f"></div> </div> </div> <div class="portlet-layout row"> <div class="portlet-column column large-4" id="column-3g"> <div class="portlet-dropzone empty portlet-column-content" id="layout-column_column-3g"></div> </div> <div class="portlet-column column large-4" id="column-3h"> <div class="portlet-dropzone empty portlet-column-content" id="layout-column_column-3h"></div> </div> <div class="portlet-column column large-4" id="column-3i"> <div class="portlet-dropzone empty portlet-column-content" id="layout-column_column-3i"></div> </div> </div> <div class="portlet-layout row"> <div class="portlet-column column large-12" id="column-4"> <div class="portlet-dropzone empty portlet-column-content" id="layout-column_column-4"></div> </div> </div> <div class="portlet-layout row"> <div class="portlet-column column large-8" id="column-4a"> <div class="portlet-dropzone empty portlet-column-content" id="layout-column_column-4a"></div> </div> <div class="portlet-column column large-4" id="column-4b"> <div class="portlet-dropzone empty portlet-column-content" id="layout-column_column-4b"></div> </div> </div> <div class="portlet-layout row"> <div class="portlet-column column large-4" id="column-4c"> <div class="portlet-dropzone empty portlet-column-content" id="layout-column_column-4c"></div> </div> <div class="portlet-column column large-8" id="column-4d"> <div class="portlet-dropzone empty portlet-column-content" id="layout-column_column-4d"></div> </div> </div> <div class="portlet-layout row"> <div class="portlet-column column large-9" id="column-4e"> <div class="portlet-dropzone empty portlet-column-content" id="layout-column_column-4e"></div> </div> <div class="portlet-column column large-3" id="column-4f"> <div class="portlet-dropzone empty portlet-column-content" id="layout-column_column-4f"></div> </div> </div> <div class="portlet-layout row"> <div class="portlet-column column large-3" id="column-4g"> <div class="portlet-dropzone empty portlet-column-content" id="layout-column_column-4g"></div> </div> <div class="portlet-column column large-9" id="column-4h"> <div class="portlet-dropzone empty portlet-column-content" id="layout-column_column-4h"></div> </div> </div> <div class="portlet-layout row"> <div class="portlet-column column large-4" id="column-5"> <div class="portlet-dropzone empty portlet-column-content" id="layout-column_column-5"></div> </div> <div class="portlet-column column large-4" id="column-6"> <div class="portlet-dropzone empty portlet-column-content" id="layout-column_column-6"></div> </div> <div class="portlet-column column large-4" id="column-7"> <div class="portlet-dropzone empty portlet-column-content" id="layout-column_column-7"></div> </div> </div> <div class="portlet-layout row"> <div class="portlet-column column large-12" id="column-8"> <div class="portlet-dropzone portlet-column-content" id="layout-column_column-8"> <div class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_gHiBX8hTRt58_" > <span id="p_56_INSTANCE_gHiBX8hTRt58"></span> <div class="portlet-body"> <div class="portlet-borderless-container " style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_114717223_131654603_M-LEADERBOARD2_1.0"> <!-- Begin: Ad --> <section class="module mod-wrapper mod-ad "> <div id="leaderboard2-182947" class="ep-ad-slot mod-body leaderboard2" data-ad-json='{"baseAdUnitPath":"wisc","contentId":"","isCompanion":false,"isOOP":false,"networkID":"21745780820","disableRefreshOnResize":false,"siteKey":"","size":[[728, 90], [320, 50]],"lazyLoadDisabled":true,"moduleRefreshable":false,"pos":"leaderboard2","wxTargeting":{"skycond":"","temp":"","svwx":false,"sclose":false,"precip":"0"}}'></div> <script type="text/javascript">if(EP&&EP.Utils&&EP.Utils.AdUtils){EP.Utils.AdUtils.registerAd("leaderboard2-182947")};</script> </section> <!-- End: Ad --> </div> </div> </div> </div> </div> <div class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_e7ColqWSuVhS_" > <span id="p_56_INSTANCE_e7ColqWSuVhS"></span> <div class="portlet-body"> <div class="portlet-borderless-container " style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_114717223_131654603_M-OUTOFPAGE_1.0"> <!-- Begin: Ad --> <section class="module mod-wrapper mod-ad "> <div id="oop-166546" class="ep-ad-slot mod-body oop" data-ad-json='{"baseAdUnitPath":"wisc","contentId":"","isCompanion":false,"isOOP":true,"networkID":"21745780820","disableRefreshOnResize":true,"siteKey":"","size":[[1, 1]],"lazyLoadDisabled":true,"moduleRefreshable":false,"pos":"oop","wxTargeting":{"skycond":"","temp":"","svwx":false,"sclose":false,"precip":"0"}}'></div> <script type="text/javascript">if(EP&&EP.Utils&&EP.Utils.AdUtils){EP.Utils.AdUtils.registerAd("oop-166546")};</script> </section> <!-- End: Ad --> </div> </div> </div> </div> </div> </div> </div> </div> </section> </div> <form action="#" id="hrefFm" method="post" name="hrefFm"> <span></span> </form> </div> <!-- begin: FOOTER --> <footer id="footer"> <div class="row"> <div class="column"> <div class="site-logo"><a href="/" title="Go to WISC"><img src="https://media.channel3000.com/mmm-wisctv-media-us-east-1/photo/2019/02/03/290x72_1549224716182_31873399_ver1.0.png" alt="LAKANA"><div class="site-logo-wrapper" style="background:url(https://media.channel3000.com/mmm-wisctv-media-us-east-1/photo/2019/02/03/290x72_1549224716182_31873399_ver1.0.png)"></div></a></div> <ul class="social-share"> <li class="email"><a href="https://channel3000.com/news/submit"><i class="fa fa-envelope icon"></i></a></li> <li class="twitter"><a href="https://twitter.com/WISCTV_News3"><i class="fa fa-twitter icon"></i></a></li> <li class="facebook"><a href="https://www.facebook.com/channel3000"><i class="fa fa-facebook icon"></i></a></li> <li class="pinterest"><a href="https://www.pinterest.com/wisctvnews3/"><i class="fa fa-pinterest icon"></i></a></li> <li class="instagram"><a href="https://www.instagram.com/channel3000/"><i class="fa fa-instagram icon"></i></a></li> <li class="youtube"><a href="https://www.youtube.com/user/WiscTvChannel3000/videos"><i class="fa fa-youtube icon"></i></a></li> </ul> <div class="site-logo secondary-logo"><a href="/" title="Go to WISC"><img src="" alt="LAKANA"><div class="site-logo-wrapper" style="background:url()"></div></a></div> <div class="footer-links primary"> <div class="links"> <h4><a href="https://www.channel3000.com/home">Home</a></h4> <ul> <li><a href="https://www.channel3000.com/station">About Us</a></li> <li><a href="https://www.channel3000.com/station/contact-us/164710736">Contact Us</a></li> <li><a href="https://www.channel3000.com/station/tvw">TVW</a></li> <li><a href="https://www.channel3000.com/email-sign-up">Email Newsletters</a></li> <li><a href="https://www.channel3000.com/station/meet-the-team">Meet The Team</a></li> <li><a href="https://www.channel3000.com/news/technology/mobile-apps">Mobile Apps</a></li> <li><a href="https://www.channel3000.com/station/do-something-good">Do Something Good</a></li> <li><a href="https://www.channel3000.com/rss">RSS</a></li> </ul> </div> <div class="links"> <h4><a href="https://www.channel3000.com/news">News</a></h4> <ul> <li><a href="https://www.channel3000.com/news/national-news">National News</a></li> <li><a href="https://www.channel3000.com/news/politics">Politics</a></li> <li><a href="https://www.channel3000.com/news/politics/elections">Elections</a></li> <li><a href="https://www.channel3000.com/news/crime">Crime</a></li> <li><a href="https://www.channel3000.com/news/news-3-investigates">News 3 Now Investigates</a></li> <li><a href="https://www.channel3000.com/news/news-3-investigates/call-for-action-form">Call For Action</a></li> <li><a href="https://www.channel3000.com/news/opinion">Opinion</a></li> <li><a href="https://www.channel3000.com/news/money">Money</a></li> <li><a href="https://www.channel3000.com/news/technology">Technology</a></li> <li><a href="https://www.channel3000.com/news/automotive">Automotive</a></li> <li><a href="https://www.channel3000.com/news/education">Education</a></li> <li><a href="https://www.channel3000.com/education/topnotch-teachers">Topnotch Teachers</a></li> <li><a href="https://www.channel3000.com/news/photo-galleries">Photo Galleries</a></li> <li><a href="https://www.channel3000.com/news/video">Video</a></li> <li><a href="https://www.channel3000.com/news/submit">Submit A Tip</a></li> </ul> </div> <div class="links"> <h4><a href="https://www.channel3000.com/sports">Sports</a></h4> <ul> <li><a href="https://www.channel3000.com/sports/badgers">Badgers</a></li> <li><a href="https://www.channel3000.com/sports/packers">Packers</a></li> <li><a href="https://www.channel3000.com/sports/high-school-sports">High School</a></li> <li><a href="https://www.channel3000.com/sports/brewers">Brewers</a></li> <li><a href="https://www.channel3000.com/sports/bucks">Bucks</a></li> <li><a href="https://www.channel3000.com/sports/scoreboard">Scoreboard</a></li> </ul> </div> <div class="links"> <h4><a href="https://www.channel3000.com/weather">Weather</a></h4> <ul> <li><a href="https://www.channel3000.com/weather/forecast">Forecast</a></li> <li><a href="https://www.channel3000.com/weather/radar">Radar</a></li> <li><a href="https://www.channel3000.com/weather/alerts">Alerts</a></li> <li><a href="https://www.channel3000.com/weather/school-closings">School Closings</a></li> <li><a href="https://www.channel3000.com/weather/skycams">Sky Cams</a></li> <li><a href="https://www.channel3000.com/weather/almanac">Almanac</a></li> </ul> </div> <div class="links"> <h4><a href="https://www.channel3000.com/entertainment">Entertainment</a></h4> <ul> <li><a href="https://www.channel3000.com/entertainment/movies">Movies</a></li> <li><a href="https://www.channel3000.com/entertainment/contests">Contest</a></li> <li><a href="https://www.channel3000.com/entertainment/tv-shows">TV Shows</a></li> <li><a href="https://www.channel3000.com/entertainment/tv-shows/cbs-video-player">CBS Video Player</a></li> </ul> </div> <div class="links"> <h4><a href="https://www.channel3000.com/lifestyle">Lifestyle</a></h4> <ul> <li><a href="https://www.channel3000.com/health">Health</a></li> <li><a href="https://www.channel3000.com/lifestyle/health/buddy-check-3">Buddy Check 3</a></li> <li><a href="https://www.channel3000.com/lifestyle/family">Time For Kids</a></li> <li><a href="https://www.channel3000.com/lifestyle/food">Food</a></li> <li><a href="https://www.channel3000.com/lifestyle/pets">Pets</a></li> </ul> </div> <div class="links"> <h4><a href="https://www.channel3000.com/madison-magazine">Madison Magazine</a></h4> <ul> <li><a href="https://www.channel3000.com/madison-magazine/dining-drink">Dining & Drink</a></li> <li><a href="https://www.channel3000.com/madison-magazine/dining-drink/restaurant-week">Restaurant Week</a></li> <li><a href="https://www.channel3000.com/madison-magazine/dining-drink/dining-guide">Dining Guide</a></li> <li><a href="https://www.channel3000.com/madison-magazine/arts-culture">Arts & Culture</a></li> <li><a href="https://www.channel3000.com/madison-magazine/best-of-madison">Best of Madison</a></li> <li><a href="https://www.channel3000.com/madison-magazine/home-lifestyle">Home & Lifestyle</a></li> <li><a href="https://www.channel3000.com/madison-magazine/opinion">Opinion</a></li> <li><a href="https://www.channel3000.com/madison-magazine/city-life">City Life</a></li> <li><a href="https://www.channel3000.com/madison-magazine/city-life/hotel-guide">Hotel Guide</a></li> <li><a href="https://www.channel3000.com/madison-magazine/events">Events</a></li> <li><a href="https://www.channel3000.com/madison-magazine/shopping-style">Shopping & Style</a></li> <li><a href="https://www.channel3000.com/madison-magazine/archive">Archive</a></li> <li><a href="https://store.madisonmagazine.com/madmag/clsmdmgpubsite.asp">Subscribe</a></li> <li><a href="https://www.channel3000.com/madison-magazine/about-us">About Us</a></li> </ul> </div> <div class="links"> <h4><a href="https://www.channel3000.com/obituaries">Obituaries</a></h4> <ul> <li><a href=""></a></li> </ul> </div> </div> <div class="footer-links secondary logos"> <ul> <li><a href="https://www.lakana.com"><img src="https://media.channel3000.com/mmm-wisctv-media-us-east-1/photo/2016/11/07/logo-lakana_4467050_ver1.0.png" alt="Lakana" target="_blank" rel="nofollow"></a></li> <li><a href="https://www.cnn.com"><img src="https://media.channel3000.com/mmm-wisctv-media-us-east-1/photo/2017/02/22/cnn-logo-86x41_5937117_ver1.0.png" alt="Lakana" target="_blank" rel="nofollow"></a></li> </ul> </div> <div class="footer-links secondary"> <ul> <li><a href="https://www.channel3000.com/station/terms-of-use_20161116040054827/162888859">Terms of Service</a></li> <li><a href="https://www.channel3000.com/station/privacy-policy_20161116040103517/162889518">Privacy Policy</a></li> <li><a href="https://www.channel3000.com/station/advertise-with-morgan-murphy-media/161716486">Advertise</a></li> <li><a href="https://www.channel3000.com/news/television-wisconsin-job-listings/155314935">Jobs</a></li> </ul> </div> <p class="copyright">&copy; 2019, Morgan Murphy Media.</p> </div> </div> </footer> <!-- end: FOOTER --> </div> <!-- end: WRAPPER --> <!-- omniture scripts --> <script type="text/javascript">Liferay.Util.addInputFocus();Liferay.Portlet.runtimePortletIds=["103"];</script> <script type="text/javascript">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</script> <script src="https://www.channel3000.com/mmm-main-theme/js/main.js?minifierType=js&amp;languageId=en_US&amp;b=6102&amp;t=1573104220000" type="text/javascript"></script> <script type="text/javascript"></script> </body> </html> 